Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

upnp not working for me

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-08-2007
AMD
 

Posts: n/a
upnp not working for me
I'm posting this here because there might be something in Vista preventing
UPNP from working for me. I'm not sure.

I've got a Dlink DGL-4300 with UPNP on and programs on my pc won't work with
UPNP. I don't get it. I've got utorrent set up for upnp and the router has
upnp enabled. It still won't work. I don't get it at all. I'm forced to
manually do port forwarding when upnp should be working.

Vista firewall is actually off so that isn't causing it to block.

Any ideas?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-17-2007
AMD
 

Posts: n/a
Re: upnp not working for me
"AMD" <g@g.com> wrote in message
news:eWwCA4RkHHA.3928@TK2MSFTNGP02.phx.gbl...
> I'm posting this here because there might be something in Vista preventing
> UPNP from working for me. I'm not sure.
>
> I've got a Dlink DGL-4300 with UPNP on and programs on my pc won't work
> with UPNP. I don't get it. I've got utorrent set up for upnp and the
> router has upnp enabled. It still won't work. I don't get it at all. I'm
> forced to manually do port forwarding when upnp should be working.
>
> Vista firewall is actually off so that isn't causing it to block.
>
> Any ideas?



dlink upnp does not work.

Reply With Quote
  #3 (permalink)  
Old 05-17-2007
Barb Bowman
 

Posts: n/a
Re: upnp not working for me
do you have the latest firmware for that router? a quick google
search indicates that there may be something non standard in
utorrents uPnP implementation. check their forums. lots of people
with lots of routers are apparently experiencing issues.

On Thu, 17 May 2007 12:13:05 -0700, "AMD" <g@g.com> wrote:

>"AMD" <g@g.com> wrote in message
>news:eWwCA4RkHHA.3928@TK2MSFTNGP02.phx.gbl...
>> I'm posting this here because there might be something in Vista preventing
>> UPNP from working for me. I'm not sure.
>>
>> I've got a Dlink DGL-4300 with UPNP on and programs on my pc won't work
>> with UPNP. I don't get it. I've got utorrent set up for upnp and the
>> router has upnp enabled. It still won't work. I don't get it at all. I'm
>> forced to manually do port forwarding when upnp should be working.
>>
>> Vista firewall is actually off so that isn't causing it to block.
>>
>> Any ideas?

>
>
>dlink upnp does not work.

--

Barb Bowman
MS Windows-MVP
Expert Zone & Vista Community Columnist
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #4 (permalink)  
Old 05-20-2007
AMD
 

Posts: n/a
Re: upnp not working for me
"Barb Bowman" <barb@nospam.com> wrote in message
news:1rap439q2tsvc3tbbdtfil95l0kcmnv51p@4ax.com...
> do you have the latest firmware for that router? a quick google
> search indicates that there may be something non standard in
> utorrents uPnP implementation. check their forums. lots of people
> with lots of routers are apparently experiencing issues.
>
> On Thu, 17 May 2007 12:13:05 -0700, "AMD" <g@g.com> wrote:
>
>>"AMD" <g@g.com> wrote in message
>>news:eWwCA4RkHHA.3928@TK2MSFTNGP02.phx.gbl...
>>> I'm posting this here because there might be something in Vista
>>> preventing
>>> UPNP from working for me. I'm not sure.
>>>
>>> I've got a Dlink DGL-4300 with UPNP on and programs on my pc won't work
>>> with UPNP. I don't get it. I've got utorrent set up for upnp and the
>>> router has upnp enabled. It still won't work. I don't get it at all. I'm
>>> forced to manually do port forwarding when upnp should be working.
>>>
>>> Vista firewall is actually off so that isn't causing it to block.
>>>
>>> Any ideas?

>>
>>
>>dlink upnp does not work.

> --
>
> Barb Bowman
> MS Windows-MVP
> Expert Zone & Vista Community Columnist
> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> http://blogs.digitalmediaphile.com/barb/



yeah i have tried all firmware in the dlink and also the weird thing is one
time everything was fine. now it's not. lol.

Reply With Quote
  #5 (permalink)  
Old 05-20-2007
Barb Bowman
 

Posts: n/a
Re: upnp not working for me
I'd look to posting in the utorrent forum since others have similar
problems with a range of equipment. And also try dslreports.com
DLink forum

On Sat, 19 May 2007 16:03:32 -0700, "AMD" <g@g.com> wrote:

>yeah i have tried all firmware in the dlink and also the weird thing is one
>time everything was fine. now it's not. lol.

--

Barb Bowman
MS Windows-MVP
Expert Zone & Vista Community Columnist
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Assistance does not detect upnp router Franz microsoft.public.windows.vista.general 5 03-30-2008 07:11
Dlink router UpNp won't work AMD microsoft.public.windows.vista.general 0 05-08-2007 04:06
RE: Install UPNP and IGDDC =?Utf-8?B?bWlrZWZlcg==?= microsoft.public.windows.vista.general 0 02-28-2007 19:54
Better understanding WMP11 and UPNP relationships =?Utf-8?B?SXNzaVBD?= microsoft.public.windows.vista.networking sharing 0 01-30-2007 15:38
Can't get uPNP working =?Utf-8?B?U3ZlaW5U?= microsoft.public.windows.vista.networking sharing 4 12-10-2006 00:19




All times are GMT +1. The time now is 00:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120