Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Explorer stops responding when trying to access network drive

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-07-2007
LucaZorzino
 

Posts: n/a
Explorer stops responding when trying to access network drive
Hello,

I have recently come across a strange issue.

Let me describe my setup before describing the problem:



- Desktop:

- Dell Dimension 9100 with a freshly installed copy of Vista Ultimate (I
still haven't activated it because I re-installed Vista on a new hard drive,
and I have to talk to an operator to re-activate. I don't know if this makes
a difference with the issue)

- Laptop:

- Dell Inspiron 6400, running Vista ultimate as well.

-NAS:

- Buffalo Linkstation Pro



Now, I used to have Vista installed on the desktop and everything was
working, I could access the network shares on the Linkstation and I could
backup to a shared drive on the Desktop from my laptop. I bought a pair of
hard drives set them up in RAID 0 and installed Vista on the volume. When I
now try to access the Linkstation from the Network folder, explorer stops
responding then restarts. Also, when I try to access a shared folder on the
desktop from the laptop, explorer on the laptop stops responding.

Yet, if I access the Linkstation from the laptop, it works fine, so I
excluded both the laptop and the linkstation from the possible problems.

I had recently installed a gigabit ethernet card and thought this could be
the possible issue, yet when I connected the ethernet cable to my
motherboards ethernet the problem was still there.

I also tried to copy files from the linkstation to my desktop using
robocopy, but in this case robocopy stopped responding. The very strange
thing is there are certain moments when the network actually does respond
properly and I can access the network folders without problems, they last
about 15-20 seconds, and then for another 10-15 minutes explorer keeps
crashing when trying to access any network folder.

I have tried the netsh command with no luck.

Sorry, its a bit lengthy :-)

Thanks in adavance,

Luca

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio stops responding =?Utf-8?B?Unlubw==?= microsoft.public.windows.vista hardware devices 2 09-22-2008 22:03
Can't copy or move files. Explorer stops responding. =?Utf-8?B?RFFT?= microsoft.public.windows.vista.file management 4 06-04-2007 12:05
Windows explorer not responding, volume E: not responding =?Utf-8?B?QmFoYQ==?= microsoft.public.windows.vista.installation setup 4 04-10-2007 23:26
Vista stops responding - i tunes Pol microsoft.public.windows.vista.installation setup 1 02-26-2007 01:17




All times are GMT +1. The time now is 17:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120