Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wirless connection problem BTHomehub

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-07-2007
Marc
 

Posts: n/a
Wirless connection problem BTHomehub
Hi all, recently got windows vista and im having problems connecting to a Bt
Homehub.
I can connect to hub wired and also if i make it unsecure then i can connect
but as soon as i set it to secure using WEP key then vista dosent even seem
to be able to find the hub.The hub works fine when using XP.
Ive also tried seeting the encryption to WPA and WPA 2 but have the same
problem.

Any ideas?

Marc

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-07-2007
Robert L [MVP - Networking]
 

Posts: n/a
Re: Wirless connection problem BTHomehub
The wireless router may not be compatible with the Vista. This link may help,

Vista Wireless IssuesPost Posted: Wed Mar 14, 2007 4:26 am Post subject: Vista: Wireless connectivity issue ... The wireless connection may drop when you use battery power. ...
http://www.chicagotech.net/vista/vistawireless.htm


Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Marc" <marc@marc-young.co.uk> wrote in message news:76CD4D16-4570-445C-B8D0-F3D1AFEE2363@microsoft.com...
Hi all, recently got windows vista and im having problems connecting to a Bt
Homehub.
I can connect to hub wired and also if i make it unsecure then i can connect
but as soon as i set it to secure using WEP key then vista dosent even seem
to be able to find the hub.The hub works fine when using XP.
Ive also tried seeting the encryption to WPA and WPA 2 but have the same
problem.

Any ideas?

Marc

Reply With Quote
  #3 (permalink)  
Old 05-07-2007
Marc
 

Posts: n/a
Re: Wirless connection problem BTHomehub
I think i might have sorted it.
Ive installed the latest drivers for the wirlees network card and now seem to be connecting when using WEP.

"Robert L [MVP - Networking]" <noreply@hotmail.com> wrote in message news:eK8pISLkHHA.596@TK2MSFTNGP06.phx.gbl...
The wireless router may not be compatible with the Vista. This link may help,

Vista Wireless Issues Post Posted: Wed Mar 14, 2007 4:26 am Post subject: Vista: Wireless connectivity issue ... The wireless connection may drop when you use battery power. ...
http://www.chicagotech.net/vista/vistawireless.htm


Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Marc" <marc@marc-young.co.uk> wrote in message news:76CD4D16-4570-445C-B8D0-F3D1AFEE2363@microsoft.com...
Hi all, recently got windows vista and im having problems connecting to a Bt
Homehub.
I can connect to hub wired and also if i make it unsecure then i can connect
but as soon as i set it to secure using WEP key then vista dosent even seem
to be able to find the hub.The hub works fine when using XP.
Ive also tried seeting the encryption to WPA and WPA 2 but have the same
problem.

Any ideas?

Marc

Reply With Quote
  #4 (permalink)  
Old 05-08-2007
Robert L [MVP - Networking]
 

Posts: n/a
Re: Wirless connection problem BTHomehub
Thank you for the feedback.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Marc" <marc@marc-young.co.uk> wrote in message news:R6OdnUXoXIdtoaLbRVnyhgA@bt.com...
I think i might have sorted it.
Ive installed the latest drivers for the wirlees network card and now seem to be connecting when using WEP.

"Robert L [MVP - Networking]" <noreply@hotmail.com> wrote in message news:eK8pISLkHHA.596@TK2MSFTNGP06.phx.gbl...
The wireless router may not be compatible with the Vista. This link may help,

Vista Wireless Issues Post Posted: Wed Mar 14, 2007 4:26 am Post subject: Vista: Wireless connectivity issue ... The wireless connection may drop when you use battery power. ...
http://www.chicagotech.net/vista/vistawireless.htm


Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Marc" <marc@marc-young.co.uk> wrote in message news:76CD4D16-4570-445C-B8D0-F3D1AFEE2363@microsoft.com...
Hi all, recently got windows vista and im having problems connecting to a Bt
Homehub.
I can connect to hub wired and also if i make it unsecure then i can connect
but as soon as i set it to secure using WEP key then vista dosent even seem
to be able to find the hub.The hub works fine when using XP.
Ive also tried seeting the encryption to WPA and WPA 2 but have the same
problem.

Any ideas?

Marc

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection problem kamasig microsoft.public.windows.vista.networking sharing 1 04-28-2007 17:04
Connection problem Mike G microsoft.public.windows.vista.general 0 04-14-2007 23:55
Internet Connection problem Fred Morrison microsoft.public.windows.vista.general 0 03-01-2007 04:58
Re: Vista Connection Problem =?Utf-8?B?VG9ueUI=?= microsoft.public.windows.vista.networking sharing 1 02-23-2007 02:31
connection problem after reboot =?Utf-8?B?UEZU?= microsoft.public.windows.vista.networking sharing 0 02-19-2007 17:48




All times are GMT +1. The time now is 05:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120