Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wireless Network and UVERSE Gateway

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-06-2007
Tom
 

Posts: n/a
Wireless Network and UVERSE Gateway
Vista Ultimae intall
UVERSE (AT&T) DSL Wireless Gateway

Connect to gateway with Linksys PCI Card.

When I connect, I get two connections to the gateway. Multiple connections -
no Internet connection.

So I use an Ethernet connection and I connect to the internet.

Suggestions on what to do or how to proceed - Ethernet Cable is not my
choice to use for connection.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot see wireless network =?Utf-8?B?YW5kaXJhZQ==?= microsoft.public.windows.vista.networking sharing 7 06-27-2008 13:41
Network Printer and Wireless Network problem Jim microsoft.public.windows.vista.installation setup 1 03-07-2007 19:02
Cannot find wireless network =?Utf-8?B?amdhcmNpYTQwOA==?= microsoft.public.windows.vista.networking sharing 5 03-06-2007 00:29
XP wireless laptop shows up in Network Map, but not in Network =?Utf-8?B?Q2xhcms=?= microsoft.public.windows.vista.general 1 02-18-2007 22:52
Network and Gateway =?Utf-8?B?d2VybmVy?= microsoft.public.windows.vista.networking sharing 8 12-30-2006 15:50




All times are GMT +1. The time now is 21:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120