Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: I.E. will not work or open any pages

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 04-28-2007
Robert Aldwinckle
 

Posts: n/a
Re: I.E. will not work or open any pages
(cross-post added to Vista Networking)
"bandmama" <bandmama@discussions.microsoft.com> wrote in message
news:5CDF3E43-F188-4D65-8899-F1312D7D178F@microsoft.com...
> my I.E. will not open any pages. i get messages saying " cannot display the
> web page " and " is not set up to establish a connection on port world wide
> web service (http) with this computer." "verify the current proxy server
> configuration." i have I.E. 7 and am using windows vista. would this problem
> also cause my AIM messenger to stop working? any suggestions other than
> completely uninstalling I.E. and reinstalling it?



You can't uninstall IE in Vista. IE7 is integrated in the OS in the same way
that IE6 is in XP.

My guess is that your DNS isn't working correctly.
To test your DNS (in XP at least) you can use nslookup
in a cmd window. Tell us what happens when you try that.


---


Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't send pages AS e-mail Rufus microsoft.public.windows.vista.general 3 06-28-2007 22:38
IE will only open certain pages =?Utf-8?B?TUo=?= microsoft.public.windows.vista.networking sharing 3 06-27-2007 23:19
local pages Les Hellawell microsoft.public.windows.vista.general 0 04-06-2007 10:08
encrypted pages =?Utf-8?B?Mmg0eQ==?= microsoft.public.windows.vista.networking sharing 0 02-27-2007 00:47
open each folder in its own window does not work in Vista =?Utf-8?B?Z3Rlc3Q=?= microsoft.public.windows.vista.installation setup 0 02-20-2007 12:28




All times are GMT +1. The time now is 00:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120