Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Getting a remote user to join domain

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 06-02-2009
Kearsarge
 

Posts: n/a
Getting a remote user to join domain

I have a remote user that at the time I built his Vista 32 Business
laptop did not need to part of the domain as he was rarely if ever going
to be on our local LAN. Everything was installed with the laptop being
in a workgroup instead of domain.

Now we are using Microsoft Dynamics CRM 4.0 which from what I can tell
requires machines to be part of the domain.

We have a Cisco ASA 5510 which we he can successfully VPN connect to.

Logged on locally and the VPN established I can change from a workgroup
to our domain. Am told successfully joined the domain and to reboot.

Here is the conundrum. After rebooting because we have yet to login
the VPN hasn't been established so if we try to login to domain\username
is told that no servers can be found. I can logon locally but when I
try to configure CRM it fails because I'm not logged into the domain.

How can I get a VPN established before boot up or before logging in?
How do I get all his "stuff" programs, files, settings moved from his
local profile to his domain profile, or do I just have to suck it up set
everything up?

Thanks in advance
John


--
Kearsarge
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 926184 User policy settings may not be applied after you join Windows Vista to a domain if the Netlogon service has been disabled or set to manual KBArticles English 0 10-22-2007 20:00
Article ID: 940268 Error message when you try to join a Windows Vista-based client computer to a Windows NT 4.0 domain: "Logon failure: unknown user name or bad password" KBArticles English 0 10-22-2007 20:00
Article ID: 941797 A roaming user profile does not load as expected when a domain user logs on to the domain from a Windows Vista-based computer KBArticles English 0 10-22-2007 20:00
Vista Ultimate looses user profile after domain join =?Utf-8?B?Q2hyaXN0aWFuIFdpcnRo?= microsoft.public.windows.vista.administration accounts passwords 9 04-23-2007 13:08
Can not join a domain Aussie Rules microsoft.public.windows.vista.general 0 02-28-2007 23:08




All times are GMT +1. The time now is 14:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120