Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Help! Broadband connection problem !

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-20-2009
nero
 

Posts: n/a
Help! Broadband connection problem !

I have a sony vaio vgn fw21m laptop with vista home premium 32.
Each time i try to create a new network connection (connect to the
internet - bradband(pppoe)- I enter the Username and Password) i get:
"The wizard cannot create the connection".

I was searching the forums over and over and I cant find nothing
useful. There is no problem with my ISP (optical) (on an other laptop
runing winXP I can connect with no problems).

The funny thing is that I was able to connect to this ISP with no
problems, but I lost the conection shortcut after a vista system restore
(there was a keyboard problem, no biggy).
I also can connect to another ISP (on another location) that does not
require a login/password I just have to eneble the right profile.
What I can deduct is, that it is probably a problem directly
connectet to vista network and sharing center.

PLEASE HELP!

p.s.
I alredy reinstaled the ethrnet driver and vaio smart network.


--
nero
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-21-2009
Jack-MVP
 

Posts: n/a
Re: Help! Broadband connection problem !
Hi
What exactly is the device (name and model) that is between your laptop and
the telephone line with the DSL signal?
Jack (MS, MVP-Networking)

"nero" <guest@unknown-email.com> wrote in message
news:ad839f4537b7528fa74a69cc9a201789@nntp-gateway.com...
>
> I have a sony vaio vgn fw21m laptop with vista home premium 32.
> Each time i try to create a new network connection (connect to the
> internet - bradband(pppoe)- I enter the Username and Password) i get:
> "The wizard cannot create the connection".
>
> I was searching the forums over and over and I cant find nothing
> useful. There is no problem with my ISP (optical) (on an other laptop
> runing winXP I can connect with no problems).
>
> The funny thing is that I was able to connect to this ISP with no
> problems, but I lost the conection shortcut after a vista system restore
> (there was a keyboard problem, no biggy).
> I also can connect to another ISP (on another location) that does not
> require a login/password I just have to eneble the right profile.
> What I can deduct is, that it is probably a problem directly
> connectet to vista network and sharing center.
>
> PLEASE HELP!
>
> p.s.
> I alredy reinstaled the ethrnet driver and vaio smart network.
>
>
> --
> nero


Reply With Quote
  #3 (permalink)  
Old 05-21-2009
nero
 

Posts: n/a
Re: Help! Broadband connection problem !

It is Iskratel Prospero 632 (its not a telephone line but fibreoptic). I
tried powering it down and up again, no effect. (As I thought, because
it worked fine a month ago with this laptop and vista)


Jack-MVP;1047520 Wrote:
> Hi
> What exactly is the device (name and model) that is between your laptop
> and
> the telephone line with the DSL signal?
> Jack (MS, MVP-Networking)
>
> "nero" <guest@xxxxxx-email.com> wrote in message
> news:ad839f4537b7528fa74a69cc9a201789@xxxxxx-gateway.com...> > >
> > >
> > > I have a sony vaio vgn fw21m laptop with vista home premium 32.
> > > Each time i try to create a new network connection (connect to the
> > > internet - bradband(pppoe)- I enter the Username and Password) i

> > get:
> > > "The wizard cannot create the connection".
> > >
> > > I was searching the forums over and over and I cant find nothing
> > > useful. There is no problem with my ISP (optical) (on an other

> > laptop
> > > runing winXP I can connect with no problems).
> > >
> > > The funny thing is that I was able to connect to this ISP with no
> > > problems, but I lost the conection shortcut after a vista system

> > restore
> > > (there was a keyboard problem, no biggy).
> > > I also can connect to another ISP (on another location) that does

> > not
> > > require a login/password I just have to eneble the right profile.
> > > What I can deduct is, that it is probably a problem directly
> > > connectet to vista network and sharing center.
> > >
> > > PLEASE HELP!
> > >
> > > p.s.
> > > I alredy reinstaled the ethrnet driver and vaio smart network.
> > >
> > >
> > > --
> > > nero > >



--
nero
Reply With Quote
  #4 (permalink)  
Old 05-21-2009
Jack-MVP
 

Posts: n/a
Re: Help! Broadband connection problem !
Hi
Assuming that you are talking about the wire connection (Not Wireless
logon) you probably do not need to PPPOE creation wizard and put the Id and
password since your Fiber connection device looks like a Combo fiber bridge,
Wireless Router. These type of devices do the PPPOE authentication at the
WAN port for whole the Network.
Contact your ISP to make sure about adding a computer to this device.
Jack (MS, MVP-Networking)

"nero" <guest@unknown-email.com> wrote in message
news:2c9c7ab506bdcd8c8d474c69cd21b2ea@nntp-gateway.com...
>
> It is Iskratel Prospero 632 (its not a telephone line but fibreoptic). I
> tried powering it down and up again, no effect. (As I thought, because
> it worked fine a month ago with this laptop and vista)
>
>
> Jack-MVP;1047520 Wrote:
>> Hi
>> What exactly is the device (name and model) that is between your laptop
>> and
>> the telephone line with the DSL signal?
>> Jack (MS, MVP-Networking)
>>
>> "nero" <guest@xxxxxx-email.com> wrote in message
>> news:ad839f4537b7528fa74a69cc9a201789@xxxxxx-gateway.com...> > >
>> > >
>> > > I have a sony vaio vgn fw21m laptop with vista home premium 32.
>> > > Each time i try to create a new network connection (connect to the
>> > > internet - bradband(pppoe)- I enter the Username and Password) i
>> > get:
>> > > "The wizard cannot create the connection".
>> > >
>> > > I was searching the forums over and over and I cant find nothing
>> > > useful. There is no problem with my ISP (optical) (on an other
>> > laptop
>> > > runing winXP I can connect with no problems).
>> > >
>> > > The funny thing is that I was able to connect to this ISP with no
>> > > problems, but I lost the conection shortcut after a vista system
>> > restore
>> > > (there was a keyboard problem, no biggy).
>> > > I also can connect to another ISP (on another location) that does
>> > not
>> > > require a login/password I just have to eneble the right profile.
>> > > What I can deduct is, that it is probably a problem directly
>> > > connectet to vista network and sharing center.
>> > >
>> > > PLEASE HELP!
>> > >
>> > > p.s.
>> > > I alredy reinstaled the ethrnet driver and vaio smart network.
>> > >
>> > >
>> > > --
>> > > nero > >

>
>
> --
> nero


Reply With Quote
  #5 (permalink)  
Old 05-21-2009
nero
 

Posts: n/a
Re: Help! Broadband connection problem !

Hello

My ISP needs a logon (at least on the computer running winXP does), and
when I connect to the router (via wire) I get connected to the network
(I get bytes sent and recieved), but I can't get online. And as I said
the PPPOE connection wizard worked a month ago (and it required a
password) and it rebbeled since the connection icon (to my ISP)
mistiriously wanished douring one of the Vista crashes . Anyways I am
geting a wireless router (for I have two computers in the household),
BUT the isue remains. Why the hell the WIZARD doesn't work. It should
create a connection even if my LAN cable was unpluged.I just hate system
glitches like this! So if you have any other ideas I will be thankful, I
will be waiting for SP2 or maybe even win7.

Jack-MVP;1047769 Wrote:
> Hi
> Assuming that you are talking about the wire connection (Not Wireless
> logon) you probably do not need to PPPOE creation wizard and put the Id
> and
> password since your Fiber connection device looks like a Combo fiber
> bridge,
> Wireless Router. These type of devices do the PPPOE authentication at
> the
> WAN port for whole the Network.
> Contact your ISP to make sure about adding a computer to this device.
> Jack (MS, MVP-Networking)
>
> "nero" <guest@xxxxxx-email.com> wrote in message
> news:2c9c7ab506bdcd8c8d474c69cd21b2ea@xxxxxx-gateway.com...> > >
> > >
> > > It is Iskratel Prospero 632 (its not a telephone line but

> > fibreoptic). I
> > > tried powering it down and up again, no effect. (As I thought,

> > because
> > > it worked fine a month ago with this laptop and vista)
> > >
> > >
> > > Jack-MVP;1047520 Wrote:> > > > >
> > > >> Hi
> > > >> What exactly is the device (name and model) that is between your
> > > laptop
> > > >> and
> > > >> the telephone line with the DSL signal?
> > > >> Jack (MS, MVP-Networking)
> > > >>
> > > >> "nero" <guest@xxxxxx-email.com> wrote in message
> > > >> news:ad839f4537b7528fa74a69cc9a201789@xxxxxx-gateway.com...> > >> > > >
> > >
> > >
> > > --
> > > nero > >



--
nero
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Must broadband connection be pppoe? btully microsoft.public.windows.vista.general 9 07-29-2008 17:36
Broadband Internet Connection epacor microsoft.public.windows.vista.networking sharing 2 12-26-2007 12:25
Broadband connection panel shadow microsoft.public.windows.vista.general 0 12-13-2007 23:31
Dial Up Connection and Broadband Kevin Mc microsoft.public.windows.vista.general 5 06-18-2007 08:55
Broadband connection ignored BobC microsoft.public.windows.vista.networking sharing 4 05-13-2007 05:50




All times are GMT +1. The time now is 19:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120