Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Driving me insane

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-10-2009
nfef
 

Posts: n/a
Driving me insane

I've been banging my head against a brick wall for the last 2 days
trying to find a way around Vista's zero auto config that polls for a
better wireless network every 60 seconds or so.

This makes gaming impossible as everytime it does this I get a 1-2
second lag spike.

I've spent hours reading threads and articles about this and no one
seems to have a definite work around despite there being a lot of people
who have had this issue. I've tried WLAN Optimize and VAL both neither
work for me. I'm using a Linksys WUSB54GC.

Can ANYONE offer any help on this? It's driving me nuts as wireless is
my only option.


--
nfef
------------------------------------------------------------------------
nfef's Profile: http://forums.techarena.in/members/97532.htm
View this thread: http://forums.techarena.in/windows-v...rk/1177330.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-10-2009
Bob Lin \(MS-MVP\)
 

Posts: n/a
Re: Driving me insane
WE need more information. Can you have a wireless work if you setup the
wireless without security? Or use the static IP address?

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"nfef" <nfef.3ryqzc@DoNotSpam.com> wrote in message
news:nfef.3ryqzc@DoNotSpam.com...
>
> I've been banging my head against a brick wall for the last 2 days
> trying to find a way around Vista's zero auto config that polls for a
> better wireless network every 60 seconds or so.
>
> This makes gaming impossible as everytime it does this I get a 1-2
> second lag spike.
>
> I've spent hours reading threads and articles about this and no one
> seems to have a definite work around despite there being a lot of people
> who have had this issue. I've tried WLAN Optimize and VAL both neither
> work for me. I'm using a Linksys WUSB54GC.
>
> Can ANYONE offer any help on this? It's driving me nuts as wireless is
> my only option.
>
>
> --
> nfef
> ------------------------------------------------------------------------
> nfef's Profile: http://forums.techarena.in/members/97532.htm
> View this thread:
> http://forums.techarena.in/windows-v...rk/1177330.htm
>
> http://forums.techarena.in
>


Reply With Quote
  #3 (permalink)  
Old 05-10-2009
nfef
 

Posts: n/a
Re: Driving me insane

The wireless is already setup with no security and it works. I don't
think you understand the problem here.

This is the problem:

http://img5.imageshack.us/img5/7001/98812362.jpg
http://img5.imageshack.us/img5/5717/94035166.jpg

This is me pinging my router. Every 60 seconds it spikes due to Vista's
automatic search for a better network even though i'm already connected
to one perfectly. If I turn off the Windows wlan Autoconfig it
disconnects me and I can't connect. If you google this problem you will
find thousands of people with it but no updated information, just stuff
from 06/07 that doesn't work for me.


--
nfef
------------------------------------------------------------------------
nfef's Profile: http://forums.techarena.in/members/97532.htm
View this thread: http://forums.techarena.in/windows-v...rk/1177330.htm

http://forums.techarena.in

Reply With Quote
  #4 (permalink)  
Old 05-10-2009
EDJO
 

Posts: n/a
Re: Driving me insane
Some time ago the same thing happened with my Linksys wireless card.
But at last found a solution. Don't remember the details, but here it
goes...

You have to have 32-bit Vista for VAL to work properly with this.
Get an old 32-bit XP-driver file for your Linksys.
Install the right driver (trial and error). When you have connection, run
VAL.

The details are somewhere on the net, but can't tell where exactly, sorry.

"nfef" <nfef.3ryqzc@DoNotSpam.com> wrote in message
news:nfef.3ryqzc@DoNotSpam.com...
>
> I've been banging my head against a brick wall for the last 2 days
> trying to find a way around Vista's zero auto config that polls for a
> better wireless network every 60 seconds or so.
>
> This makes gaming impossible as everytime it does this I get a 1-2
> second lag spike.
>
> I've spent hours reading threads and articles about this and no one
> seems to have a definite work around despite there being a lot of people
> who have had this issue. I've tried WLAN Optimize and VAL both neither
> work for me. I'm using a Linksys WUSB54GC.
>
> Can ANYONE offer any help on this? It's driving me nuts as wireless is
> my only option.
>
>
> --
> nfef
> ------------------------------------------------------------------------
> nfef's Profile: http://forums.techarena.in/members/97532.htm
> View this thread:
> http://forums.techarena.in/windows-v...rk/1177330.htm
>
> http://forums.techarena.in
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus sata dvdrw driving me insane danjohn1 microsoft.public.windows.vista hardware devices 2 05-10-2009 18:21
Hi-an error is driving me insane Leeloo Introduce Yourself 0 12-18-2008 12:23
Re: Are you insane? Ringmaster microsoft.public.windows.vista.general 49 08-06-2008 19:44
please help its driving me insane djchina74 microsoft.public.windows.vista.performance maintenance 7 01-21-2008 13:50
Vista disk activity driving me insane news.usenetbinaries.com microsoft.public.windows.vista.general 53 05-22-2007 14:48




All times are GMT +1. The time now is 13:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120