Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wireless connection lost

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 04-26-2009
Seanb2113
 

Posts: n/a
Wireless connection lost

I've been trying to figure out this problem for over a week now to no
avail. It appears to be random, though I lose my connection every hour
or so. Also, my connection seems to drop randomly at other times (It
will still say im connected, though no data is transferred). The 2nd
problem occurs much more frequently then the first. I will be browsing
the web when all of a sudden I can't load pages anymore and they just
time out.

I am using vista 64bit ultimate (SP1). The computer specs are:

8GB Corsair Dominator memory
Radeon 4890 vga
MSI KA92 Platinum
AMD Phenom II X4 940

I'm using a belkin n1 wireless usb adapter to connect to my D-Link
DIR-655 Xtreme router.

I've been scouring the web for a week and trying everything I can think
of, but so far its been to no avail. The power settings are set to
maximum and won't turn off the adapter. I've also turned off the
windows firewall, as well as turned off WISH and QOH on my router. My
other 2 computers (running xp) has no problems with their connections so
it isn't an ISP or router issue.

Someone please help me out this is driving me nuts.

Thanks in advance to all help given.


--
Seanb2113
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-27-2009
Bob Lin \(MS-MVP\)
 

Posts: n/a
Re: Wireless connection lost
Have you checked if there are a new firmware for the router and new driver
for the NIC?

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Seanb2113" <guest@unknown-email.com> wrote in message
news:5fb89068b8cdb462b01fe05827247d31@nntp-gateway.com...
>
> I've been trying to figure out this problem for over a week now to no
> avail. It appears to be random, though I lose my connection every hour
> or so. Also, my connection seems to drop randomly at other times (It
> will still say im connected, though no data is transferred). The 2nd
> problem occurs much more frequently then the first. I will be browsing
> the web when all of a sudden I can't load pages anymore and they just
> time out.
>
> I am using vista 64bit ultimate (SP1). The computer specs are:
>
> 8GB Corsair Dominator memory
> Radeon 4890 vga
> MSI KA92 Platinum
> AMD Phenom II X4 940
>
> I'm using a belkin n1 wireless usb adapter to connect to my D-Link
> DIR-655 Xtreme router.
>
> I've been scouring the web for a week and trying everything I can think
> of, but so far its been to no avail. The power settings are set to
> maximum and won't turn off the adapter. I've also turned off the
> windows firewall, as well as turned off WISH and QOH on my router. My
> other 2 computers (running xp) has no problems with their connections so
> it isn't an ISP or router issue.
>
> Someone please help me out this is driving me nuts.
>
> Thanks in advance to all help given.
>
>
> --
> Seanb2113


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless connection continually lost Jan :\) microsoft.public.windows.vista.networking sharing 5 05-02-2009 19:07
Wireless connection lost after File Trasfer to Vista Dan microsoft.public.windows.vista.general 1 05-17-2008 15:23
Wireless network connection lost frequently... =?Utf-8?B?b2dtYW4=?= microsoft.public.windows.vista.networking sharing 8 12-25-2007 16:23
Vista lost wireless connection Chris microsoft.public.windows.vista.networking sharing 6 08-17-2007 02:23
Wireless Connection Lost after Vista Upgrade =?Utf-8?B?SGVsbHpiZWxseg==?= microsoft.public.windows.vista.general 3 02-26-2007 21:01




All times are GMT +1. The time now is 16:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120