Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WPA on Vista not WPA Enterprise

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 04-16-2009
99XJ
 

Posts: n/a
WPA on Vista not WPA Enterprise
I've narrowed my problem down to this: I have the D-Link DIR-625-C router
set to "WPA Personal" - "WPA Only", My laptop with XP and a Linksys adaptor
prompt for a passphrase as should be, (and my iPod-Touch) but my sons PC
has Vista installed and a D-Link USB adaptor, It prompts for "additional
credentials" and the log on screen as used for "WPA2 Enterprise"

(see this link, scroll down and read the tutorial)

http://lts.brandeis.edu/techresource...ess.html#Vista

Now what am I supposed to do about that? It (router) has the latest firmware
installed (Rev-C) It works fine except the Vista.
I'm pretty sure it's a Vista issue not my router because earlier today, I
found some other dlink wireless networks around the neighborhood and tried
to log onto their SSID's and get the same prompt for credentials like as for
WPA2 Enterprise) It logs on fine to Linksys routers. The D-Link support
says it is Vista compatible...


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-16-2009
Barb Bowman
 

Posts: n/a
Re: WPA on Vista not WPA Enterprise
He should try deleting the network in manage wireless networks,
network and sharing center, and then re-establishing as a non
enterprise network. And/or updating the driver for the USB adapter -
which specific model is it?

On Wed, 15 Apr 2009 23:33:41 -0700, "99XJ" <rnwrede@yahoo.com>
wrote:

>I've narrowed my problem down to this: I have the D-Link DIR-625-C router
>set to "WPA Personal" - "WPA Only", My laptop with XP and a Linksys adaptor
>prompt for a passphrase as should be, (and my iPod-Touch) but my sons PC
>has Vista installed and a D-Link USB adaptor, It prompts for "additional
>credentials" and the log on screen as used for "WPA2 Enterprise"
>
>(see this link, scroll down and read the tutorial)
>
>http://lts.brandeis.edu/techresource...ess.html#Vista
>
>Now what am I supposed to do about that? It (router) has the latest firmware
>installed (Rev-C) It works fine except the Vista.
>I'm pretty sure it's a Vista issue not my router because earlier today, I
>found some other dlink wireless networks around the neighborhood and tried
>to log onto their SSID's and get the same prompt for credentials like as for
>WPA2 Enterprise) It logs on fine to Linksys routers. The D-Link support
>says it is Vista compatible...
>

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://www.digitalmediaphile.com/
http://digitalmediaphile.wordpress.com
Reply With Quote
  #3 (permalink)  
Old 04-16-2009
99XJ
 

Posts: n/a
Re: WPA on Vista not WPA Enterprise
I changed it from "Mixed" (b,g,n) to G Only and it works now... thanks





"Barb Bowman" <barb@nospam.com> wrote in message
news:ilrdu45n5hs2epgh3m9hssek1d67gdlvsl@4ax.com...
He should try deleting the network in manage wireless networks,
network and sharing center, and then re-establishing as a non
enterprise network. And/or updating the driver for the USB adapter -
which specific model is it?

On Wed, 15 Apr 2009 23:33:41 -0700, "99XJ" <rnwrede@yahoo.com>
wrote:

>I've narrowed my problem down to this: I have the D-Link DIR-625-C router
>set to "WPA Personal" - "WPA Only", My laptop with XP and a Linksys adaptor
>prompt for a passphrase as should be, (and my iPod-Touch) but my sons PC
>has Vista installed and a D-Link USB adaptor, It prompts for "additional
>credentials" and the log on screen as used for "WPA2 Enterprise"
>
>(see this link, scroll down and read the tutorial)
>
>http://lts.brandeis.edu/techresource...ess.html#Vista
>
>Now what am I supposed to do about that? It (router) has the latest
>firmware
>installed (Rev-C) It works fine except the Vista.
>I'm pretty sure it's a Vista issue not my router because earlier today, I
>found some other dlink wireless networks around the neighborhood and tried
>to log onto their SSID's and get the same prompt for credentials like as
>for
>WPA2 Enterprise) It logs on fine to Linksys routers. The D-Link support
>says it is Vista compatible...
>

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://www.digitalmediaphile.com/
http://digitalmediaphile.wordpress.com


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Enterprise mark p microsoft.public.windows.vista.general 3 06-20-2007 11:42
Vista x64 Enterprise RTM Dennis Pack microsoft.public.windows.vista.general 11 02-28-2007 21:09
Vista Enterprise =?Utf-8?B?cGhpbC1tYXNrZWxs?= microsoft.public.windows.vista.games 0 02-28-2007 14:08




All times are GMT +1. The time now is 03:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120