Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Password protection on, but no password required

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 01-05-2009
Mautrak
 

Posts: n/a
Password protection on, but no password required

I'm running two new Dell desktops, both with Vista Business. They are
communicating with one another too well. They can both access one
another's public folders, and I have shared a document folder on one
computer. That is great.

The problem is that in the Network and Sharing Center I have password
protected sharing turned 'on' for both computers. However, when I
access the other computer (either direction) no password or user name is
required. I am running McAfee Total Protection Service as the firewall.

I want the user name and password requirement which is why I have it
turned on. I cannot figure out why both computers are acting as if that
setting were turned 'off.' Is there another setting somewhere that is
overriding the password protection in Network and Sharing Center? Other
thoughts? I appreciate any help.

Jeremy


--
Mautrak
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-05-2009
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Password protection on, but no password required
Is it possible you logon both computer using the same the account, for
example Administrator? Or check if you have enable guest account on both
computers.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Mautrak" <guest@unknown-email.com> wrote in message
news:15825d923d396f8b481efe8aad1242c6@nntp-gateway.com...
>
> I'm running two new Dell desktops, both with Vista Business. They are
> communicating with one another too well. They can both access one
> another's public folders, and I have shared a document folder on one
> computer. That is great.
>
> The problem is that in the Network and Sharing Center I have password
> protected sharing turned 'on' for both computers. However, when I
> access the other computer (either direction) no password or user name is
> required. I am running McAfee Total Protection Service as the firewall.
>
> I want the user name and password requirement which is why I have it
> turned on. I cannot figure out why both computers are acting as if that
> setting were turned 'off.' Is there another setting somewhere that is
> overriding the password protection in Network and Sharing Center? Other
> thoughts? I appreciate any help.
>
> Jeremy
>
>
> --
> Mautrak


Reply With Quote
  #3 (permalink)  
Old 01-05-2009
Mick Murphy
 

Posts: n/a
Re: Password protection on, but no password required
Stop SPAMMING MVP!
--
Mad Mick
--
MyAddress: PO Box 2131
City: Milton
StateProv: QLD
PostalCode: 4064
Country: AU



"Robert L. (MS-MVP)" wrote:

> Is it possible you logon both computer using the same the account, for
> example Administrator? Or check if you have enable guest account on both
> computers.
>
> --


> "Mautrak" <guest@unknown-email.com> wrote in message
> news:15825d923d396f8b481efe8aad1242c6@nntp-gateway.com...
> >
> > I'm running two new Dell desktops, both with Vista Business. They are
> > communicating with one another too well. They can both access one
> > another's public folders, and I have shared a document folder on one
> > computer. That is great.
> >
> > The problem is that in the Network and Sharing Center I have password
> > protected sharing turned 'on' for both computers. However, when I
> > access the other computer (either direction) no password or user name is
> > required. I am running McAfee Total Protection Service as the firewall.
> >
> > I want the user name and password requirement which is why I have it
> > turned on. I cannot figure out why both computers are acting as if that
> > setting were turned 'off.' Is there another setting somewhere that is
> > overriding the password protection in Network and Sharing Center? Other
> > thoughts? I appreciate any help.
> >
> > Jeremy
> >
> >
> > --
> > Mautrak

>
>

Reply With Quote
  #4 (permalink)  
Old 01-05-2009
Mautrak
 

Posts: n/a
Re: Password protection on, but no password required

Thank you for the help, Robert. I do appreciate it. I managed to solve
the problem by exploring the options that you noted. I had managed to
save the user names and passwords in the computers so that when I
connected from one computer to another it went right in without again
prompting for name/password. I found it while in the user account
section. I had a feeling it was something bone-headed and it was. But
I appreciate your help. I'll now be putting tail between my legs and
scurrying off . . . .


--
Mautrak
Reply With Quote
  #5 (permalink)  
Old 01-06-2009
Mick Murphy
 

Posts: n/a
Re: Password protection on, but no password required
Bob, that is NOT me.
He is my resident spoofer.
Here are his and my posting details.

..
That "Mick Murphy" is just a spoofer; just ignore it.
It hates that!
It was using AIOE, but that is finished, so it is using a Hotmail account,
to sign into the MS servers here.
It has been spoofing me for months. I’ve even considered it might be NASS.

Here are the posting details of "it" and myself.
I think you will see the difference; and "it" joined here on the 5th, Jan,
2009!!!!!!!
---------------------------------------------------
The FAKE:
Mick Murphy
Recent Posts by this user
Member since: 1/5/2009

History Posts: 7 Users helped: 0
Questions answered: 0
---------------------------------------------

The REAL one:
Mick Murphy
Recent Posts by this user
Member since: 3/14/2007

History Posts: 6816 Users helped: 235
Questions answered: 245
--------------------------------------------------

--
Mad Mike


"Robert L. (MS-MVP)" wrote:

> Is it possible you logon both computer using the same the account, for
> example Administrator? Or check if you have enable guest account on both
> computers.
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
> "Mautrak" <guest@unknown-email.com> wrote in message
> news:15825d923d396f8b481efe8aad1242c6@nntp-gateway.com...
> >
> > I'm running two new Dell desktops, both with Vista Business. They are
> > communicating with one another too well. They can both access one
> > another's public folders, and I have shared a document folder on one
> > computer. That is great.
> >
> > The problem is that in the Network and Sharing Center I have password
> > protected sharing turned 'on' for both computers. However, when I
> > access the other computer (either direction) no password or user name is
> > required. I am running McAfee Total Protection Service as the firewall.
> >
> > I want the user name and password requirement which is why I have it
> > turned on. I cannot figure out why both computers are acting as if that
> > setting were turned 'off.' Is there another setting somewhere that is
> > overriding the password protection in Network and Sharing Center? Other
> > thoughts? I appreciate any help.
> >
> > Jeremy
> >
> >
> > --
> > Mautrak

>
>

Reply With Quote
  #6 (permalink)  
Old 01-06-2009
Mick Murphy
 

Posts: n/a
Re: Password protection on, but no password required

Stop Confusing Users and helpers here you Spoofer. I'm the real one and I
chnaged my signature to let every one know the real Mick Murphy, go and get
yourself a live Scum bag.
I think that spoofer may be NASS, Leonard and their friend Gerry, they don't
like me because i always uncover their bad a dvice to users here!
Sorry Bob L for the confusion and to the OP. Ignore this Troll Impersonator
and his co-friends.
--
Mad Mick
--
MyAddress: PO Box 2131
City: Milton
StateProv: QLD
PostalCode: 4064
Country: AU
http://waterdamagefiredamage.com/services/rental/offer/


"Mick Murphy" wrote:

> Bob, that is NOT me.
> He is my resident spoofer.
> Here are his and my posting details.
>
> .
> That "Mick Murphy" is just a spoofer; just ignore it.
> It hates that!
> It was using AIOE, but that is finished, so it is using a Hotmail account,
> to sign into the MS servers here.
> It has been spoofing me for months. I’ve even considered it might be NASS.
>
> Here are the posting details of "it" and myself.
> I think you will see the difference; and "it" joined here on the 5th, Jan,
> 2009!!!!!!!
> ---------------------------------------------------
> The FAKE:
> Mick Murphy
> Recent Posts by this user
> Member since: 1/5/2009
>
> History Posts: 7 Users helped: 0
> Questions answered: 0
> ---------------------------------------------
>
> The REAL one:
> Mick Murphy
> Recent Posts by this user
> Member since: 3/14/2007
>
> History Posts: 6816 Users helped: 235
> Questions answered: 245
> --------------------------------------------------
>
> --
> Mad Mike
>
>
> "Robert L. (MS-MVP)" wrote:
>
> > Is it possible you logon both computer using the same the account, for
> > example Administrator? Or check if you have enable guest account on both
> > computers.
> >
> > --
> > Bob Lin, MS-MVP, MCSE & CNE
> > Networking, Internet, Routing, VPN Troubleshooting on
> > http://www.ChicagoTech.net
> > How to Setup Windows, Network, VPN & Remote Access on
> > http://www.HowToNetworking.com
> > "Mautrak" <guest@unknown-email.com> wrote in message
> > news:15825d923d396f8b481efe8aad1242c6@nntp-gateway.com...
> > >
> > > I'm running two new Dell desktops, both with Vista Business. They are
> > > communicating with one another too well. They can both access one
> > > another's public folders, and I have shared a document folder on one
> > > computer. That is great.
> > >
> > > The problem is that in the Network and Sharing Center I have password
> > > protected sharing turned 'on' for both computers. However, when I
> > > access the other computer (either direction) no password or user name is
> > > required. I am running McAfee Total Protection Service as the firewall.
> > >
> > > I want the user name and password requirement which is why I have it
> > > turned on. I cannot figure out why both computers are acting as if that
> > > setting were turned 'off.' Is there another setting somewhere that is
> > > overriding the password protection in Network and Sharing Center? Other
> > > thoughts? I appreciate any help.
> > >
> > > Jeremy
> > >
> > >
> > > --
> > > Mautrak

> >
> >

Reply With Quote
  #7 (permalink)  
Old 01-06-2009
Mick Murphy
 

Posts: n/a
Re: Password protection on, but no password required
Milton is NOT a city.
And there are NO provinces in Australia.
You are a laughed at LOSER!

If you are going to lie, get your facts right, clown.

--
Mad Mike


"Mick Murphy" wrote:

>
> Stop Confusing Users and helpers here you Spoofer. I'm the real one and I
> chnaged my signature to let every one know the real Mick Murphy, go and get
> yourself a live Scum bag.
> I think that spoofer may be NASS, Leonard and their friend Gerry, they don't
> like me because i always uncover their bad a dvice to users here!
> Sorry Bob L for the confusion and to the OP. Ignore this Troll Impersonator
> and his co-friends.
> --
> Mad Mick
> --
> MyAddress: PO Box 2131
> City: Milton
> StateProv: QLD
> PostalCode: 4064
> Country: AU
> http://waterdamagefiredamage.com/services/rental/offer/
>
>
> "Mick Murphy" wrote:
>
> > Bob, that is NOT me.
> > He is my resident spoofer.
> > Here are his and my posting details.
> >
> > .
> > That "Mick Murphy" is just a spoofer; just ignore it.
> > It hates that!
> > It was using AIOE, but that is finished, so it is using a Hotmail account,
> > to sign into the MS servers here.
> > It has been spoofing me for months. I’ve even considered it might be NASS.
> >
> > Here are the posting details of "it" and myself.
> > I think you will see the difference; and "it" joined here on the 5th, Jan,
> > 2009!!!!!!!
> > ---------------------------------------------------
> > The FAKE:
> > Mick Murphy
> > Recent Posts by this user
> > Member since: 1/5/2009
> >
> > History Posts: 7 Users helped: 0
> > Questions answered: 0
> > ---------------------------------------------
> >
> > The REAL one:
> > Mick Murphy
> > Recent Posts by this user
> > Member since: 3/14/2007
> >
> > History Posts: 6816 Users helped: 235
> > Questions answered: 245
> > --------------------------------------------------
> >
> > --
> > Mad Mike
> >
> >
> > "Robert L. (MS-MVP)" wrote:
> >
> > > Is it possible you logon both computer using the same the account, for
> > > example Administrator? Or check if you have enable guest account on both
> > > computers.
> > >
> > > --
> > > Bob Lin, MS-MVP, MCSE & CNE
> > > Networking, Internet, Routing, VPN Troubleshooting on
> > > http://www.ChicagoTech.net
> > > How to Setup Windows, Network, VPN & Remote Access on
> > > http://www.HowToNetworking.com
> > > "Mautrak" <guest@unknown-email.com> wrote in message
> > > news:15825d923d396f8b481efe8aad1242c6@nntp-gateway.com...
> > > >
> > > > I'm running two new Dell desktops, both with Vista Business. They are
> > > > communicating with one another too well. They can both access one
> > > > another's public folders, and I have shared a document folder on one
> > > > computer. That is great.
> > > >
> > > > The problem is that in the Network and Sharing Center I have password
> > > > protected sharing turned 'on' for both computers. However, when I
> > > > access the other computer (either direction) no password or user name is
> > > > required. I am running McAfee Total Protection Service as the firewall.
> > > >
> > > > I want the user name and password requirement which is why I have it
> > > > turned on. I cannot figure out why both computers are acting as if that
> > > > setting were turned 'off.' Is there another setting somewhere that is
> > > > overriding the password protection in Network and Sharing Center? Other
> > > > thoughts? I appreciate any help.
> > > >
> > > > Jeremy
> > > >
> > > >
> > > > --
> > > > Mautrak
> > >
> > >

Reply With Quote
  #8 (permalink)  
Old 02-13-2009
tariqm1
 

Posts: n/a
Re: Password protection on, but no password required

You may want to check this...right click on the hard drive, choose
properties, Click on the Security tab, and see under Group or user names
if there a user/group called "Everyone" then click on edit and delete
the group "Everyone"


--
tariqm1
Reply With Quote
  #9 (permalink)  
Old 02-13-2009
tariqm1
 

Posts: n/a
Re: Password protection on, but no password required

You may want to check this...right click on the hard drive, choose
properties, Click on the Security tab, and see under Group or user names
if there a user/group called "Everyone" then click on edit and delete
the group "Everyone"


Mautrak;930066 Wrote:
> I'm running two new Dell desktops, both with Vista Business. They are
> communicating with one another too well. They can both access one
> another's public folders, and I have shared a document folder on one
> computer. That is great.
>
> The problem is that in the Network and Sharing Center I have password
> protected sharing turned 'on' for both computers. However, when I access
> the other computer (either direction) no password or user name is
> required. I am running McAfee Total Protection Service as the firewall.
>
> I want the user name and password requirement which is why I have it
> turned on. I cannot figure out why both computers are acting as if that
> setting were turned 'off.' Is there another setting somewhere that is
> overriding the password protection in Network and Sharing Center? Other
> thoughts? I appreciate any help.
>
> Jeremy



+-------------------------------------------------------------------+
|Filename: Password protection on, but no password required.JPG |
|Download: http://www.vistax64.com/attachment.php?attachmentid=10096|
+-------------------------------------------------------------------+

--
tariqm1
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
After Auto Update, Password required for Log-in HVTsRMe microsoft.public.windowsupdate 2 01-18-2009 04:10
USERNAME & Password required FRUSTRATED microsoft.public.windows.vista.mail 23 09-23-2008 22:41
Vista will not let Save User Password Appear when user name and password required - Connect to screen dvanthull microsoft.public.windows.vista.administration accounts passwords 4 06-30-2008 11:31
Password required Popup Stevie microsoft.public.windows.vista.administration accounts passwords 1 01-19-2008 20:39
Logging on and password required Randall Lewis microsoft.public.windows.vista hardware devices 0 03-04-2007 22:02




All times are GMT +1. The time now is 04:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120