Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

New Laptop slow internet

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 01-05-2009
pad_023
 

Posts: n/a
New Laptop slow internet

I have just purchased a new acer aspire 5535 laptop and im having
problems connecting to the internet. I have set up the correct drivers
for using my usb speedtouch 330 modem on vista but when i connect to the
internet it is very slow when i ask windows to diagnose the problem it
says "network diagnostics pinged the remote host but did not receive a
response". It seems to be a problem with my internet configuration on
vista as my internet on my windows xp computer runs fine


--
pad_023
------------------------------------------------------------------------
pad_023's Profile: http://forums.techarena.in/members/pad_023.htm
View this thread: http://forums.techarena.in/windows-v...rk/1097832.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-07-2009
+Bob+
 

Posts: n/a
Re: New Laptop slow internet
On Mon, 5 Jan 2009 05:37:48 +0530, pad_023
<pad_023.3likna@DoNotSpam.com> wrote:

>
>I have just purchased a new acer aspire 5535 laptop and im having
>problems connecting to the internet. I have set up the correct drivers
>for using my usb speedtouch 330 modem on vista but when i connect to the
>internet it is very slow when i ask windows to diagnose the problem it
>says "network diagnostics pinged the remote host but did not receive a
>response". It seems to be a problem with my internet configuration on
>vista as my internet on my windows xp computer runs fine


How about shutting off your firewall and testing again? Do you by any
chance have two firewalls running?
Reply With Quote
  #3 (permalink)  
Old 01-08-2009
pad_023
 

Posts: n/a
Re: New Laptop slow internet

>
>I have just purchased a new acer aspire 5535 laptop and im having
>problems connecting to the internet. I have set up the correct

drivers
>for using my usb speedtouch 330 modem on vista but when i connect to

the
>internet it is very slow when i ask windows to diagnose the problem

it
>says "network diagnostics pinged the remote host but did not receive

a
>response". It seems to be a problem with my internet configuration on
>vista as my internet on my windows xp computer runs fine


How about shutting off your firewall and testing again? Do you by any
chance have two firewalls running?

Yes i have uninstalled mcafee and turned off the windows firewall but
my internet connection is still very slow and i still get the same
message when i diagnose the problem


--
pad_023
------------------------------------------------------------------------
pad_023's Profile: http://forums.techarena.in/members/pad_023.htm
View this thread: http://forums.techarena.in/windows-v...rk/1097832.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop Slow to Power Off jaycee microsoft.public.windows.vista hardware devices 4 10-21-2008 02:09
excrutiatingly slow laptop lox2869 microsoft.public.windows.vista.general 15 06-30-2008 15:41
Internet Prolem - Fast connection but slow internet ArseNa! microsoft.public.windows.vista.networking sharing 1 05-30-2008 22:15
My Laptop is VERY VERY VERY slow!!! Basem microsoft.public.windows.vista.general 4 04-24-2008 08:46
Base Filtering Engine in Vista causing very slow DNS lookups and slow internet performance gtforce@gmail.com microsoft.public.windows.vista.security 3 10-03-2007 09:01




All times are GMT +1. The time now is 02:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120