Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SSID Broadcast Problem

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-22-2008
+Bob+
 

Posts: n/a
SSID Broadcast Problem
I have an issue with Vista (SP1) not detecting a hidden SSID.

Here's the scenario:
1. Turn on SSID on router from another system(normally hidden).
2. Boot Vista, Connect,
3. Turn off SSID on router
4. Work for a while, everything is fine
5. Shutdown Vista
6. Reboot - Wireless Network not found

I've been through this a couple times, multiple reboots. As soon as I
shut off SSID, it will no longer find the network.

This is Vista SP1, fresh build, all latest updates applied.

Thanks for any ideas,

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-22-2008
Barb Bowman
 

Posts: n/a
Re: SSID Broadcast Problem
Hiding an SSID is not considered a security measure these days.
Better you should turn broadcast on and use WPA2 security.

Right click the network when you are connected to it and then click
properties and make sure connect even if the network is not
broadcasting.



On Mon, 22 Dec 2008 08:01:16 -0500, +Bob+ <nomailplease@example.com>
wrote:

>I have an issue with Vista (SP1) not detecting a hidden SSID.
>
>Here's the scenario:
>1. Turn on SSID on router from another system(normally hidden).
>2. Boot Vista, Connect,
>3. Turn off SSID on router
>4. Work for a while, everything is fine
>5. Shutdown Vista
>6. Reboot - Wireless Network not found
>
>I've been through this a couple times, multiple reboots. As soon as I
>shut off SSID, it will no longer find the network.
>
>This is Vista SP1, fresh build, all latest updates applied.
>
>Thanks for any ideas,

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
http://digitalmediaphile.wordpress.com
Reply With Quote
  #3 (permalink)  
Old 12-22-2008
+Bob+
 

Posts: n/a
Re: SSID Broadcast Problem
On Mon, 22 Dec 2008 08:50:01 -0500, Barb Bowman <barb@nospam.com>
wrote:

>Hiding an SSID is not considered a security measure these days.
>Better you should turn broadcast on and use WPA2 security.


I know, professionals can still get in. Shutting it off is just to
keep the amateur riff-raff out.

> Right click the network when you are connected to it and then click
>properties and make sure connect even if the network is not
>broadcasting.


Thanks. It's odd that they set that to be off by default when WinXP
apparently had it set on by default.


Reply With Quote
  #4 (permalink)  
Old 12-22-2008
Jack \(MVP-Networking\).
 

Posts: n/a
Re: SSID Broadcast Problem
Hi
If you look at the prices of Professional Wireless you would see that it is
not just more expensive than End-User Entry Level Wireless hardware, it is
Much more expensive, to tune of 8 to 20 times more.
Entry level Wireless hardware lack most of the sophistication of the Medium
to High End Wireless, and the worse is that the manufacturer are skimping on
the recipe and there are is rather big of tolerance in adhering to the
standard.
As a result some features that suppose to work well might not work at all or
would work "Quirky"; SSID Off is one of these.
Not a big lose to begin with since it does not really serve any purpose to
switch it Off on an End-Use regular peer-to-peer Wireless Network.
That said it might work a little better if when the SSID of the network of
choice is On, clean up the Preferred List table, and uncheck the Auto
connect to any available Wireless Network, then switch off the SSID.
Jack (MS, MVP-Networking)

"+Bob+" <nomailplease@example.com> wrote in message
news:jk3vk4tauoadp2nh3slou9dcdbstmg676v@4ax.com...
>I have an issue with Vista (SP1) not detecting a hidden SSID.
>
> Here's the scenario:
> 1. Turn on SSID on router from another system(normally hidden).
> 2. Boot Vista, Connect,
> 3. Turn off SSID on router
> 4. Work for a while, everything is fine
> 5. Shutdown Vista
> 6. Reboot - Wireless Network not found
>
> I've been through this a couple times, multiple reboots. As soon as I
> shut off SSID, it will no longer find the network.
>
> This is Vista SP1, fresh build, all latest updates applied.
>
> Thanks for any ideas,
>


Reply With Quote
  #5 (permalink)  
Old 12-22-2008
Steve Pearce
 

Posts: n/a
Re: SSID Broadcast Problem
On Mon, 22 Dec 2008 09:14:12 -0500, +Bob+ <nomailplease@example.com>
wrote:

>On Mon, 22 Dec 2008 08:50:01 -0500, Barb Bowman <barb@nospam.com>
>wrote:
>
>>Hiding an SSID is not considered a security measure these days.
>>Better you should turn broadcast on and use WPA2 security.

>
>I know, professionals can still get in. Shutting it off is just to
>keep the amateur riff-raff out.


Problem is, the amateur next door wont know it's there and so sets up
their wireless router using the same channel number.
Reply With Quote
  #6 (permalink)  
Old 12-22-2008
Sooner Al [MVP]
 

Posts: n/a
Re: SSID Broadcast Problem
"+Bob+" <nomailplease@example.com> wrote in message
news:028vk41jd7d7cn3va06gr4626hjee0abqn@4ax.com...
> On Mon, 22 Dec 2008 08:50:01 -0500, Barb Bowman <barb@nospam.com>
> wrote:
>
>>Hiding an SSID is not considered a security measure these days.
>>Better you should turn broadcast on and use WPA2 security.

>
> I know, professionals can still get in. Shutting it off is just to
> keep the amateur riff-raff out.
>

Using a long random key and WPA2 is guaranteed to keep the "amateur
riff-raff" out. No smoke and mirrors so to speak. Personally I broadcast
my unique SSIDs and use WPA2- Personal [aka WPA2-PSK (AES)] and
63-character random ASCII keys.

https://www.grc.com/passwords.htm

--

Al Jarvi (MS-MVP Windows - Desktop User Experience)

Please post *ALL* questions and replies to the news group for the
mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...
How to ask a question
http://support.microsoft.com/KB/555375

Reply With Quote
  #7 (permalink)  
Old 12-23-2008
+Bob+
 

Posts: n/a
Re: SSID Broadcast Problem
On Mon, 22 Dec 2008 17:45:30 +0000, Steve Pearce
<*stevepearce@btinternet.com*> wrote:

>>
>>I know, professionals can still get in. Shutting it off is just to
>>keep the amateur riff-raff out.

>
>Problem is, the amateur next door wont know it's there and so sets up
>their wireless router using the same channel number.


Well, the amateur next door likely doesn't understand channels and
even if he does he definitely doesn't know about channel overlap, so
the point is probably irrelevant :-)
Reply With Quote
  #8 (permalink)  
Old 12-23-2008
+Bob+
 

Posts: n/a
Re: SSID Broadcast Problem
On Mon, 22 Dec 2008 12:13:28 -0600, "Sooner Al [MVP]"
<SoonerAl@somewhere.net.invalid> wrote:

>Using a long random key and WPA2 is guaranteed to keep the "amateur
>riff-raff" out. No smoke and mirrors so to speak. Personally I broadcast
>my unique SSIDs and use WPA2- Personal [aka WPA2-PSK (AES)] and
>63-character random ASCII keys.
>
>https://www.grc.com/passwords.htm


You're even more paranoid than me :-)
Reply With Quote
  #9 (permalink)  
Old 12-23-2008
Sooner Al [MVP]
 

Posts: n/a
Re: SSID Broadcast Problem
"+Bob+" <nomailplease@example.com> wrote in message
newse11l45e8fj0bp3ahdmvunojco9hulpv69@4ax.com...
> On Mon, 22 Dec 2008 12:13:28 -0600, "Sooner Al [MVP]"
> <SoonerAl@somewhere.net.invalid> wrote:
>
>>Using a long random key and WPA2 is guaranteed to keep the "amateur
>>riff-raff" out. No smoke and mirrors so to speak. Personally I
>>broadcast
>>my unique SSIDs and use WPA2- Personal [aka WPA2-PSK (AES)] and
>>63-character random ASCII keys.
>>
>>https://www.grc.com/passwords.htm

>
> You're even more paranoid than me :-)


No...

I just take common sense precautions to secure my home wireless network
and move on.

--

Al Jarvi (MS-MVP Windows - Desktop User Experience)

Please post *ALL* questions and replies to the news group for the
mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...
How to ask a question
http://support.microsoft.com/KB/555375

Reply With Quote
  #10 (permalink)  
Old 12-24-2008
+Bob+
 

Posts: n/a
Re: SSID Broadcast Problem
On Tue, 23 Dec 2008 05:10:16 -0600, "Sooner Al [MVP]"
<SoonerAl@somewhere.net.invalid> wrote:

>>>Using a long random key and WPA2 is guaranteed to keep the "amateur
>>>riff-raff" out. No smoke and mirrors so to speak. Personally I
>>>broadcast
>>>my unique SSIDs and use WPA2- Personal [aka WPA2-PSK (AES)] and
>>>63-character random ASCII keys.
>>>
>>>https://www.grc.com/passwords.htm

>>
>> You're even more paranoid than me :-)

>
>No...
>
>I just take common sense precautions to secure my home wireless network
>and move on.


Sorry, but 63 character random ascii keys is paranoid. No one cares
that much about what's on your home network.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSID broadcast (or not) charles cashion microsoft.public.windows.vista.installation setup 5 12-15-2008 22:41
Vista Home Premium will not connect to Wireless non-broadcast SSID Josh T. microsoft.public.windows.vista.networking sharing 21 03-19-2008 10:51
Problem adding wireless network, Vista RTM WPA2-PSK, no SSID broad =?Utf-8?B?Q2VjaWwgV2FyZA==?= microsoft.public.windows.vista.networking sharing 5 04-24-2007 14:20
Broadcast SSID required to connect to wireless network - why ? Fred Morrison microsoft.public.windows.vista.general 11 03-22-2007 17:44
Manually setting Non-Broadcast SSID on Vista =?Utf-8?B?U2NvdHQ=?= microsoft.public.windows.vista.security 2 02-28-2007 01:59




All times are GMT +1. The time now is 13:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120