Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

XP -> Vista: You do not have access ... See administrator

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-15-2008
eBob.com
 

Posts: n/a
XP -> Vista: You do not have access ... See administrator
I've done considerable research and have insured that I am in compliance
with the MS article "File and Printer Sharing in Windows Vista", but when I
use a Save As dialog on my XP machine to save a file to the Vista machine I
get the message "You do not have access to the folder xxxxxxx. See your
administrator for access to the folder." This is a simple P2P home network.

The XP machine can save to the Vista "Public" folder.

I have setup the Vista machine to be as open as possible. The share I can't
get to is the E-drive and I've made it available to "Everyone". And
"Everyone" can do everything - Full Control, Change, and Read! "Password
protected sharing" is Off.

In the Save As dialog when I click on "My Network Places" I can see the
Public folder on the Vista machine but not the E-drive. However, when I
navigate to the Vista machine (i.e. Entire Network > Microsoft Windows
Network > Bobshome > the Vista Machine) then I can see both the Public
folder and the E-drive. When I double click the E-drive I get the message
"You do not have access to the folder xxxxxxx. See your administrator for
access to the folder."

(The problem is not unique to the Save As dialog, that's just where I first
encountered it. I have a similar problem, although not exactly the same
message text, if I simply try, from the XP machine, to see what is on the
Vista E-drive.)

I'd be grateful if someone can suggest where I go next with this.

Thanks, Bob

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-15-2008
Malke
 

Posts: n/a
Re: XP -> Vista: You do not have access ... See administrator
eBob.com wrote:

> I've done considerable research and have insured that I am in compliance
> with the MS article "File and Printer Sharing in Windows Vista", but when
> I use a Save As dialog on my XP machine to save a file to the Vista
> machine I
> get the message "You do not have access to the folder xxxxxxx. See your
> administrator for access to the folder." This is a simple P2P home
> network.
>
> The XP machine can save to the Vista "Public" folder.
>
> I have setup the Vista machine to be as open as possible. The share I
> can't
> get to is the E-drive and I've made it available to "Everyone". And
> "Everyone" can do everything - Full Control, Change, and Read! "Password
> protected sharing" is Off.


(snippage)

Turn password protected sharing ON. Follow these directions and you will be
able to share to folders other than Public:

Create matching user accounts and passwords on all machines. You do not need
to be logged into the same account on all machines and the passwords
assigned to each user account can be different; the accounts/passwords just
need to exist and match on all machines. DO NOT NEGLECT TO CREATE
PASSWORDS, EVEN IF ONLY SIMPLE ONES. If you wish a machine to boot directly
to the Desktop (into one particular user's account) for convenience, you
can do this. The instructions at this link work for both XP and Vista:

Configure Windows to Automatically Login (MVP Ramesh) -
http://windowsxp.mvps.org/Autologon.htm

If one or more of the computers is XP Pro or Media Center, turn off Simple
File Sharing (Folder Options>View tab).

Create shares as desired. XP Home does not permit sharing of users' home
directories or Program Files, but you can share folders inside those
directories. A better choice is to simply use the Shared Documents folder.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #3 (permalink)  
Old 12-15-2008
eBob.com
 

Posts: n/a
XP Pro -> Vista: You do not have access ... See administrator (was XP -> Vista: You do not have access ...)

"Malke" <malke@invalid.invalid> wrote in message
news:uYgsOavXJHA.4852@TK2MSFTNGP04.phx.gbl...
> eBob.com wrote:
>
>> I've done considerable research and have insured that I am in compliance
>> with the MS article "File and Printer Sharing in Windows Vista", but when
>> I use a Save As dialog on my XP machine to save a file to the Vista
>> machine I
>> get the message "You do not have access to the folder xxxxxxx. See your
>> administrator for access to the folder." This is a simple P2P home
>> network.
>>
>> The XP machine can save to the Vista "Public" folder.
>>
>> I have setup the Vista machine to be as open as possible. The share I
>> can't
>> get to is the E-drive and I've made it available to "Everyone". And
>> "Everyone" can do everything - Full Control, Change, and Read! "Password
>> protected sharing" is Off.

>
> (snippage)
>
> Turn password protected sharing ON. Follow these directions and you will
> be
> able to share to folders other than Public:
>
> Create matching user accounts and passwords on all machines. You do not
> need
> to be logged into the same account on all machines and the passwords
> assigned to each user account can be different; the accounts/passwords
> just
> need to exist and match on all machines. DO NOT NEGLECT TO CREATE
> PASSWORDS, EVEN IF ONLY SIMPLE ONES. If you wish a machine to boot
> directly
> to the Desktop (into one particular user's account) for convenience, you
> can do this. The instructions at this link work for both XP and Vista:
>
> Configure Windows to Automatically Login (MVP Ramesh) -
> http://windowsxp.mvps.org/Autologon.htm
>
> If one or more of the computers is XP Pro or Media Center, turn off Simple
> File Sharing (Folder Options>View tab).
>
> Create shares as desired. XP Home does not permit sharing of users' home
> directories or Program Files, but you can share folders inside those
> directories. A better choice is to simply use the Shared Documents folder.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> FAQ - http://www.elephantboycomputers.com/#FAQ
>


Malke,

Thanks very much for your assistance.

My XP machine is XP Pro so thanks for pointing out that wrinkle.

I was unable to find a way to turn off "Simple File Sharing" in Folder
Options>View tab. But I did find, and turned off (i.e. unchecked) "Use
Sharing Wizard". Is that what you meant?

Also I turned on "Password protected sharing".

Then I created a password for my "default" userid on the XP Pro machine.
And I created a "default" userid on the Vista machine and gave it the same
password as on the XP Pro machine.

Then I hoped that you didn't mean that I HAD to create all of the same
userid/password pairs on ALL machines because I'd rather not have to do
that. So logged on to the XP Pro machine as "default" I tried to access the
E-drive on the Vista machine and nothing has changed.

I am not sure if you RECOMMENDED that I "Create matching user accounts and
passwords on all machines" for convenience or if that's NECESSARY! I only
mentioned two machines in my post but there are several and each has a
number of userids.

Do I HAVE TO "Create matching user accounts and passwords on all machines"
or was that a RECOMMENDATION for convenience?

Thanks, Bob

Reply With Quote
  #4 (permalink)  
Old 12-15-2008
Malke
 

Posts: n/a
Re: XP Pro -> Vista: You do not have access ... See administrator (was XP -> Vista: You do not have access ...)
eBob.com wrote:

> My XP machine is XP Pro so thanks for pointing out that wrinkle.
>
> I was unable to find a way to turn off "Simple File Sharing" in Folder
> Options>View tab. But I did find, and turned off (i.e. unchecked) "Use
> Sharing Wizard". Is that what you meant?
>
> Also I turned on "Password protected sharing".
>
> Then I created a password for my "default" userid on the XP Pro machine.
> And I created a "default" userid on the Vista machine and gave it the same
> password as on the XP Pro machine.
>
> Then I hoped that you didn't mean that I HAD to create all of the same
> userid/password pairs on ALL machines because I'd rather not have to do
> that. So logged on to the XP Pro machine as "default" I tried to access
> the E-drive on the Vista machine and nothing has changed.
>
> I am not sure if you RECOMMENDED that I "Create matching user accounts and
> passwords on all machines" for convenience or if that's NECESSARY! I only
> mentioned two machines in my post but there are several and each has a
> number of userids.
>
> Do I HAVE TO "Create matching user accounts and passwords on all machines"
> or was that a RECOMMENDATION for convenience?


It is not a "recommendation for convenience". It is necessary if you want to
share resources in a Workgroup aside from Public directories. Very simply,
in peer-to-peer networks (Workgroups in the Windows world), authentication
is done on the *local* machine. So let's assume we have:

Machine A - user Bob, password 1234
user Jane, password 4567
user Phil, password 9870

Machine B - user Bob, password 1234
user Jane, password 4567

If Phil is logged onto Machine A and tries to access shared resources from
Machine B, he will be refused access since Machine B doesn't recognize him
(no user account Phil, password 9870). He'll be asked to submit credentials
of a known user. So yes, all users who need access to shared resources need
to have matching user accounts and passwords on all machines involved.

The alternative is to use "simple sharing" which means that the network
connection is made as guest. This guest connection cannot access shared
resources in user space and that's why only Public (All Users Shared
Documents in XP) is accessible to them.

With only a few machines, creating the user accounts and passwords is not an
onerous task. If one has many (more than ~7 in a workplace) machines, then
a server should be used. The advantage to using a server running a server
operating system and creating an Active Directory domain is that all
user/password management is done in one place, centrally on the server.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #5 (permalink)  
Old 12-16-2008
eBob.com
 

Posts: n/a
Re: XP Pro -> Vista: You do not have access ... See administrator (was XP -> Vista: You do not have access ...)

"Malke" <malke@invalid.invalid> wrote in message
news:e6aBzVwXJHA.1336@TK2MSFTNGP02.phx.gbl...
> eBob.com wrote:
>
>> My XP machine is XP Pro so thanks for pointing out that wrinkle.
>>
>> I was unable to find a way to turn off "Simple File Sharing" in Folder
>> Options>View tab. But I did find, and turned off (i.e. unchecked) "Use
>> Sharing Wizard". Is that what you meant?
>>
>> Also I turned on "Password protected sharing".
>>
>> Then I created a password for my "default" userid on the XP Pro machine.
>> And I created a "default" userid on the Vista machine and gave it the
>> same
>> password as on the XP Pro machine.
>>
>> Then I hoped that you didn't mean that I HAD to create all of the same
>> userid/password pairs on ALL machines because I'd rather not have to do
>> that. So logged on to the XP Pro machine as "default" I tried to access
>> the E-drive on the Vista machine and nothing has changed.
>>
>> I am not sure if you RECOMMENDED that I "Create matching user accounts
>> and
>> passwords on all machines" for convenience or if that's NECESSARY! I
>> only
>> mentioned two machines in my post but there are several and each has a
>> number of userids.
>>
>> Do I HAVE TO "Create matching user accounts and passwords on all
>> machines"
>> or was that a RECOMMENDATION for convenience?

>
> It is not a "recommendation for convenience". It is necessary if you want
> to
> share resources in a Workgroup aside from Public directories. Very simply,
> in peer-to-peer networks (Workgroups in the Windows world), authentication
> is done on the *local* machine. So let's assume we have:
>
> Machine A - user Bob, password 1234
> user Jane, password 4567
> user Phil, password 9870
>
> Machine B - user Bob, password 1234
> user Jane, password 4567
>
> If Phil is logged onto Machine A and tries to access shared resources from
> Machine B, he will be refused access since Machine B doesn't recognize him
> (no user account Phil, password 9870). He'll be asked to submit
> credentials
> of a known user. So yes, all users who need access to shared resources
> need
> to have matching user accounts and passwords on all machines involved.
>
> The alternative is to use "simple sharing" which means that the network
> connection is made as guest. This guest connection cannot access shared
> resources in user space and that's why only Public (All Users Shared
> Documents in XP) is accessible to them.
>
> With only a few machines, creating the user accounts and passwords is not
> an
> onerous task. If one has many (more than ~7 in a workplace) machines, then
> a server should be used. The advantage to using a server running a server
> operating system and creating an Active Directory domain is that all
> user/password management is done in one place, centrally on the server.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> FAQ - http://www.elephantboycomputers.com/#FAQ
>

Hi Malke,

Thanks for your continued help and very prompt replies.

Your example makes perfect sense. But how 'bout if Phil is defined only on
machine A and not on machine B, as in your example, but never has need to
access machine B. Can Bob and Jane still access machine A from machine B
and vice-versa? I'd think/hope so. But, if so, then I don't understand why
I am still having a problem. I have "default" defined on both machines, the
XP Pro and the Vista machine, both with the same password, but logged on the
XP Pro machine as "default" I cannot access the shared E-drive on the Vista
machine. By the way, since it made a difference that the XP machine is XP
Pro, I should point out that the Vista machine is Vista Ultimate.

Thanks again for your continued help.

Bob

Reply With Quote
  #6 (permalink)  
Old 12-16-2008
Malke
 

Posts: n/a
Re: XP Pro -> Vista: You do not have access ... See administrator (was XP -> Vista: You do not have access ...)
eBob.com wrote:

> Your example makes perfect sense. But how 'bout if Phil is defined only
> on machine A and not on machine B, as in your example, but never has need
> to
> access machine B. Can Bob and Jane still access machine A from machine B
> and vice-versa? I'd think/hope so.


Yes, of course.

> But, if so, then I don't understand
> why
> I am still having a problem. I have "default" defined on both machines,
> the XP Pro and the Vista machine, both with the same password, but logged
> on the XP Pro machine as "default" I cannot access the shared E-drive on
> the Vista
> machine. By the way, since it made a difference that the XP machine is XP
> Pro, I should point out that the Vista machine is Vista Ultimate.


I don't know what you mean by "default". There is a Default user but this
isn't a real user. The Default User, seen when hidden files/folders are
visible, is the template for all new user accounts, not an active user
account.

If you have created identical user accounts and passwords on all machines
and are still getting "access denied", then:

1. You have a misconfigured firewall;

2. And/or your security settings on the shared resource are incorrect. Look
on the Security tab and make sure your users have read/write permissions.
You can add individual users (ex. if only Bob is allowed and not Jane) or
allow Everyone to read/write. Everyone means everyone with a user account
on the local machine, not everyone in the world.

XP Pro needs to have simple sharing disabled. Vista Ultimate handles this
with the pasword protection on and doesn't have a simple sharing check box
in Folder Options like XP does.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #7 (permalink)  
Old 12-16-2008
eBob.com
 

Posts: n/a
Re: XP Pro -> Vista: You do not have access ... See administrator (was XP -> Vista: You do not have access ...)
Hi Malke,

I really appreciate your continued help. PLEASE hang in there with me
because I have got to get this working.

"Malke" <malke@invalid.invalid> wrote in message
news:O3GYz53XJHA.1188@TK2MSFTNGP05.phx.gbl...
< trimmed >
> I don't know what you mean by "default". There is a Default user but this
> isn't a real user. The Default User, seen when hidden files/folders are
> visible, is the template for all new user accounts, not an active user
> account.


I have a useid on both machines, "default", which is exactly that - the
seven letters "default". It's the userid I use most often on the XP Pro
machine.

>
> If you have created identical user accounts and passwords on all machines
> and are still getting "access denied", then:


The one id "default" is defined on both machines and has the same password
on both machines. In case it might make some difference the Vista machine
is Ultimate, 64-bit. And, while I am fully disclosing, it has an AMD chip.

Also, I think that now I am getting a slightly different error message than
originally. On the XP Pro machine when I click on "My Network Places" the
window which opens shows me the shared drive on the Vista machine, "E-drive
on Gigavista64". When I double click on that, after a surprisingly long
time, 20 seconds - I timed it, I get this error message:

"\\GIGAVISTA64\E-drive is not accessible. You might not have permission to
use this network resource. Contact the administrator of this server to find
out if you have access permissions.

Logon failure: the user has not been granted the requested logon type at
this computer"

BTW, when I look at Properties/Sharing there is a button labled "Share ..."
which is greyed out. That's disconcerting but I think that in my original
research I learned that it's OK.

>
> 1. You have a misconfigured firewall;


I haven't installed a firewall on the Vista machine. I use an old version
of ZoneAlarm on the XP Pro machine but shutting it down makes no difference.

> 2. And/or your security settings on the shared resource are incorrect.
> Look
> on the Security tab and make sure your users have read/write permissions.
> You can add individual users (ex. if only Bob is allowed and not Jane) or
> allow Everyone to read/write. Everyone means everyone with a user account
> on the local machine, not everyone in the world.


I hadn't looked at the Security tab before and I wasn't sure what to do
there. Under "Group or user names:" it already had "Users
(GIGAVISTA64\Users)" and "default" is a defined userid on the machine. But
I added "Everyone" to "Group or user names:" and gave "Everyone" all
permissions except for "Full Control" and "Special Permissions". (I tried
to give it "Full Control" but then got "An error occurred while applying
security information to E:\$RECYCLE.BIN Access is denied". I hope I
haven't done any damage!)

What I wanted to do here, but couldn't, was to specifically add user
"default". But when I click on "Advanced Sharing ..." (on the Sharing tab
of Properties), and then click on Permissions, and then try to "Add ..." to
the "Group or user names:", the "Select Users or Groups" dialog only knows
about location "GIGAVISTA64". (I.E. I click on the "Locations ..." button
and GIGAVISTA64 is the only entry in the list.) I expected to find
"VPR-MATRIX" in there. (That's the name of the XP Pro machine and it shows
up in "Network". So the Vista machine does know about it.)

>
> XP Pro needs to have simple sharing disabled. Vista Ultimate handles this
> with the pasword protection on and doesn't have a simple sharing check box
> in Folder Options like XP does.


Done. (Now. It had been enabled.)

I expect that this is getting frustrating for you but I sure hope you will
continue to help me.

Thanks, Bob

>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> FAQ - http://www.elephantboycomputers.com/#FAQ
>


Reply With Quote
  #8 (permalink)  
Old 12-16-2008
Malke
 

Posts: n/a
Re: XP Pro -> Vista: You do not have access ... See administrator (was XP -> Vista: You do not have access ...)
eBob.com wrote:


> I really appreciate your continued help. PLEASE hang in there with me
> because I have got to get this working.


Yes, but it would have been better to get *all* the information first in one
post instead of dragging it out in dribs and drabs.

> I have a useid on both machines, "default", which is exactly that - the
> seven letters "default". It's the userid I use most often on the XP Pro
> machine.


> The one id "default" is defined on both machines and has the same password
> on both machines. In case it might make some difference the Vista machine
> is Ultimate, 64-bit. And, while I am fully disclosing, it has an AMD
> chip.


It makes no difference that one OS is 64-bit and the other is 32-bit. I
share files between machines running Vista, XP Pro, Mac OS X, and Linux.
The processor doesn't matter in networking either.

> Also, I think that now I am getting a slightly different error message
> than
> originally. On the XP Pro machine when I click on "My Network Places" the
> window which opens shows me the shared drive on the Vista machine,
> "E-drive
> on Gigavista64". When I double click on that, after a surprisingly long
> time, 20 seconds - I timed it, I get this error message:
>
> "\\GIGAVISTA64\E-drive is not accessible. You might not have permission
> to
> use this network resource. Contact the administrator of this server to
> find out if you have access permissions.
>
> Logon failure: the user has not been granted the requested logon type at
> this computer"
>
> BTW, when I look at Properties/Sharing there is a button labled "Share
> ..."
> which is greyed out. That's disconcerting but I think that in my original
> research I learned that it's OK.


Are you trying to share the root of a drive in Vista? This is not considered
good security practice so the root of a drive is protected in Vista. To get
around this:

From Michael Bell, MS - When you share out the root of a drive in Vista, the
UI only allows this through the advanced sharing option. When the advanced
sharing option is used it only sets the share permissions. The actual
permissions on a file share are a combination of Folder and Share
permissions. In Vista the everyone group doesn not have permissions so
when you connect without a password the system you can see the folders but
not access them or possibly connect to the share but fail to open it.

1. Open Computer
2. Right click on the shared drive and select properties from the context
menu
3. Select the Security Tab in the displayed properties sheet.

If you are connecting to the computer with no password then you are
connecting with the guest account. In order to access the files on the
drive, the everyone group needs to have access set here.

>> 1. You have a misconfigured firewall;

>
> I haven't installed a firewall on the Vista machine. I use an old version
> of ZoneAlarm on the XP Pro machine but shutting it down makes no
> difference.


You should uninstall ZA according to their instructions.

1. Go into ZA Overview/Preferences and uncheck "Load Zone Alarm on Startup".
2. Reboot computer to remove Zone Alarm drivers from memory.
3. Temporarily shut down any other AV/security programs.
4. Click on Start >Programs > Zone Labs. RIGHT-click on Uninstall Zone Labs
Security, then select Properties. Under Target you will see the following
line (the actual drive may be different on your system):

"C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe" - Change it to:
"C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean /rmlicense (add a
space and then the /clean). Click OK to save.
Say "Yes" when being prompted for the removal of all files and allow
TrueVector to shut down. Reboot.

Now start in Safe Mode and delete these files in the Windows Directory:

WINDOWS\ Internet Logs
Program Files\Zone Labs
WINDOWS\system32\ Zonelabs

Now reboot into Regular Mode.

>> 2. And/or your security settings on the shared resource are incorrect.
>> Look
>> on the Security tab and make sure your users have read/write permissions.
>> You can add individual users (ex. if only Bob is allowed and not Jane) or
>> allow Everyone to read/write. Everyone means everyone with a user account
>> on the local machine, not everyone in the world.

>
> I hadn't looked at the Security tab before and I wasn't sure what to do
> there. Under "Group or user names:" it already had "Users
> (GIGAVISTA64\Users)" and "default" is a defined userid on the machine.
> But I added "Everyone" to "Group or user names:" and gave "Everyone" all
> permissions except for "Full Control" and "Special Permissions". (I tried
> to give it "Full Control" but then got "An error occurred while applying
> security information to E:\$RECYCLE.BIN Access is denied". I hope I
> haven't done any damage!)
>
> What I wanted to do here, but couldn't, was to specifically add user
> "default". But when I click on "Advanced Sharing ..." (on the Sharing tab
> of Properties), and then click on Permissions, and then try to "Add ..."
> to the "Group or user names:", the "Select Users or Groups" dialog only
> knows
> about location "GIGAVISTA64". (I.E. I click on the "Locations ..." button
> and GIGAVISTA64 is the only entry in the list.) I expected to find
> "VPR-MATRIX" in there. (That's the name of the XP Pro machine and it
> shows
> up in "Network". So the Vista machine does know about it.)


Sorry, you've totally lost me with the above. I don't know why you're having
such difficulties unless it's the root of a drive thing.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #9 (permalink)  
Old 12-16-2008
Malke
 

Posts: n/a
Re: XP Pro -> Vista: You do not have access ... See administrator (was XP -> Vista: You do not have access ...)
Malke wrote:

> eBob.com wrote:
>
>
>> I really appreciate your continued help. PLEASE hang in there with me
>> because I have got to get this working.


Addendum - I believe one of your major problems could be that you've called
a user account "default". In XP, this wasn't an issue because the template
user is called "Default User". However, in Vista it is called simply
"Default". Just like you never give a computer the same name as a user
account (ex. don't name your computer "bob" if you have a user account
"bob"), you don't want to have a user account called by the same name as a
System account.

Solution:

Create a new user account on all computers that will replace "default". If
you've been using "default", then you will copy the old account to the new
one. You must log into the new one first before you can copy anything to
it.

This is for XP:
Copy a User Account - http://support.microsoft.com/default.aspx?kbid=811151

Since you just started with Vista, I expect you don't want to go through the
bother of copying the "default" profile but can just start fresh.

You can't simply rename user accounts; that will only make a cosmetic change
and not alter the underlying files/folders/registry entries.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #10 (permalink)  
Old 12-17-2008
eBob.com
 

Posts: n/a
Re: XP Pro -> Vista: You do not have access ... See administrator (was XP -> Vista: You do not have access ...)

"Malke" <malke@invalid.invalid> wrote in message
news:e3VpKK8XJHA.6036@TK2MSFTNGP05.phx.gbl...
> Malke wrote:
>
>> eBob.com wrote:
>>
>>
>>> I really appreciate your continued help. PLEASE hang in there with me
>>> because I have got to get this working.

>
> Addendum - I believe one of your major problems could be that you've
> called
> a user account "default". In XP, this wasn't an issue because the template
> user is called "Default User". However, in Vista it is called simply
> "Default". Just like you never give a computer the same name as a user
> account (ex. don't name your computer "bob" if you have a user account
> "bob"), you don't want to have a user account called by the same name as a
> System account.
>
> Solution:
>
> Create a new user account on all computers that will replace "default". If
> you've been using "default", then you will copy the old account to the new
> one. You must log into the new one first before you can copy anything to
> it.
>
> This is for XP:
> Copy a User Account -
> http://support.microsoft.com/default.aspx?kbid=811151
>
> Since you just started with Vista, I expect you don't want to go through
> the
> bother of copying the "default" profile but can just start fresh.
>
> You can't simply rename user accounts; that will only make a cosmetic
> change
> and not alter the underlying files/folders/registry entries.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> FAQ - http://www.elephantboycomputers.com/#FAQ
>


It looks like this was it. I selected another id on the XP Pro system and
defined the same userid/password on the Vista machine and now things work as
expected. Whew!

I can't tell you how glad I am you were aware, and made me aware, of this
possible conflict. I got no error or warning message when I created the
"default" id on the Vista machine. And I think I could have researched this
problem forever without coming across this.

Thank you again for sticking with me on this and coming up with the answer.
I really appreciate it.

Bob

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help, no administrator access! Nicholas Hanson microsoft.public.windows.vista.security 6 10-28-2008 13:04
need to access the administrator pass on Windows Vista Home Premiu Tico microsoft.public.windows.vista.security 0 05-28-2008 20:54
Vista Roaming profile - Administrator dosen't have access mhossain microsoft.public.windows.vista.administration accounts passwords 0 06-20-2007 09:39
Vista Access to Windows XP Administrator Files on External Hard Dr =?Utf-8?B?V2lsbGlhbSBQZWdyYW0=?= microsoft.public.windows.vista.installation setup 5 03-15-2007 20:13




All times are GMT +1. The time now is 05:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120