Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problems connecting to the internet with my Browers!, Please HELP!

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-08-2008
fabiomontiel
 

Posts: n/a
Problems connecting to the internet with my Browers!, Please HELP!

Allright, here's the issue, a couple of days ago when i started my
firefox or google chrome after aprox, 10 mins of use they lost the
connection, i couldnt open more websites w/o restarting my pc, BUT, i
could use my MSN, Ventrilo, World of Warcraft, Limewire, and any other
programs that requires internet connection.
I tried searching for virusses with NOD32 V.3, Adware, Spy Bot, and
nothing, i still have the same problem, no navigator would open any web
site, and they didnt gave me any error at all, the page just doesnt load
and says "finished" on the bottom and its only a blank page. I tried
with tune up 2009 and nothing.
I had enough and formatted my pc.
Installed: winamp, msn, limewire, nod32, adaware, spybot, firefox and
photoshop.
And the same problem continues, WTF MAN?
ok, im gonna give u guys more details about my internet connection
Cable 2mb, i tried connecting with my ethernet instead the usb cable
(the ethernet cable is connected to the other computer and works FINE!)
and nothing
proxy detected automatically. etc etc.

What should i do to fix this problem?
Please!?:cry:


--
fabiomontiel
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-09-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Problems connecting to the internet with my Browers!, Please HELP!
Are you using Proxy server? If using safe mode with network, can you access
web sites?

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"fabiomontiel" <guest@unknown-email.com> wrote in message
news:cc081b988c1a2d29fd148c1a42b05848@nntp-gateway.com...
>
> Allright, here's the issue, a couple of days ago when i started my
> firefox or google chrome after aprox, 10 mins of use they lost the
> connection, i couldnt open more websites w/o restarting my pc, BUT, i
> could use my MSN, Ventrilo, World of Warcraft, Limewire, and any other
> programs that requires internet connection.
> I tried searching for virusses with NOD32 V.3, Adware, Spy Bot, and
> nothing, i still have the same problem, no navigator would open any web
> site, and they didnt gave me any error at all, the page just doesnt load
> and says "finished" on the bottom and its only a blank page. I tried
> with tune up 2009 and nothing.
> I had enough and formatted my pc.
> Installed: winamp, msn, limewire, nod32, adaware, spybot, firefox and
> photoshop.
> And the same problem continues, WTF MAN?
> ok, im gonna give u guys more details about my internet connection
> Cable 2mb, i tried connecting with my ethernet instead the usb cable
> (the ethernet cable is connected to the other computer and works FINE!)
> and nothing
> proxy detected automatically. etc etc.
>
> What should i do to fix this problem?
> Please!?:cry:
>
>
> --
> fabiomontiel


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
connecting to internet Stephanie H microsoft.public.internetexplorer.general 2 11-17-2008 23:05
Problems with connecting to internet through MS Offfice 2007 Gregory microsoft.public.windows.vista.networking sharing 0 03-29-2008 03:44
Hawking HNAS1 problems connecting ScottReeve microsoft.public.windows.vista.networking sharing 1 03-28-2008 17:28
Problems connecting to wireless networks ecleaver microsoft.public.windows.vista.networking sharing 2 03-16-2008 11:30
Problems connecting XP and Vista computers bobman microsoft.public.windows.vista.networking sharing 7 01-29-2008 05:48




All times are GMT +1. The time now is 18:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120