Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista cannot connect to my wireless router

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-02-2008
Victek
 

Posts: n/a
Vista cannot connect to my wireless router
Hello!
I have a Netgear WGR614 with latest firmware. I can connect to the wireless
network with my XP laptop, but my Vista (Premium SP1 x86) will not connect.
The network shows in the list of available wireless networks and when I
attempt to connect Vista asks for the encryption passphrase, but then the
connection fails. The specific message is:

"Wireless association failed because Windows did not receive any response
from the the wireless router or access point."

The wireless NIC is an Atheros AR928X and it also has the latest Vista
driver. Any help will be appreciated.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-02-2008
Barb Bowman
 

Posts: n/a
Re: Vista cannot connect to my wireless router
are you using WPA2 or ? can you try with WPA2 personal?

On Tue, 2 Dec 2008 08:43:20 -0800, "Victek" <Victek@invalid.invalid>
wrote:

>Hello!
>I have a Netgear WGR614 with latest firmware. I can connect to the wireless
>network with my XP laptop, but my Vista (Premium SP1 x86) will not connect.
>The network shows in the list of available wireless networks and when I
>attempt to connect Vista asks for the encryption passphrase, but then the
>connection fails. The specific message is:
>
>"Wireless association failed because Windows did not receive any response
>from the the wireless router or access point."
>
>The wireless NIC is an Atheros AR928X and it also has the latest Vista
>driver. Any help will be appreciated.

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
http://digitalmediaphile.wordpress.com
Reply With Quote
  #3 (permalink)  
Old 12-02-2008
Jack \(MVP-Networking\).
 

Posts: n/a
Re: Vista cannot connect to my wireless router
Hi
Connect to the Router via the XP computer and disable the encryption.
Make sure that the Visa computer can connect without Encryption.
Once it is working log again to the Router enable the encryption and put a
new pass phrase.
Reconnect with both computers.
Jack (MS, MVP-Networking)

"Victek" <Victek@invalid.invalid> wrote in message
news:7F1C3F16-00C4-4CAA-8116-DE4F068E3717@microsoft.com...
> Hello!
> I have a Netgear WGR614 with latest firmware. I can connect to the
> wireless network with my XP laptop, but my Vista (Premium SP1 x86) will
> not connect. The network shows in the list of available wireless networks
> and when I attempt to connect Vista asks for the encryption passphrase,
> but then the connection fails. The specific message is:
>
> "Wireless association failed because Windows did not receive any response
> from the the wireless router or access point."
>
> The wireless NIC is an Atheros AR928X and it also has the latest Vista
> driver. Any help will be appreciated.


Reply With Quote
  #4 (permalink)  
Old 12-02-2008
Victek
 

Posts: n/a
Re: Vista cannot connect to my wireless router
Thanks for the reply. Sorry, but I should have mentioned in my original
post that I already tried connecting with wireless security OFF in the
router - the problem was unchanged. I have Norton Internet Security 2009 on
the Vista laptop and I turned off the firewall to see if that was the
problem, but no joy. FWIW, I can plug the laptop into the router via
Ethernet and get a good connection. This is a brand new computer that I
need for the road, so it's a real deal breaker if I cannot connect it
wirelessly. I will take it to the corner Starbucks to see if I can connect
to their open wifi. Meanwhile any additional suggestions will be greatly
appreciated.

> Connect to the Router via the XP computer and disable the encryption.
> Make sure that the Visa computer can connect without Encryption.
> Once it is working log again to the Router enable the encryption and put a
> new pass phrase.
> Reconnect with both computers.
> Jack (MS, MVP-Networking)
>
> "Victek" <Victek@invalid.invalid> wrote in message
> news:7F1C3F16-00C4-4CAA-8116-DE4F068E3717@microsoft.com...
>> Hello!
>> I have a Netgear WGR614 with latest firmware. I can connect to the
>> wireless network with my XP laptop, but my Vista (Premium SP1 x86) will
>> not connect. The network shows in the list of available wireless networks
>> and when I attempt to connect Vista asks for the encryption passphrase,
>> but then the connection fails. The specific message is:
>>
>> "Wireless association failed because Windows did not receive any response
>> from the the wireless router or access point."
>>
>> The wireless NIC is an Atheros AR928X and it also has the latest Vista
>> driver. Any help will be appreciated.

>

Reply With Quote
  #5 (permalink)  
Old 12-03-2008
Victek
 

Posts: n/a
Re: Vista cannot connect to my wireless router
For the record, I was able to connect to the open wifi at Starbucks. I will
turn to Netgear support next and see if my router can be made to work.


"Victek" <Victek@invalid.invalid> wrote in message
news:84C7A89F-2B5F-4BFE-BA8C-28C9AD44F7FE@microsoft.com...
> Thanks for the reply. Sorry, but I should have mentioned in my original
> post that I already tried connecting with wireless security OFF in the
> router - the problem was unchanged. I have Norton Internet Security 2009
> on the Vista laptop and I turned off the firewall to see if that was the
> problem, but no joy. FWIW, I can plug the laptop into the router via
> Ethernet and get a good connection. This is a brand new computer that I
> need for the road, so it's a real deal breaker if I cannot connect it
> wirelessly. I will take it to the corner Starbucks to see if I can
> connect to their open wifi. Meanwhile any additional suggestions will be
> greatly appreciated.
>
>> Connect to the Router via the XP computer and disable the encryption.
>> Make sure that the Visa computer can connect without Encryption.
>> Once it is working log again to the Router enable the encryption and put
>> a new pass phrase.
>> Reconnect with both computers.
>> Jack (MS, MVP-Networking)
>>
>> "Victek" <Victek@invalid.invalid> wrote in message
>> news:7F1C3F16-00C4-4CAA-8116-DE4F068E3717@microsoft.com...
>>> Hello!
>>> I have a Netgear WGR614 with latest firmware. I can connect to the
>>> wireless network with my XP laptop, but my Vista (Premium SP1 x86) will
>>> not connect. The network shows in the list of available wireless
>>> networks and when I attempt to connect Vista asks for the encryption
>>> passphrase, but then the connection fails. The specific message is:
>>>
>>> "Wireless association failed because Windows did not receive any
>>> response from the the wireless router or access point."
>>>
>>> The wireless NIC is an Atheros AR928X and it also has the latest Vista
>>> driver. Any help will be appreciated.

>>

Reply With Quote
  #6 (permalink)  
Old 12-03-2008
MSDOS
 

Posts: n/a
Re: Vista cannot connect to my wireless router

Have you tried resetting the router ?. Also , call up your Router
provider and discuss about updating the firmwire of the router.


--
MSDOS
Reply With Quote
  #7 (permalink)  
Old 12-03-2008
Victek
 

Posts: n/a
Re: Vista cannot connect to my wireless router
> Have you tried resetting the router ?. Also , call up your Router
> provider and discuss about updating the firmwire of the router.
>
>
> --

I've confirmed that the router has the latest firmware. I can connect my XP
laptop wireless to the router so I don't see how resetting it would make a
difference. The problem seems to be specific to Vista.

Reply With Quote
  #8 (permalink)  
Old 12-04-2008
victek
 

Posts: n/a
Re: Vista cannot connect to my wireless router


"Victek" <Victek@invalid.invalid> wrote in message
news:2D4181A8-AEDC-4ABB-B02C-1435E1B3DEF9@microsoft.com...
>> Have you tried resetting the router ?. Also , call up your Router
>> provider and discuss about updating the firmwire of the router.
>>
>>
>> --

> I've confirmed that the router has the latest firmware. I can connect my
> XP laptop wireless to the router so I don't see how resetting it would
> make a difference. The problem seems to be specific to Vista.

Well, for the record I did reset the router and it resolved the problem. I
wish I knew why, but I will settle for the connection working. Thanks for
the suggestion.

Reply With Quote
  #9 (permalink)  
Old 12-07-2008
lynnbr2
 

Posts: n/a
Re: Vista cannot connect to my wireless router

You may want to examine the details of the setup for the firewall on
your router.

Mine is a AT&T-supplied router from 2wire, and part of its default
security firewall setup is to block responses to any computer not
already on its list. I have to manually disable this to add another
computer. (Doesn't have anything to do with the new computers OS, just
its computer name.)


--
lynnbr2
Reply With Quote
  #10 (permalink)  
Old 12-07-2008
MSDOS
 

Posts: n/a
Re: Vista cannot connect to my wireless router

try this :

Goto network and sharing center and make the following changes:

Network Discovery : On
File Sharing : On
Password Protected Sharing: Off

Also , make sure that the Network type is set to Private and not to
public. You can also try to uninstall/reinstall Wireless adapter drivers
and try re connecting to the router.


--
MSDOS
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop with Vista can't connect to wireless router? Javi0084 microsoft.public.windows.vista.networking sharing 0 02-06-2008 22:50
cannot connect to a wireless dsl router rosellem microsoft.public.windows.vista.networking sharing 0 12-12-2007 23:02
Cannot connect Vista to NAS using wireless router Phil microsoft.public.windows.vista.networking sharing 1 12-12-2007 17:49
Cannot connect to my wireless router with Vista. Shibblet microsoft.public.windows.vista.general 15 09-28-2007 22:42
Cant connect to my wireless router =?Utf-8?B?Tml0YQ==?= microsoft.public.windows.vista.networking sharing 5 03-25-2007 21:01




All times are GMT +1. The time now is 07:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120