Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Page Not Found Problem

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-28-2008
mistafadedglory
 

Posts: n/a
Page Not Found Problem

Hello,

Just installed Vista 64, i'm connecting to the internet using a Linksys
WRT54G Ver. 8 router. Pretty vanilla. What i'm finding is that when
visiting a site that I haven't visited before, there is a 5-10 second
delay to pull up the page OR it times out. I'm not talking about some
podunk page, but something like microsoft.com or yahoo.com. Once the
page is cached,then theres no problem.

Anyone have experience with this router and slow downs? I haven't
installed any drivers, etc. I have just used what Vista gave me.

thanks


--
mistafadedglory
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-29-2008
Jack \(MVP-Networking\).
 

Posts: n/a
Re: Page Not Found Problem
Hi
Sites that you already visit are cached on the Hard Drive so there is No
need for extended Internet traffic to brink them back.
New sites depends on the Internet connection and if they load so slow it
means that the Router or (some thing else) impedes the connection.
Cable/DSL do no need drivers. Either the Router is Not configured correctly
or it is a "lame" unit.
Did you try to connect the computer directly to the modem to find out
whether it is your new installation or the Router?
Jack (MS, MVP-Networking)

"mistafadedglory" <guest@unknown-email.com> wrote in message
news:641eceddf3f2603201388341b0518665@nntp-gateway.com...
>
> Hello,
>
> Just installed Vista 64, i'm connecting to the internet using a Linksys
> WRT54G Ver. 8 router. Pretty vanilla. What i'm finding is that when
> visiting a site that I haven't visited before, there is a 5-10 second
> delay to pull up the page OR it times out. I'm not talking about some
> podunk page, but something like microsoft.com or yahoo.com. Once the
> page is cached,then theres no problem.
>
> Anyone have experience with this router and slow downs? I haven't
> installed any drivers, etc. I have just used what Vista gave me.
>
> thanks
>
>
> --
> mistafadedglory


Reply With Quote
  #3 (permalink)  
Old 09-30-2008
+Bob+
 

Posts: n/a
Re: Page Not Found Problem
On Mon, 29 Sep 2008 11:37:45 -0400, "Jack \(MVP-Networking\)."
<jack@discussiongroup.com> wrote:

>Hi
>Sites that you already visit are cached on the Hard Drive so there is No
>need for extended Internet traffic to brink them back.
>New sites depends on the Internet connection and if they load so slow it
>means that the Router or (some thing else) impedes the connection.
>Cable/DSL do no need drivers. Either the Router is Not configured correctly
>or it is a "lame" unit.
>Did you try to connect the computer directly to the modem to find out
>whether it is your new installation or the Router?
>Jack (MS, MVP-Networking)


I think Jack is heading in the right direction. Have you done a speed
test on your line lately? It sounds like you have general speed
issues. These are more likely due to a bad modem.

http://www.speakeasy.net/speedtest/


Reply With Quote
  #4 (permalink)  
Old 09-30-2008
Victor S.
 

Posts: n/a
RE: Page Not Found Problem
One common cause of this is the phishing filter having problems. To see if
this is the cause of your problem, disable the phishing filter in Internet
Explorer (under Tools / Internet Options / Advanced, near the bottom).

If that does not help, then maybe the first DNS server your router is using
is not replying so it waits to time out, then switches to the next DNS
server? If you manually set up the DNS servers on your Vista computer or the
router, try changing the order of the DNS servers.
Reply With Quote
  #5 (permalink)  
Old 09-30-2008
Gordon
 

Posts: n/a
Re: Page Not Found Problem
"Victor S." <VictorS@discussions.microsoft.com> wrote in message
news:B5C5B59C-9CEF-43FA-AE6A-2279F9D05D21@microsoft.com...
> One common cause of this is the phishing filter having problems. To see
> if
> this is the cause of your problem, disable the phishing filter in Internet
> Explorer (under Tools / Internet Options / Advanced, near the bottom).
>
> If that does not help, then maybe the first DNS server your router is
> using
> is not replying so it waits to time out, then switches to the next DNS
> server? If you manually set up the DNS servers on your Vista computer or
> the
> router, try changing the order of the DNS servers.



Please quote the post you are replying to - most regulars here do NOT use
the web interface.

http://dts-l.net/goodpost.htm
http://www.netmeister.org/news/learn2quote.html

Thank you.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
blank page problem with Vista Pulse Windows Vista Home Premium 0 09-22-2008 16:32
Page Not Found patty microsoft.public.windowsupdate 3 09-09-2008 20:02
problem with windows update page maryannem3 microsoft.public.microsoft_update_catalog 1 05-28-2008 23:24
mailto link in web page a problem dickey38 microsoft.public.windows.vista.general 3 05-10-2008 13:37
Found the Problem Mark microsoft.public.windows.vista.general 1 10-27-2007 06:08




All times are GMT +1. The time now is 08:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120