Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

What causes this network loss?

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-24-2008
j lunis
 

Posts: n/a
What causes this network loss?
Vista Home Premium
Every 2-3 days I lose my internet access - get a browser message 'this
page can not be displayed' and email fails. I have learned I can unplug
my cable modem and router for about 1-2 minutes, plug the modem in, plug
the router in, and access is restored. It works, but is annoying. Any
ideas on the cause and how to resolve the problem?
PC and modem are plugged in to the router.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-24-2008
Kerry Brown
 

Posts: n/a
Re: What causes this network loss?
It sounds like either the router or the pc are not able to renew the lease
for their IP address when the lease expires. Have you tried just rebooting
the computer when you get the error? When you get the error can you access
the router setup from the pc?

--
Kerry Brown
MS-MVP - Windows Desktop Experience: Systems Administration
http://www.vistahelp.ca/phpBB2/
http://vistahelpca.blogspot.com/


"j lunis" <jay.lunis@gmail.com> wrote in message
news:%23jpt6XkHJHA.4408@TK2MSFTNGP06.phx.gbl...
> Vista Home Premium
> Every 2-3 days I lose my internet access - get a browser message 'this
> page can not be displayed' and email fails. I have learned I can unplug
> my cable modem and router for about 1-2 minutes, plug the modem in, plug
> the router in, and access is restored. It works, but is annoying. Any
> ideas on the cause and how to resolve the problem?
> PC and modem are plugged in to the router.


Reply With Quote
  #3 (permalink)  
Old 09-24-2008
j lunis
 

Posts: n/a
Re: What causes this network loss?
Kerry Brown wrote:
> It sounds like either the router or the pc are not able to renew the
> lease for their IP address when the lease expires. Have you tried just
> rebooting the computer when you get the error?


I believe I did when the error first occurred weeks ago and it seems it
didn't work. But don't put much faith in that.

>When you get the error
> can you access the router setup from the pc?
>


No, but I will next time it happens. May be a few days though so, when I
try it, I'll repost.

Reply With Quote
  #4 (permalink)  
Old 09-24-2008
Kerry Brown
 

Posts: n/a
Re: What causes this network loss?
OK. You have to determine if the problem is the router or the pc. When the
problem occurs if you can still access the router setup from the pc then it
is probably the router (or modem) with the problem.

--
Kerry Brown
MS-MVP - Windows Desktop Experience: Systems Administration
http://www.vistahelp.ca/phpBB2/
http://vistahelpca.blogspot.com/


"j lunis" <jay.lunis@gmail.com> wrote in message
news:e$rWZ8kHJHA.4408@TK2MSFTNGP06.phx.gbl...
> Kerry Brown wrote:
>> It sounds like either the router or the pc are not able to renew the
>> lease for their IP address when the lease expires. Have you tried just
>> rebooting the computer when you get the error?

>
> I believe I did when the error first occurred weeks ago and it seems it
> didn't work. But don't put much faith in that.
>
>>When you get the error can you access the router setup from the pc?
>>

>
> No, but I will next time it happens. May be a few days though so, when I
> try it, I'll repost.
>


Reply With Quote
  #5 (permalink)  
Old 09-24-2008
Jack \(MVP-Networking\).
 

Posts: n/a
Re: What causes this network loss?
Hi
You have to go carefully over the Router's menu.
Both WAM and LAN configurations might have entries with names like Auto
Renew connection/IP, Keep always alive, or setting for lease time of IPs,
make sure that hey are set to provide the longest time.
Jack (MS, MVP-Networking)

"Kerry Brown" <kerry@kdbNOSPAMsys-tems.c*a*m> wrote in message
news:OXDRqukHJHA.728@TK2MSFTNGP03.phx.gbl...
> It sounds like either the router or the pc are not able to renew the lease
> for their IP address when the lease expires. Have you tried just rebooting
> the computer when you get the error? When you get the error can you access
> the router setup from the pc?
>
> --
> Kerry Brown
> MS-MVP - Windows Desktop Experience: Systems Administration
> http://www.vistahelp.ca/phpBB2/
> http://vistahelpca.blogspot.com/
>
>
> "j lunis" <jay.lunis@gmail.com> wrote in message
> news:%23jpt6XkHJHA.4408@TK2MSFTNGP06.phx.gbl...
>> Vista Home Premium
>> Every 2-3 days I lose my internet access - get a browser message 'this
>> page can not be displayed' and email fails. I have learned I can unplug
>> my cable modem and router for about 1-2 minutes, plug the modem in, plug
>> the router in, and access is restored. It works, but is annoying. Any
>> ideas on the cause and how to resolve the problem?
>> PC and modem are plugged in to the router.

>


Reply With Quote
  #6 (permalink)  
Old 09-25-2008
j lunis
 

Posts: n/a
Re: What causes this network loss?
Jack (MVP-Networking). wrote:
> Hi
> You have to go carefully over the Router's menu.
> Both WAM and LAN configurations might have entries with names like Auto
> Renew connection/IP, Keep always alive, or setting for lease time of
> IPs, make sure that hey are set to provide the longest time.
> Jack (MS, MVP-Networking)
>
> "Kerry Brown" <kerry@kdbNOSPAMsys-tems.c*a*m> wrote in message
> news:OXDRqukHJHA.728@TK2MSFTNGP03.phx.gbl...
>> It sounds like either the router or the pc are not able to renew the
>> lease for their IP address when the lease expires. Have you tried just
>> rebooting the computer when you get the error? When you get the error
>> can you access the router setup from the pc?
>>
>> --
>> Kerry Brown
>> MS-MVP - Windows Desktop Experience: Systems Administration
>> http://www.vistahelp.ca/phpBB2/
>> http://vistahelpca.blogspot.com/
>>
>>
>> "j lunis" <jay.lunis@gmail.com> wrote in message
>> news:%23jpt6XkHJHA.4408@TK2MSFTNGP06.phx.gbl...
>>> Vista Home Premium
>>> Every 2-3 days I lose my internet access - get a browser message
>>> 'this page can not be displayed' and email fails. I have learned I
>>> can unplug my cable modem and router for about 1-2 minutes, plug the
>>> modem in, plug the router in, and access is restored. It works, but
>>> is annoying. Any ideas on the cause and how to resolve the problem?
>>> PC and modem are plugged in to the router.

>>

>

Well, I think I have learned quite a bit.
Went through the router menu and I see no such entries. Closest I can
come is "Advertisement period" under UPnP. Is that relevant?
I also have an 'Idle timeout' option but this is only available if a
login is required (it is not). Just for kicks, I changed to "Login
Required,' changed the timeout period to 0 (it was 5), applied.
Coincidentally or not, I lost the internet connection.
Tried Kerry's idea of
trying to access the modem menu - I could.
rebooting the PC - I did but the internet connection was still lost.
Whether it matters or not, when I started my browser, I was prompted

for my router username/password.
still had to unplug and reconnect the router and cable modem.
Netgear WGR614 v6. FWIW, the manual for the router shows a screen with
a 'renew button' but I have no such option on that same screen in the
actual router menu. And, I have the most recent firmware.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loss of network after sleep mode. =?Utf-8?B?RGF2aWQxMDY2?= microsoft.public.windows.vista.networking sharing 8 09-20-2009 17:17
Vista -- Loss of Network Printers on Reboot. John Monahan microsoft.public.windows.vista.general 8 06-24-2008 06:19
power loss changed network dougp microsoft.public.windows.vista.networking sharing 1 06-23-2008 12:12
Intermittent Loss of Network Connection Vista Jeff microsoft.public.windows.vista.networking sharing 4 04-27-2008 12:32
Sudden loss of network connection Nasir microsoft.public.windows.vista.general 2 02-25-2008 18:07




All times are GMT +1. The time now is 21:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120