Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Solved: Xp accesses Vista but Vita can't access XP

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-20-2008
Dazman
 

Posts: n/a
Solved: Xp accesses Vista but Vita can't access XP
SOLVED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I GOT IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I had to go into:

Administrative tools> Security Settings>Local Policies>Security Options. on
right and window select "Network Access:Sharing and security model for local
accounts" and select "Classic - local users authenticate as themselves."

Next was because my Windows XP logons automatically without a password,
which also affects remote desktop.

To correct this I did the following:

You can disable blank password restrictions by using a policy. To locate and
change this policy:
1. Click Start, point to Run, type gpedit.msc, and then click OK to start
the Group Policy Editor.
2. Open Computer Configuration\Windows Settings\Security Settings\Local
Policies\Security Options\Accounts: Limit local account use of blank
passwords to console logon only.
3. Double-click Limit local account use of blank passwords to consol logon
only.
4. Click Disabled, and then click OK.
5. Quit Group Policy Editor.

I'm happy
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-20-2008
oscar
 

Posts: n/a
RE: Solved: Xp accesses Vista but Vita can't access XP
Great!

What version of XP are you using?


--
oscar

....Right click is your very good friend...


"Dazman" wrote:

> SOLVED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>
> I GOT IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>
> I had to go into:
>
> Administrative tools> Security Settings>Local Policies>Security Options. on
> right and window select "Network Access:Sharing and security model for local
> accounts" and select "Classic - local users authenticate as themselves."
>
> Next was because my Windows XP logons automatically without a password,
> which also affects remote desktop.
>
> To correct this I did the following:
>
> You can disable blank password restrictions by using a policy. To locate and
> change this policy:
> 1. Click Start, point to Run, type gpedit.msc, and then click OK to start
> the Group Policy Editor.
> 2. Open Computer Configuration\Windows Settings\Security Settings\Local
> Policies\Security Options\Accounts: Limit local account use of blank
> passwords to console logon only.
> 3. Double-click Limit local account use of blank passwords to consol logon
> only.
> 4. Click Disabled, and then click OK.
> 5. Quit Group Policy Editor.
>
> I'm happy

Reply With Quote
  #3 (permalink)  
Old 09-21-2008
Dazman
 

Posts: n/a
RE: Solved: Xp accesses Vista but Vita can't access XP
XP Pro

"oscar" wrote:

> Great!
>
> What version of XP are you using?
>
>
> --
> oscar
>
> ...Right click is your very good friend...
>
>
> "Dazman" wrote:
>
> > SOLVED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> >
> > I GOT IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> >
> > I had to go into:
> >
> > Administrative tools> Security Settings>Local Policies>Security Options. on
> > right and window select "Network Access:Sharing and security model for local
> > accounts" and select "Classic - local users authenticate as themselves."
> >
> > Next was because my Windows XP logons automatically without a password,
> > which also affects remote desktop.
> >
> > To correct this I did the following:
> >
> > You can disable blank password restrictions by using a policy. To locate and
> > change this policy:
> > 1. Click Start, point to Run, type gpedit.msc, and then click OK to start
> > the Group Policy Editor.
> > 2. Open Computer Configuration\Windows Settings\Security Settings\Local
> > Policies\Security Options\Accounts: Limit local account use of blank
> > passwords to console logon only.
> > 3. Double-click Limit local account use of blank passwords to consol logon
> > only.
> > 4. Click Disabled, and then click OK.
> > 5. Quit Group Policy Editor.
> >
> > I'm happy

Reply With Quote
  #4 (permalink)  
Old 09-21-2008
oscar
 

Posts: n/a
RE: Solved: Xp accesses Vista but Vita can't access XP
Thanks for the info, Dazman.

Ciao...
--
oscar

....Right click is your very good friend...


"Dazman" wrote:

> XP Pro
>
> "oscar" wrote:
>
> > Great!
> >
> > What version of XP are you using?
> >
> >
> > --
> > oscar
> >
> > ...Right click is your very good friend...
> >
> >
> > "Dazman" wrote:
> >
> > > SOLVED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> > >
> > > I GOT IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> > >
> > > I had to go into:
> > >
> > > Administrative tools> Security Settings>Local Policies>Security Options. on
> > > right and window select "Network Access:Sharing and security model for local
> > > accounts" and select "Classic - local users authenticate as themselves."
> > >
> > > Next was because my Windows XP logons automatically without a password,
> > > which also affects remote desktop.
> > >
> > > To correct this I did the following:
> > >
> > > You can disable blank password restrictions by using a policy. To locate and
> > > change this policy:
> > > 1. Click Start, point to Run, type gpedit.msc, and then click OK to start
> > > the Group Policy Editor.
> > > 2. Open Computer Configuration\Windows Settings\Security Settings\Local
> > > Policies\Security Options\Accounts: Limit local account use of blank
> > > passwords to console logon only.
> > > 3. Double-click Limit local account use of blank passwords to consol logon
> > > only.
> > > 4. Click Disabled, and then click OK.
> > > 5. Quit Group Policy Editor.
> > >
> > > I'm happy

Reply With Quote
  #5 (permalink)  
Old 09-22-2008
Cynical
 

Posts: n/a
RE: Solved: Xp accesses Vista but Vita can't access XP
"Open Computer Configuration\Windows Settings\Security Settings\Local
Policies\Security Options\Accounts" This is a bit of a problem. I can
open the Policy Editor as far as the "settings" levels but all of those
contain the message "There are no items to show in this view" From what I
can see this policy editor is just a waste of space. It certainly cannot
solve my problem. Is it possible to manufacture a policy for this purpose?

"Dazman" wrote:

> XP Pro
>
> "oscar" wrote:
>
> > Great!
> >
> > What version of XP are you using?
> >
> >
> > --
> > oscar
> >
> > ...Right click is your very good friend...
> >
> >
> > "Dazman" wrote:
> >
> > > SOLVED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> > >
> > > I GOT IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> > >
> > > I had to go into:
> > >
> > > Administrative tools> Security Settings>Local Policies>Security Options. on
> > > right and window select "Network Access:Sharing and security model for local
> > > accounts" and select "Classic - local users authenticate as themselves."
> > >
> > > Next was because my Windows XP logons automatically without a password,
> > > which also affects remote desktop.
> > >
> > > To correct this I did the following:
> > >
> > > You can disable blank password restrictions by using a policy. To locate and
> > > change this policy:
> > > 1. Click Start, point to Run, type gpedit.msc, and then click OK to start
> > > the Group Policy Editor.
> > > 2. Open Computer Configuration\Windows Settings\Security Settings\Local
> > > Policies\Security Options\Accounts: Limit local account use of blank
> > > passwords to console logon only.
> > > 3. Double-click Limit local account use of blank passwords to consol logon
> > > only.
> > > 4. Click Disabled, and then click OK.
> > > 5. Quit Group Policy Editor.
> > >
> > > I'm happy

Reply With Quote
  #6 (permalink)  
Old 09-23-2008
Dazman
 

Posts: n/a
RE: Solved: Xp accesses Vista but Vita can't access XP
Can you provide a screen shot of what you're looking at?

"Cynical" wrote:

> "Open Computer Configuration\Windows Settings\Security Settings\Local
> Policies\Security Options\Accounts" This is a bit of a problem. I can
> open the Policy Editor as far as the "settings" levels but all of those
> contain the message "There are no items to show in this view" From what I
> can see this policy editor is just a waste of space. It certainly cannot
> solve my problem. Is it possible to manufacture a policy for this purpose?
>
> "Dazman" wrote:
>
> > XP Pro
> >
> > "oscar" wrote:
> >
> > > Great!
> > >
> > > What version of XP are you using?
> > >
> > >
> > > --
> > > oscar
> > >
> > > ...Right click is your very good friend...
> > >
> > >
> > > "Dazman" wrote:
> > >
> > > > SOLVED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> > > >
> > > > I GOT IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> > > >
> > > > I had to go into:
> > > >
> > > > Administrative tools> Security Settings>Local Policies>Security Options. on
> > > > right and window select "Network Access:Sharing and security model for local
> > > > accounts" and select "Classic - local users authenticate as themselves."
> > > >
> > > > Next was because my Windows XP logons automatically without a password,
> > > > which also affects remote desktop.
> > > >
> > > > To correct this I did the following:
> > > >
> > > > You can disable blank password restrictions by using a policy. To locate and
> > > > change this policy:
> > > > 1. Click Start, point to Run, type gpedit.msc, and then click OK to start
> > > > the Group Policy Editor.
> > > > 2. Open Computer Configuration\Windows Settings\Security Settings\Local
> > > > Policies\Security Options\Accounts: Limit local account use of blank
> > > > passwords to console logon only.
> > > > 3. Double-click Limit local account use of blank passwords to consol logon
> > > > only.
> > > > 4. Click Disabled, and then click OK.
> > > > 5. Quit Group Policy Editor.
> > > >
> > > > I'm happy

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange problem - Random floppy disk accesses Distorted Vision microsoft.public.windows.vista.general 2 05-21-2008 17:47
Wireless Networking Problem (Time out of LT that accesses other ne Flyin_Lion_1066 microsoft.public.windows.vista.networking sharing 0 04-15-2008 16:36
Dreamweaver no longer accesses FTP server after upgrade to Vista Marnix Garner microsoft.public.windows.vista.general 5 03-15-2008 11:21
Vista/XP Printer sharing>Access Denied-solved Not Me microsoft.public.windows.vista.general 1 01-08-2008 14:36
Vita and XP Jacqueline Macwhirter microsoft.public.windows.vista hardware devices 1 01-06-2007 15:23




All times are GMT +1. The time now is 15:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120