Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

wireless connection won't resume after sleep

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-19-2008
MasterPlanz
 

Posts: n/a
wireless connection won't resume after sleep
Dell E1505 laptop
Router firmware upgraded
All drivers most up-to-date versions
Vista completely up-to-date

The computer has "limited only connection" after resuming from sleep, and
either won't reconnect at all, or else takes a very long time to reconnect
(15-20 min.)

I am aware this is a common problem and I would like to know if there is a
solution for it yet.

-I have tired the "power management" solution setting for the wireless card.
-I have tried disabling IPV6

using "ipconfig/release -> renew" sometimes gets me back online (but usually
not)
using "Diagnose and repair" sometimes gets me back online (but usually not)
Rebooting almost always works, but is very annoying.

The only solution I have been able to come up with is to never use sleep or
close the laptop without shutting down first - which seems to me like a
significant loss of functionality compared to XP.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-19-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: wireless connection won't resume after sleep
You may also want to check computer BIOS. This post may help too.
Vista turns off wireless adapter ...
Jun 4, 2007 ... 937477 After you wake a Windows Vista-based computer
from sleep or ... If your machine is not resuming all devices from an S4
state then ...
http://www.chicagotech.net/netforums...opic.php?t=875


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"MasterPlanz" <MasterPlanz@discussions.microsoft.com> wrote in message
news:4E26F40B-5545-49A6-9FC5-275950232AB3@microsoft.com...
> Dell E1505 laptop
> Router firmware upgraded
> All drivers most up-to-date versions
> Vista completely up-to-date
>
> The computer has "limited only connection" after resuming from sleep, and
> either won't reconnect at all, or else takes a very long time to reconnect
> (15-20 min.)
>
> I am aware this is a common problem and I would like to know if there is a
> solution for it yet.
>
> -I have tired the "power management" solution setting for the wireless
> card.
> -I have tried disabling IPV6
>
> using "ipconfig/release -> renew" sometimes gets me back online (but
> usually
> not)
> using "Diagnose and repair" sometimes gets me back online (but usually
> not)
> Rebooting almost always works, but is very annoying.
>
> The only solution I have been able to come up with is to never use sleep
> or
> close the laptop without shutting down first - which seems to me like a
> significant loss of functionality compared to XP.


Reply With Quote
  #3 (permalink)  
Old 04-18-2009
mke68
 

Posts: n/a
Re: wireless connection won't resume after sleep

I had very similar issues on my Vista x64 PC with a Netgear Rangemax
WN111 wireless USB adapter. When the PC entered S3 sleep mode, the
wireless adapter lost connection every time.

Not sure if this will work on all PCs/network adapters, but what worked
for me was the following:
1. Go into Start > Control Panel > Hardware and Sound > Device Manager
2. Accept UAC message
3. Find the wireless network adapter under the Network adapter section
and right-click it, then select Properties
4. Click on the Advanced tab
5. Scroll down to and click the Tx Power Level option

My (and probably the default) setting was on 'High Power'. I changed
this to 'Medium Power', pressed OK and waited for the adapter to
reconnect.

I haven't had any wireless dropout problems since, after the PC enters
sleep mode.

I am not sure if this will affect performance for other users (I'm
guessing that Tx power level is the transmit level to the router), but
it is working well for me. My router is about 6m away with 2 walls and
timber furniture and metal cabinets in between.

The other thing I noticed is the blue light on the adapter (indicating
connection/activity) now stays on during sleep mode (not blinking, just
on all the time). Before it used to glow very faintly.

I can only put this down to the USB port not supplying enough power to
the adapter when it goes into sleep mode. I have an Antec Earthwatts
500 power supply and a Gigabyte GA-MA78GM-S2HP mobo, both of which
support S3 sleep. All other USB devices work fine during sleep and
resume correctly without any problems.

I hope this information can help others solve wireless connection
issues when PC enters sleep mode.

mke68.


--
mke68
------------------------------------------------------------------------
mke68's Profile: http://forums.techarena.in/members/91348.htm
View this thread: http://forums.techarena.in/windows-v...rk/1040875.htm

http://forums.techarena.in

Reply With Quote
  #4 (permalink)  
Old 04-19-2009
Bob Lin \(MS-MVP\)
 

Posts: n/a
Re: wireless connection won't resume after sleep
In many cases, setup Power Level to high fixes wireless sleep issue. You
have different approach. Thank you for sharing your experience with us.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"mke68" <mke68.3qv0fa@DoNotSpam.com> wrote in message
news:mke68.3qv0fa@DoNotSpam.com...
>
> I had very similar issues on my Vista x64 PC with a Netgear Rangemax
> WN111 wireless USB adapter. When the PC entered S3 sleep mode, the
> wireless adapter lost connection every time.
>
> Not sure if this will work on all PCs/network adapters, but what worked
> for me was the following:
> 1. Go into Start > Control Panel > Hardware and Sound > Device Manager
> 2. Accept UAC message
> 3. Find the wireless network adapter under the Network adapter section
> and right-click it, then select Properties
> 4. Click on the Advanced tab
> 5. Scroll down to and click the Tx Power Level option
>
> My (and probably the default) setting was on 'High Power'. I changed
> this to 'Medium Power', pressed OK and waited for the adapter to
> reconnect.
>
> I haven't had any wireless dropout problems since, after the PC enters
> sleep mode.
>
> I am not sure if this will affect performance for other users (I'm
> guessing that Tx power level is the transmit level to the router), but
> it is working well for me. My router is about 6m away with 2 walls and
> timber furniture and metal cabinets in between.
>
> The other thing I noticed is the blue light on the adapter (indicating
> connection/activity) now stays on during sleep mode (not blinking, just
> on all the time). Before it used to glow very faintly.
>
> I can only put this down to the USB port not supplying enough power to
> the adapter when it goes into sleep mode. I have an Antec Earthwatts
> 500 power supply and a Gigabyte GA-MA78GM-S2HP mobo, both of which
> support S3 sleep. All other USB devices work fine during sleep and
> resume correctly without any problems.
>
> I hope this information can help others solve wireless connection
> issues when PC enters sleep mode.
>
> mke68.
>
>
> --
> mke68
> ------------------------------------------------------------------------
> mke68's Profile: http://forums.techarena.in/members/91348.htm
> View this thread:
> http://forums.techarena.in/windows-v...rk/1040875.htm
>
> http://forums.techarena.in
>


Reply With Quote
  #5 (permalink)  
Old 04-19-2009
Jack [MVP-Networking]
 

Posts: n/a
Re: wireless connection won't resume after sleep
Hi
In the Power Saving setting of the Wireless card drivers there are two
issues to look at.
1. Whether to allow the Card to Power Save at all.
2. A Setting to allow this computer to wake Up on Network traffic.
I suggest to check the second one, and try the setting in the first one.
These settings are in the Properties of the specific Card (Local Area
Connection/Configure/Power management tab)
Most of the time switching Off the power saving of the card results in more
stable behavior.
Jack (MS, MVP-Networking)

"mke68" <mke68.3qv0fa@DoNotSpam.com> wrote in message
news:mke68.3qv0fa@DoNotSpam.com...
>
> I had very similar issues on my Vista x64 PC with a Netgear Rangemax
> WN111 wireless USB adapter. When the PC entered S3 sleep mode, the
> wireless adapter lost connection every time.
>
> Not sure if this will work on all PCs/network adapters, but what worked
> for me was the following:
> 1. Go into Start > Control Panel > Hardware and Sound > Device Manager
> 2. Accept UAC message
> 3. Find the wireless network adapter under the Network adapter section
> and right-click it, then select Properties
> 4. Click on the Advanced tab
> 5. Scroll down to and click the Tx Power Level option
>
> My (and probably the default) setting was on 'High Power'. I changed
> this to 'Medium Power', pressed OK and waited for the adapter to
> reconnect.
>
> I haven't had any wireless dropout problems since, after the PC enters
> sleep mode.
>
> I am not sure if this will affect performance for other users (I'm
> guessing that Tx power level is the transmit level to the router), but
> it is working well for me. My router is about 6m away with 2 walls and
> timber furniture and metal cabinets in between.
>
> The other thing I noticed is the blue light on the adapter (indicating
> connection/activity) now stays on during sleep mode (not blinking, just
> on all the time). Before it used to glow very faintly.
>
> I can only put this down to the USB port not supplying enough power to
> the adapter when it goes into sleep mode. I have an Antec Earthwatts
> 500 power supply and a Gigabyte GA-MA78GM-S2HP mobo, both of which
> support S3 sleep. All other USB devices work fine during sleep and
> resume correctly without any problems.
>
> I hope this information can help others solve wireless connection
> issues when PC enters sleep mode.
>
> mke68.
>
>
> --
> mke68
> ------------------------------------------------------------------------
> mke68's Profile: http://forums.techarena.in/members/91348.htm
> View this thread:
> http://forums.techarena.in/windows-v...rk/1040875.htm
>
> http://forums.techarena.in
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lose wireless connection after sleep mode bdog microsoft.public.windows.vista.general 1 12-22-2007 19:02
Resume from sleep Drew microsoft.public.windows.vista.general 0 12-09-2007 17:00
No Internet Connection Upon Resume from Sleep SteveM microsoft.public.windows.vista.general 9 08-12-2007 06:08
Losing wireless connection after resume Vanessa Caporale microsoft.public.windows.vista.general 1 07-19-2007 06:44
No internet connection on resume from sleep or hibernation =?Utf-8?B?Q3JhaWd3NDg=?= microsoft.public.windows.vista.networking sharing 1 02-18-2007 02:32




All times are GMT +1. The time now is 04:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120