Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Another Vista and xp sharing issue

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-03-2008
johnnyx1900
 

Posts: n/a
Another Vista and xp sharing issue

Hello, I am sorry to bother you all with another thread of this nature,
but I am pulling my hair out trying to resolve this issue. I just built
a new quad core rig and installed vista x64 ultimate on it. I have 2
other computers with xp media center on them and they network fine. I
can see everything that is shared between them. My new box with vista
networked fine for about 4 hours, then it refused to show any other
computer at all. I can ping all computers back and forth and they all
see each other that way, but my xp machines wont see vista and visa
versa. I have done everything possible to resolve this. I have no
firewalls running (disabled windows firewall even though it has the
right ports open). I uninstalled avg 8. All the settings for file and
printer sharing should be correct (i have spent hours reading tutorials
on how to setup xp/vista networks). No matter what I do, the xp
computers will not see the vista computer even though they can ping each
other, can be seen in the network map and they each have internet
access. simple file sharing is turned off in xp, they all have
identical usernames and passwords, they are in the same workgroup too.
Does any one have any ideas? I will give a cookie to anyone who can
help me solve this. Thanks


--
johnnyx1900
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-03-2008
Mick Murphy
 

Posts: n/a
RE: Another Vista and xp sharing issue
Have a read of the info below. Hope it helps.

http://technet.microsoft.com/en-us/l.../bb727037.aspx

Have a read of the above link re Vista File and Printer Sharing.

Permissions/Share info is there as well.

If using Norton, McAfee, Trend Micro I.S., make sure file and printer
sharing is enabled in THEIR firewall (or LAN allowed, depending on how their
Exceptions are worded in their Firewall)

1st thing to do is make sure that the Workgroup Name of ALL the computers is
the SAME.

In Vista Network and Sharing:

Network Discovery: ON (So it can see the other computers)

Network set to Private (Public is for hotspots, airports, etc)

File Sharing: ON

Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
Docs)

Password Protected: OFF (unless you want to set up identical usernames and
passwords (passwords can be different) on ALL computers in your Network) If
you have it ON, you will be asked for a username and password when you try to
access a Vista computer from an XP computer, or a Vista computer.

Also, run the XP’s Home or Small Office Network File and Printer Sharing
Wizard to include Vista in your “New” Network, even if you had an XP Network
set up prior to adding a Vista computer to it(redoing the Wizard seems to
work for XP machines!).

In “My Network Places”: “Set up a Home or Small Office Network”
OR under Accessories > Communications > Network Setup Wizard > Allow File
and Printer Sharing.



--
Mick Murphy - Qld (Sunshine State) - Australia


"johnnyx1900" wrote:

>
> Hello, I am sorry to bother you all with another thread of this nature,
> but I am pulling my hair out trying to resolve this issue. I just built
> a new quad core rig and installed vista x64 ultimate on it. I have 2
> other computers with xp media center on them and they network fine. I
> can see everything that is shared between them. My new box with vista
> networked fine for about 4 hours, then it refused to show any other
> computer at all. I can ping all computers back and forth and they all
> see each other that way, but my xp machines wont see vista and visa
> versa. I have done everything possible to resolve this. I have no
> firewalls running (disabled windows firewall even though it has the
> right ports open). I uninstalled avg 8. All the settings for file and
> printer sharing should be correct (i have spent hours reading tutorials
> on how to setup xp/vista networks). No matter what I do, the xp
> computers will not see the vista computer even though they can ping each
> other, can be seen in the network map and they each have internet
> access. simple file sharing is turned off in xp, they all have
> identical usernames and passwords, they are in the same workgroup too.
> Does any one have any ideas? I will give a cookie to anyone who can
> help me solve this. Thanks
>
>
> --
> johnnyx1900
>

Reply With Quote
  #3 (permalink)  
Old 09-03-2008
oscar
 

Posts: n/a
RE: Another Vista and xp sharing issue

With Vista Home Premium try this:

1. On Vista Click Start.
2. Click Control Panel.
3. Click Network and Internet.
4. Click Network and Sharing Center.
5. Select the settings that you would like to use.
I suggest these basic settings for Vista:
Network discovery – ON (make sure Work Group is same name on XP and Vista)
File Sharing – ON
Public folder sharing – ON
Printer Sharing – ON
For sharing users folder, highlight Folder that you want to share > click on
Share on Windows toolbar > Change Sharing Permissions > add Everyone

OR

right click Folder that you want to share > properties> Sharing tab >
Advanced Sharing > Permissions > add Everyone


Once a month my XP's can't see my Vista so I reboot Vista and voila!

I am aware of the mountain of information that exists for networking Vista
and XP but the steps above have worked for me and 4 XP machines in my home
office.

I hope this helps...

--
oscar

....Right click is your very good friend...


"johnnyx1900" wrote:

>
> Hello, I am sorry to bother you all with another thread of this nature,
> but I am pulling my hair out trying to resolve this issue. I just built
> a new quad core rig and installed vista x64 ultimate on it. I have 2
> other computers with xp media center on them and they network fine. I
> can see everything that is shared between them. My new box with vista
> networked fine for about 4 hours, then it refused to show any other
> computer at all. I can ping all computers back and forth and they all
> see each other that way, but my xp machines wont see vista and visa
> versa. I have done everything possible to resolve this. I have no
> firewalls running (disabled windows firewall even though it has the
> right ports open). I uninstalled avg 8. All the settings for file and
> printer sharing should be correct (i have spent hours reading tutorials
> on how to setup xp/vista networks). No matter what I do, the xp
> computers will not see the vista computer even though they can ping each
> other, can be seen in the network map and they each have internet
> access. simple file sharing is turned off in xp, they all have
> identical usernames and passwords, they are in the same workgroup too.
> Does any one have any ideas? I will give a cookie to anyone who can
> help me solve this. Thanks
>
>
> --
> johnnyx1900
>

Reply With Quote
  #4 (permalink)  
Old 09-03-2008
ronseg
 

Posts: n/a
RE: Another Vista and xp sharing issue
I understand your problem. I have spent numerous hours trying to resolve
mine. I am using service pack 3 and have made sure that I have LLTD loaded

I have a Win xp machine and a Win Vista machine. The vista sees and prints
through the xp but the xp can not get logged into the vista machine. The
error message I get is:
\\ron-pc is not accessible. You might not have permission to use this
network resource. Login failure: The user has not been granted the requested
login type at this computer.
I have granted myself full control and everything else I can think of. I'm
probably missing something stupid, but I am at a loss. I can't map the drive
on the xp machine or anything else. Step by step help would be appreciated.
Once again, the vista machine sees the xp, but the xp, although it sees the
vista machine, will not let me on to the c drive. Thanks, I hope someone can
solve both of our problems. ron

"johnnyx1900" wrote:

>
> Hello, I am sorry to bother you all with another thread of this nature,
> but I am pulling my hair out trying to resolve this issue. I just built
> a new quad core rig and installed vista x64 ultimate on it. I have 2
> other computers with xp media center on them and they network fine. I
> can see everything that is shared between them. My new box with vista
> networked fine for about 4 hours, then it refused to show any other
> computer at all. I can ping all computers back and forth and they all
> see each other that way, but my xp machines wont see vista and visa
> versa. I have done everything possible to resolve this. I have no
> firewalls running (disabled windows firewall even though it has the
> right ports open). I uninstalled avg 8. All the settings for file and
> printer sharing should be correct (i have spent hours reading tutorials
> on how to setup xp/vista networks). No matter what I do, the xp
> computers will not see the vista computer even though they can ping each
> other, can be seen in the network map and they each have internet
> access. simple file sharing is turned off in xp, they all have
> identical usernames and passwords, they are in the same workgroup too.
> Does any one have any ideas? I will give a cookie to anyone who can
> help me solve this. Thanks
>
>
> --
> johnnyx1900
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
XP PCs Have Folder Sharing Issue From Vista PC?? Dreanmachine microsoft.public.windows.vista.networking sharing 5 12-21-2007 21:56
Re: Printer sharing-another issue vea microsoft.public.windows.vista.networking sharing 5 12-14-2007 03:59
Internet Sharing Issue Halvare microsoft.public.windows.vista.networking sharing 3 09-13-2007 14:16
Sharing issue (unintended sharing) David microsoft.public.windows.vista.networking sharing 3 07-29-2007 15:39
Vista to XP sharing issue jimwy2001@gmail.com microsoft.public.windows.vista.networking sharing 8 05-15-2007 03:29




All times are GMT +1. The time now is 22:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120