Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

How do you give permission to view folder contents for users on a networked computer

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-01-2008
Jean
 

Posts: n/a
How do you give permission to view folder contents for users on a networked computer
I activated File sharing on the source Vista PC and activated sharing on a
specific folder, but when I try to open folder from another computer I get
"acess denied".

For the life of me I can't figure out to give users on networked computers
access privledges in the security tab for the source PC. Other locations
(computers) don't show up when I enter Add new users.

What am I missing ?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-01-2008
Gordon
 

Posts: n/a
Re: How do you give permission to view folder contents for users on a networked computer
"Jean" <fakeaddress@hotmail.com> wrote in message
news:OT0qoyADJHA.232@TK2MSFTNGP04.phx.gbl...
>I activated File sharing on the source Vista PC and activated sharing on a
>specific folder, but when I try to open folder from another computer I get
>"acess denied".
>
> For the life of me I can't figure out to give users on networked computers
> access privledges in the security tab for the source PC. Other locations
> (computers) don't show up when I enter Add new users.
>
> What am I missing ?



That's because (presumably) you are running what is called a "peer-to-peer"
network. In this type of network, all security information is held on each
machine locally rather than on a central server. This means that you have to
create a User account on the Vista machine for everyone who needs access to
it. The User account must be IDENTICAL in every way to the User account that
exists on the remote machine.

HTH

Reply With Quote
  #3 (permalink)  
Old 09-01-2008
oscar
 

Posts: n/a
RE: How do you give permission to view folder contents for users on a
Just to be sure…

In Vista Network and Sharing:
-Private Network selected at Customize
-Sharing and Discover:
-Network Discovery ON
-Work Group same on all computers (which you have)
-File Sharing ON
-Public Folder Sharing ON, choose one of three options

Assuming that all of your Network and Sharing variables are correct and that
the XP home network is set-up properly, then try this:

Choose Folder or disk that you want to share, right click > Share > Advanced
Sharing > Permissions > choose Everyone. For some folders or files you may
get the File Sharing wizard. Choose people to share with: Everyone.



--
oscar

....Right click is your very good friend...


"Jean" wrote:

> I activated File sharing on the source Vista PC and activated sharing on a
> specific folder, but when I try to open folder from another computer I get
> "acess denied".
>
> For the life of me I can't figure out to give users on networked computers
> access privledges in the security tab for the source PC. Other locations
> (computers) don't show up when I enter Add new users.
>
> What am I missing ?
>
>

Reply With Quote
  #4 (permalink)  
Old 09-02-2008
Jack \(MVP-Networking\).
 

Posts: n/a
Re: How do you give permission to view folder contents for users on a networked computer
Hi
Successful Sharing involves some general consideration in Network settings,
http://www.ezlan.net/sharing.html
As well as specific adjustment of each computer according to what it is
allowed to be shared.
Vista File and Printer Sharing-
http://technet.microsoft.com/en-us/l.../bb727037.aspx
Windows XP File Sharing -
http://support.microsoft.com/default...b;en-us;304040
Printer Sharing XP -
http://www.microsoft.com/windowsxp/u...utt_july2.mspx
Windows Native Firewall setting for Sharing XP -
http://support.microsoft.com/kb/875357
Windows XP patch for Sharing with Vista -
http://support.microsoft.com/kb/922120
Jack (MVP-Networking).

"Jean" <fakeaddress@hotmail.com> wrote in message
news:OT0qoyADJHA.232@TK2MSFTNGP04.phx.gbl...
>I activated File sharing on the source Vista PC and activated sharing on a
>specific folder, but when I try to open folder from another computer I get
>"acess denied".
>
> For the life of me I can't figure out to give users on networked computers
> access privledges in the security tab for the source PC. Other locations
> (computers) don't show up when I enter Add new users.
>
> What am I missing ?


Reply With Quote
  #5 (permalink)  
Old 09-04-2008
Jean
 

Posts: n/a
Re: How do you give permission to view folder contents for users on a networked computer
Thank you guys, I found permissives too confusing. I went with using the
"public" folder and everything works fine.

"Jack (MVP-Networking)." <jack@discussiongroup.com> wrote in message
news:e$BrXuIDJHA.5656@TK2MSFTNGP04.phx.gbl...
> Hi
> Successful Sharing involves some general consideration in Network
> settings, http://www.ezlan.net/sharing.html
> As well as specific adjustment of each computer according to what it is
> allowed to be shared.
> Vista File and Printer Sharing-
> http://technet.microsoft.com/en-us/l.../bb727037.aspx
> Windows XP File Sharing -
> http://support.microsoft.com/default...b;en-us;304040
> Printer Sharing XP -
> http://www.microsoft.com/windowsxp/u...utt_july2.mspx
> Windows Native Firewall setting for Sharing XP -
> http://support.microsoft.com/kb/875357
> Windows XP patch for Sharing with Vista -
> http://support.microsoft.com/kb/922120
> Jack (MVP-Networking).
>
> "Jean" <fakeaddress@hotmail.com> wrote in message
> news:OT0qoyADJHA.232@TK2MSFTNGP04.phx.gbl...
>>I activated File sharing on the source Vista PC and activated sharing on a
>>specific folder, but when I try to open folder from another computer I get
>>"acess denied".
>>
>> For the life of me I can't figure out to give users on networked
>> computers access privledges in the security tab for the source PC. Other
>> locations (computers) don't show up when I enter Add new users.
>>
>> What am I missing ?

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do not have permission on networked drive Neal microsoft.public.windows.vista.networking sharing 1 08-18-2008 00:30
A Marine's-Eye View of the Networked Battlefield Steve General Technology News 0 06-26-2008 16:30
Contacts details view doesn't show departament contents CRM-BR microsoft.public.windows.vista.mail 0 03-02-2008 15:41
Article ID: 941067 All the contents are pinned and are filled in a redirected folder when the "Folder Redirection" policy setting is applied to a Windows Vista-based computer KBArticles English 0 10-22-2007 20:00
Temporary Internet Folder - still can't view contents Jack microsoft.public.windows.vista.general 4 10-10-2007 02:08




All times are GMT +1. The time now is 06:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120