Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista blocks any TCP traffic!!!

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-01-2008
Denis
 

Posts: n/a
Vista blocks any TCP traffic!!!
have a Toshiba laptop with windows vista home.
I use wired Network Connection to my Internet provider router.
My IP and gateway is a PUBLIC IP’s.
Everything works fine, network card, router, except Vista.
I’m not being able to ping router, as well as any IP beyond, only Localhost
and my IP.
Disabling Firewall not solved this problem.
Here is strangest thing - when I push “View full map”, and while Network Map
discovering, I have worked Internet Connection, gateway become pingable, and
I can open any web site!!! But when Network Map shows up - connection
dropped, gateway become unpingable. In case, it draw correct Network Map.
How I can fix it?
What exactly started then I push “View full map”? Which service or process?
How in “unblock” TCP traffic? How to “unblock” it constantly?

Please HELP!!! I haven’t any Net at home

P.S. I have tested this Laptop’s wired Network Connection in other PRIVATE
network, and I not found such issues! May be here is a problem?

Vista blocks any TCP traffic!!!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-02-2008
Jack \(MVP-Networking\).
 

Posts: n/a
Re: Vista blocks any TCP traffic!!!
Hi
From the way you describe your Internet connection it is Not clear what is
that you have there.
If you have a Router,then your IP and gateway should be private (the
192.168.x.x) type.
If you connected directly to a Modem you might have authentication problem.
In general, http://www.ezlan.net/debug.html
Give a better description of the Internet connection ISP and hardware that
is involved.
Jack (MS, MVP-Networking)

"Denis" <Denis@discussions.microsoft.com> wrote in message
news:0EBB121F-464F-4115-9018-48A3DEEBCF0B@microsoft.com...
> have a Toshiba laptop with windows vista home.
> I use wired Network Connection to my Internet provider router.
> My IP and gateway is a PUBLIC IP’s.
> Everything works fine, network card, router, except Vista.
> I’m not being able to ping router, as well as any IP beyond, only
> Localhost
> and my IP.
> Disabling Firewall not solved this problem.
> Here is strangest thing - when I push “View full map”, and while Network
> Map
> discovering, I have worked Internet Connection, gateway become pingable,
> and
> I can open any web site!!! But when Network Map shows up - connection
> dropped, gateway become unpingable. In case, it draw correct Network Map.
> How I can fix it?
> What exactly started then I push “View full map”? Which service or
> process?
> How in “unblock” TCP traffic? How to “unblock” it constantly?
>
> Please HELP!!! I haven’t any Net at home
>
> P.S. I have tested this Laptop’s wired Network Connection in other PRIVATE
> network, and I not found such issues! May be here is a problem?
>
> Vista blocks any TCP traffic!!!


Reply With Quote
  #3 (permalink)  
Old 09-02-2008
Denis
 

Posts: n/a
Re: Vista blocks any TCP traffic!!!
Hi Jack!

Thanx for reply!

No, there is no modem in my environment, just router (gateway).
Here is my IP configuration

IP – 82.148.28.19
Mask – 255.255.255.240
GW – 82.148.28.17 (Internet provider hardware)

And 2 DNS of course, not remember (I’m in office now)
So GW is not pingable, in become pingable (and full access to internet
become available) only when network map drawing.

This is explain my PUBLIC IP (accessible from Internet)

On XP this settings works perfectly!

"Jack (MVP-Networking)." wrote:

> Hi
> From the way you describe your Internet connection it is Not clear what is
> that you have there.
> If you have a Router,then your IP and gateway should be private (the
> 192.168.x.x) type.
> If you connected directly to a Modem you might have authentication problem.
> In general, http://www.ezlan.net/debug.html
> Give a better description of the Internet connection ISP and hardware that
> is involved.
> Jack (MS, MVP-Networking)
>
> "Denis" <Denis@discussions.microsoft.com> wrote in message
> news:0EBB121F-464F-4115-9018-48A3DEEBCF0B@microsoft.com...
> > have a Toshiba laptop with windows vista home.
> > I use wired Network Connection to my Internet provider router.
> > My IP and gateway is a PUBLIC IP’s.
> > Everything works fine, network card, router, except Vista.
> > I’m not being able to ping router, as well as any IP beyond, only
> > Localhost
> > and my IP.
> > Disabling Firewall not solved this problem.
> > Here is strangest thing - when I push “View full map”, and while Network
> > Map
> > discovering, I have worked Internet Connection, gateway become pingable,
> > and
> > I can open any web site!!! But when Network Map shows up - connection
> > dropped, gateway become unpingable. In case, it draw correct Network Map.
> > How I can fix it?
> > What exactly started then I push “View full map”? Which service or
> > process?
> > How in “unblock” TCP traffic? How to “unblock” it constantly?
> >
> > Please HELP!!! I haven’t any Net at home
> >
> > P.S. I have tested this Laptop’s wired Network Connection in other PRIVATE
> > network, and I not found such issues! May be here is a problem?
> >
> > Vista blocks any TCP traffic!!!

>
>

Reply With Quote
  #4 (permalink)  
Old 09-03-2008
Jack \(MVP-Networking\).
 

Posts: n/a
Re: Vista blocks any TCP traffic!!!
Hi
When two computers share one connection there is need of a Router.
Router then provides a private IP to each computer.
Your IP (82.148.28.19) does not indicate Routing. Your XP works OK as
single computer once you add the Vista it can not work with the same IP.
Maybe this can Help.
The content of the following links will provide you with a basic tutorial
about Sharing Internet connection; it is short and to the point. The pages
were written by me ages ago. Ignore the prices, and the specific choice of
hardware, stick with the principles they are still the same.
Basic Options for Internet Connection Sharing -
http://www.anandtech.com/guides/viewfaq.aspx?i=105
Hubs, routers, switches, DSL, LANs, WANs...? -
http://www.anandtech.com/guides/viewfaq.aspx?i=48
What do I need for wireless networking? -
http://www.anandtech.com/guides/viewfaq.aspx?i=122
The whole thing should look like this,
http://www.ezlan.net/network/router.jpg
Jack (MVP-Networking).

"Denis" <Denis@discussions.microsoft.com> wrote in message
news:924F02F7-A4AB-4D02-A39C-45AB5738F08C@microsoft.com...
> Hi Jack!
>
> Thanx for reply!
>
> No, there is no modem in my environment, just router (gateway).
> Here is my IP configuration
>
> IP – 82.148.28.19
> Mask – 255.255.255.240
> GW – 82.148.28.17 (Internet provider hardware)
>
> And 2 DNS of course, not remember (I’m in office now)
> So GW is not pingable, in become pingable (and full access to internet
> become available) only when network map drawing.
>
> This is explain my PUBLIC IP (accessible from Internet)
>
> On XP this settings works perfectly!
>
> "Jack (MVP-Networking)." wrote:
>
>> Hi
>> From the way you describe your Internet connection it is Not clear what
>> is
>> that you have there.
>> If you have a Router,then your IP and gateway should be private (the
>> 192.168.x.x) type.
>> If you connected directly to a Modem you might have authentication
>> problem.
>> In general, http://www.ezlan.net/debug.html
>> Give a better description of the Internet connection ISP and hardware
>> that
>> is involved.
>> Jack (MS, MVP-Networking)
>>
>> "Denis" <Denis@discussions.microsoft.com> wrote in message
>> news:0EBB121F-464F-4115-9018-48A3DEEBCF0B@microsoft.com...
>> > have a Toshiba laptop with windows vista home.
>> > I use wired Network Connection to my Internet provider router.
>> > My IP and gateway is a PUBLIC IP’s.
>> > Everything works fine, network card, router, except Vista.
>> > I’m not being able to ping router, as well as any IP beyond, only
>> > Localhost
>> > and my IP.
>> > Disabling Firewall not solved this problem.
>> > Here is strangest thing - when I push “View full map”, and while
>> > Network
>> > Map
>> > discovering, I have worked Internet Connection, gateway become
>> > pingable,
>> > and
>> > I can open any web site!!! But when Network Map shows up - connection
>> > dropped, gateway become unpingable. In case, it draw correct Network
>> > Map.
>> > How I can fix it?
>> > What exactly started then I push “View full map”? Which service or
>> > process?
>> > How in “unblock” TCP traffic? How to “unblock” it constantly?
>> >
>> > Please HELP!!! I haven’t any Net at home
>> >
>> > P.S. I have tested this Laptop’s wired Network Connection in other
>> > PRIVATE
>> > network, and I not found such issues! May be here is a problem?
>> >
>> > Vista blocks any TCP traffic!!!

>>
>>


Reply With Quote
  #5 (permalink)  
Old 09-03-2008
Denis
 

Posts: n/a
Re: Vista blocks any TCP traffic!!!
Hi Jack

My PC was replaced by Laptop, so I'm using only one computer now.
Also, I have only one UTP cable with no HUB at home.
This cable goes directly to provider hardware.
So, I have only one Ethernet port, only one link and only one IP and no any
sharing with other PC (other PC does not exist in my environment) .

Once again, all my IP config on VISTA is correct, as well as it was on XP
(now XP unavailable anymore). But, on XP (on other PC which gone already) it
works fine, now on VISTA it doesn’t work. XP was replaced by VISTA, at XP
internet connection works, at VISTA not. IP configuration at XP and now at
Vista the same. There is no physical address (MAC) filtering/authorizing at
my environment (I can use any net card, I can replace my net card with no
consequences).

Thanks for links, but it’s not about my problem.

My problem with no internet connection on Vista with this IP configuration.
I have red cross on network-internet link, my GW is unpingable from VISTA
(it was pingable from XP, when old PC was available)
If I push “Network full map” GW become pingable and red cross gone, but when
“Network Map” showed up Internet Connection blocked again and red cross
returns.


"Jack (MVP-Networking)." wrote:

> Hi
> When two computers share one connection there is need of a Router.
> Router then provides a private IP to each computer.
> Your IP (82.148.28.19) does not indicate Routing. Your XP works OK as
> single computer once you add the Vista it can not work with the same IP.
> Maybe this can Help.
> The content of the following links will provide you with a basic tutorial
> about Sharing Internet connection; it is short and to the point. The pages
> were written by me ages ago. Ignore the prices, and the specific choice of
> hardware, stick with the principles they are still the same.
> Basic Options for Internet Connection Sharing -
> http://www.anandtech.com/guides/viewfaq.aspx?i=105
> Hubs, routers, switches, DSL, LANs, WANs...? -
> http://www.anandtech.com/guides/viewfaq.aspx?i=48
> What do I need for wireless networking? -
> http://www.anandtech.com/guides/viewfaq.aspx?i=122
> The whole thing should look like this,
> http://www.ezlan.net/network/router.jpg
> Jack (MVP-Networking).
>
> "Denis" <Denis@discussions.microsoft.com> wrote in message
> news:924F02F7-A4AB-4D02-A39C-45AB5738F08C@microsoft.com...
> > Hi Jack!
> >
> > Thanx for reply!
> >
> > No, there is no modem in my environment, just router (gateway).
> > Here is my IP configuration
> >
> > IP – 82.148.28.19
> > Mask – 255.255.255.240
> > GW – 82.148.28.17 (Internet provider hardware)
> >
> > And 2 DNS of course, not remember (I’m in office now)
> > So GW is not pingable, in become pingable (and full access to internet
> > become available) only when network map drawing.
> >
> > This is explain my PUBLIC IP (accessible from Internet)
> >
> > On XP this settings works perfectly!
> >
> > "Jack (MVP-Networking)." wrote:
> >
> >> Hi
> >> From the way you describe your Internet connection it is Not clear what
> >> is
> >> that you have there.
> >> If you have a Router,then your IP and gateway should be private (the
> >> 192.168.x.x) type.
> >> If you connected directly to a Modem you might have authentication
> >> problem.
> >> In general, http://www.ezlan.net/debug.html
> >> Give a better description of the Internet connection ISP and hardware
> >> that
> >> is involved.
> >> Jack (MS, MVP-Networking)
> >>
> >> "Denis" <Denis@discussions.microsoft.com> wrote in message
> >> news:0EBB121F-464F-4115-9018-48A3DEEBCF0B@microsoft.com...
> >> > have a Toshiba laptop with windows vista home.
> >> > I use wired Network Connection to my Internet provider router.
> >> > My IP and gateway is a PUBLIC IP’s.
> >> > Everything works fine, network card, router, except Vista.
> >> > I’m not being able to ping router, as well as any IP beyond, only
> >> > Localhost
> >> > and my IP.
> >> > Disabling Firewall not solved this problem.
> >> > Here is strangest thing - when I push “View full map”, and while
> >> > Network
> >> > Map
> >> > discovering, I have worked Internet Connection, gateway become
> >> > pingable,
> >> > and
> >> > I can open any web site!!! But when Network Map shows up - connection
> >> > dropped, gateway become unpingable. In case, it draw correct Network
> >> > Map.
> >> > How I can fix it?
> >> > What exactly started then I push “View full map”? Which service or
> >> > process?
> >> > How in “unblock” TCP traffic? How to “unblock” it constantly?
> >> >
> >> > Please HELP!!! I haven’t any Net at home
> >> >
> >> > P.S. I have tested this Laptop’s wired Network Connection in other
> >> > PRIVATE
> >> > network, and I not found such issues! May be here is a problem?
> >> >
> >> > Vista blocks any TCP traffic!!!
> >>
> >>

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firewall Vista also blocks outgoing traffic? Is the firewall good Jerry microsoft.public.windowsupdate 1 04-09-2008 21:48
Vista blocks Netscape 9.3b JOtt microsoft.public.windows.vista.administration accounts passwords 0 09-10-2007 03:52
Firewall blocks network traffic Kelly Mayo microsoft.public.windows.vista.security 1 06-27-2007 21:46
Firewall blocks ALL outgoing traffic though rules for passing exis =?Utf-8?B?Q3VydA==?= microsoft.public.windows.vista.security 1 04-21-2007 01:04
Firewall blocks outbound traffic even if outbound rule exists =?Utf-8?B?Q3VydA==?= microsoft.public.windows.vista.security 21 03-22-2007 19:08




All times are GMT +1. The time now is 21:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120