Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

N&S Center shows not connected to any network but I am!!

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 08-26-2008
kwbarlow
 

Posts: n/a
N&S Center shows not connected to any network but I am!!

I have seen posts elsewhere on the internet of this problem, but nobody
has posted a solution.

Network and Sharing Center is showing "you are currently not connected
to any networks". Diagnose and Repair reports no problems, because I am
connected via my DIR-655.

My network is marked as "Public" though on a private network, and have
four PC's on my net using the same Workgroup name. The other Vista
machineon the network has no problems.

I can't turn on Media Sharing because Network and Sharing Center thinks
I am not connected to a network, and in any case my network is Public (
and hence will not allow Media sharing )!!
Catch blasted 22!

IPCONFIG /ALL shows no probems though it is showing three Tunneling
adapter Local Area Connections - all in Media Disconnected status.

All services that I think should be started seem to be started.

Any help much appreciated.:cry:

Vista is fully up to date on fixes and service packs.

Firewall is Virgin Media's PCGARD - but as I can access shared files on
other PC's in my workgroup I don't think it's a firewall problem.

Thanks

Keith


--
kwbarlow
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-26-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: N&S Center shows not connected to any network but I am!!
It could be 3rd party software issue. For troubleshooting, please start the
Vista with clean boot. Please post back with the result.
windows faqs
How to run Windows OS with a clean boot How to stop the Messenger
Service ads How to tell who is logged on at a remote computer ...
www.howtonetworking.com/winfaqs.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"kwbarlow" <guest@unknown-email.com> wrote in message
news:d64fc99e5b0dc67d462d0330b341d4fa@nntp-gateway.com...
>
> I have seen posts elsewhere on the internet of this problem, but nobody
> has posted a solution.
>
> Network and Sharing Center is showing "you are currently not connected
> to any networks". Diagnose and Repair reports no problems, because I am
> connected via my DIR-655.
>
> My network is marked as "Public" though on a private network, and have
> four PC's on my net using the same Workgroup name. The other Vista
> machineon the network has no problems.
>
> I can't turn on Media Sharing because Network and Sharing Center thinks
> I am not connected to a network, and in any case my network is Public (
> and hence will not allow Media sharing )!!
> Catch blasted 22!
>
> IPCONFIG /ALL shows no probems though it is showing three Tunneling
> adapter Local Area Connections - all in Media Disconnected status.
>
> All services that I think should be started seem to be started.
>
> Any help much appreciated.:cry:
>
> Vista is fully up to date on fixes and service packs.
>
> Firewall is Virgin Media's PCGARD - but as I can access shared files on
> other PC's in my workgroup I don't think it's a firewall problem.
>
> Thanks
>
> Keith
>
>
> --
> kwbarlow


Reply With Quote
  #3 (permalink)  
Old 08-26-2008
kwbarlow
 

Posts: n/a
Re: N&S Center shows not connected to any network but I am!!

Sorry - but I don't need to know who is logged on to a remote PC.

The fact is that the Network and Sharing Center screen is showing
conflicting information, up to and including NOT showing the "Custom"
option, presumably because it does not think there is a network
connected to "cusomise".

As to third party software - how has that created inconsistancies in a
microsoft managemnt screen?

I am carrying very little third party software - and what I have is
very common on Vista systems.

Something more helpful please.


--
kwbarlow
Reply With Quote
  #4 (permalink)  
Old 08-26-2008
Mick Murphy
 

Posts: n/a
Re: N&S Center shows not connected to any network but I am!!
Why do you have it set to Public; that is for hotspots: airports, coffee
shops, etc?
Home Network should be set to Private.
--
Mick Murphy - Qld - Australia


"kwbarlow" wrote:

>
> Sorry - but I don't need to know who is logged on to a remote PC.
>
> The fact is that the Network and Sharing Center screen is showing
> conflicting information, up to and including NOT showing the "Custom"
> option, presumably because it does not think there is a network
> connected to "cusomise".
>
> As to third party software - how has that created inconsistancies in a
> microsoft managemnt screen?
>
> I am carrying very little third party software - and what I have is
> very common on Vista systems.
>
> Something more helpful please.
>
>
> --
> kwbarlow
>

Reply With Quote
  #5 (permalink)  
Old 08-30-2008
kwbarlow
 

Posts: n/a
Re: N&S Center shows not connected to any network but I am!!

I notice that I am very much NOT alone with this problem, but nobody
knows and Microsoft appears not interested in prviding a solution. See
http://www.vistax64.com/vista-networ...ork+-connected
for instance. This is NOT an AIM6.5 problem but appeared sometime after
SP1 and activating Medaia Centre on a Home Pemium install. As I fave a
self-build PC with an OEM install - reinstalling is not a nice option,
Help


--
kwbarlow
Reply With Quote
  #6 (permalink)  
Old 01-21-2009
scottsh1
 

Posts: n/a
Re: N&S Center shows not connected to any network but I am!!

I am also having the same issue and I am on a wired network. I can see
all other network device on the devices, printers, etc but something has
made a change that makes the computer think it is not on the network.
Get internet ok, email, etc. just can't get Windows Media Share to share
the media anymore. Also the network diagrams shows not connected but
when diagnosed shows no problems but still not connected.


--
scottsh1
Reply With Quote
  #7 (permalink)  
Old 01-21-2009
desgnr
 

Posts: n/a
Re: N&S Center shows not connected to any network but I am!!
I made another account called testadmin account on both pc's

I logged into both pc's with the new account.
On the Desktop i opened the folder & added testadmin to sharing names.
I then could open the folder from my laptop.
What does this mean now ?
What do i have to do to get my desgnr account working like the new testadmin
account ?
Because my original account ( desgnr ) did have administrator right's so why
won't it see the folder ?
When i go to Security on my desgnr account the ALLOW boxes are checked but
grayed out.

Also Problem # 2
Somehow someone deleted my folder under username/documents
I made a new Documents folder
Under user name/documents i set it for share but it does'nt show up in
network places.
Is there some other setting i need on the Documents folder ?

Thanks for all your help
I appreciate it.
"scottsh1" <guest@unknown-email.com> wrote in message
news:aaa4589305a4ed1849acd965596dd5f4@nntp-gateway.com...
>
> I am also having the same issue and I am on a wired network. I can see
> all other network device on the devices, printers, etc but something has
> made a change that makes the computer think it is not on the network.
> Get internet ok, email, etc. just can't get Windows Media Share to share
> the media anymore. Also the network diagrams shows not connected but
> when diagnosed shows no problems but still not connected.
>
>
> --
> scottsh1


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not connected to network? Mick microsoft.public.windows.vista.networking sharing 7 10-08-2009 04:42
Network icon in system tray inaccurately says it's not connected to network Dave Horne microsoft.public.windows.vista.general 10 04-29-2009 17:35
Connected to Network, but Showing NOT Connected Matthew Mailey microsoft.public.windows.vista.networking sharing 2 04-06-2008 19:56
Re: Wired Network, but only wireless option shows in network setup trlange microsoft.public.windows.vista.networking sharing 0 02-25-2008 01:15
XP wireless laptop shows up in Network Map, but not in Network =?Utf-8?B?Q2xhcms=?= microsoft.public.windows.vista.general 1 02-18-2007 22:52




All times are GMT +1. The time now is 18:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120