Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Ics not working with ad hoc wireless network

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 08-26-2008
slagnman
 

Posts: n/a
Ics not working with ad hoc wireless network

I'M HAVING THE SAME PROBLEM AS EVERYONE ELSE ON HERE!!!

I've experienced this with two different computers not, I'm trying to
share through a friends laptop to my mac. Each computer worked at first,
but then the internet sharing button disappears when you create the
network, it last for a few connections and then it's gone. You can still
connect to the network but no internet.

When I follow the help on how to turn ICS on it's already turned on on
the local area connection, but there is no sharing tab in the properties
of the wireless connection which is what I'm trying to turn on.

Where did that button go? Why was it there and now it's not?!?! This is
driving me insane. Will somebody please have something actually useful
to say instead of turn your ICS on, give me some kind of walk through,
from what I see there is no way to turn wireless internet sharing on
unless that option is there from the network in the beginning when you
create it. Where is the sharing tab in the wireless network
properties?!?!? Vista sucks.

Please help.


--
slagnman
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-07-2008
magicM
 

Posts: n/a
RE: Ics not working with ad hoc wireless network
You have to share your broadband or the diaupnetwork in ICS. Right click you
ISP connection and properties and avdvance should have the ICS tab.

"slagnman" wrote:

>
> I'M HAVING THE SAME PROBLEM AS EVERYONE ELSE ON HERE!!!
>
> I've experienced this with two different computers not, I'm trying to
> share through a friends laptop to my mac. Each computer worked at first,
> but then the internet sharing button disappears when you create the
> network, it last for a few connections and then it's gone. You can still
> connect to the network but no internet.
>
> When I follow the help on how to turn ICS on it's already turned on on
> the local area connection, but there is no sharing tab in the properties
> of the wireless connection which is what I'm trying to turn on.
>
> Where did that button go? Why was it there and now it's not?!?! This is
> driving me insane. Will somebody please have something actually useful
> to say instead of turn your ICS on, give me some kind of walk through,
> from what I see there is no way to turn wireless internet sharing on
> unless that option is there from the network in the beginning when you
> create it. Where is the sharing tab in the wireless network
> properties?!?!? Vista sucks.
>
> Please help.
>
>
> --
> slagnman
>

Reply With Quote
  #3 (permalink)  
Old 11-08-2009
Ymanzkie
 

Posts: n/a
Re: Ics not working with ad hoc wireless network

hi i just want to ask if you have solve this problem?


--
Ymanzkie
Reply With Quote
  #4 (permalink)  
Old 11-24-2009
avelis26
 

Posts: n/a
Re: Ics not working with ad hoc wireless network

Ok I think I've figured this out. With ICS, you have to have 2 network
connections so internet can come IN one connection and OUT the other. If
you have a wired and wireless connection, then ICS can only work 2
ways:

IN through the wired and OUT through the wireless
OR
IN through the wireless and OUT through the wired

If you don't have the sharing tab on your wired connection and that's
where you need it, its because you have ICS enabled on the wireless
connection.

SOLUTION
Disable ICS on ALLLLLL network connections then delete all wireless
networks and then recreate your Ad-Hoc network and you should be able to
enable ICS.

Other way you can do it is just disable ICS on all nics and then enable
it on the nic that is actually connected to the internet.


--
avelis26
------------------------------------------------------------------------
avelis26's Profile: http://forums.techarena.in/members/157674.htm
View this thread: http://forums.techarena.in/windows-v...rk/1026923.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless router; setting up my wireless network? help me microsoft.public.windows.vista.networking sharing 3 05-31-2008 05:21
Cannot Find Wireless Network Icon under "Manager Network Connectio Confu microsoft.public.windows.vista.networking sharing 3 04-08-2008 16:24
Re: Wired Network, but only wireless option shows in network setup trlange microsoft.public.windows.vista.networking sharing 0 02-25-2008 01:15
Article ID: 927546 You see only four available wireless network connections when you use a USB-based wireless network adapter in Windows XP or in Windows Vista KBArticles English 0 10-22-2007 20:00
Home Premium Desktop won't connect to working wireless network =?Utf-8?B?U3Rldm9zZQ==?= microsoft.public.windows.vista.networking sharing 2 03-08-2007 00:08




All times are GMT +1. The time now is 00:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120