Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem loading/viewing videos in Web Browser

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 08-21-2008
PoohBear
 

Posts: n/a
Problem loading/viewing videos in Web Browser

I just recently purchased a new laptop that came with Windows Vista
installed. The OS on my old computer was Windows XP and, if I recall
correctly, had Internet Explorer Upgraded to 7.0 along with the latest
version of Firefox. Both Browsers were able to load and play videos off
of youtube and google/video just fine.

Now, with Windows Vista I'm unable to view any type of video while
browsing. I thought it might have to do with Adobe Flash Player, but the
website redirects me to the following link everytime I attempt to
download the program.

http://kb.adobe.com/selfservice/view...f6c9&sliceId=2

It "suggests" that the problem has to do with running my browser at
64bit rather than 32bit. I've tried searching through my browsers
settings but couldn't find anyway to change it. I'm not even sure if
this is the source of my problem...

I'm really lost will all of this. Any help that points me in the right
direction would be greatly appreciated.
-Pooh


--
PoohBear
------------------------------------------------------------------------
PoohBear's Profile: http://forums.techarena.in/members/poohbear.htm
View this thread: http://forums.techarena.in/windows-v...rk/1024659.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-21-2008
Mick Murphy
 

Posts: n/a
RE: Problem loading/viewing videos in Web Browser
http://kb.adobe.com/selfservice/view...4157&sliceId=1

Try using the Flash Removal Tool from Adobe at the above link.
Then go back to Adobe to reinstall direct.
--
Mick Murphy - Qld - Australia


"PoohBear" wrote:

>
> I just recently purchased a new laptop that came with Windows Vista
> installed. The OS on my old computer was Windows XP and, if I recall
> correctly, had Internet Explorer Upgraded to 7.0 along with the latest
> version of Firefox. Both Browsers were able to load and play videos off
> of youtube and google/video just fine.
>
> Now, with Windows Vista I'm unable to view any type of video while
> browsing. I thought it might have to do with Adobe Flash Player, but the
> website redirects me to the following link everytime I attempt to
> download the program.
>
> http://kb.adobe.com/selfservice/view...f6c9&sliceId=2
>
> It "suggests" that the problem has to do with running my browser at
> 64bit rather than 32bit. I've tried searching through my browsers
> settings but couldn't find anyway to change it. I'm not even sure if
> this is the source of my problem...
>
> I'm really lost will all of this. Any help that points me in the right
> direction would be greatly appreciated.
> -Pooh
>
>
> --
> PoohBear
> ------------------------------------------------------------------------
> PoohBear's Profile: http://forums.techarena.in/members/poohbear.htm
> View this thread: http://forums.techarena.in/windows-v...rk/1024659.htm
>
> http://forums.techarena.in
>
>

Reply With Quote
  #3 (permalink)  
Old 08-21-2008
PoohBear
 

Posts: n/a
Re: Problem loading/viewing videos in Web Browser

I followed the link, made sure to close all applications I was running,
including my browser, then ran the uninstall. I got a message from
Vista offering to "properly" reinstall the program, but decided to try a
direct download/install from the website first.

However, the website redirected me to the /support page again. I tried
the Vista reinstall afterwards, which actually changed the icon
displayed in the upper left corner of youtube/google videos from an "X"
to the Bitmap icon. So its still not working, but perhaps some progress
was made?

Either way, I appreciate the suggestion


--
PoohBear
------------------------------------------------------------------------
PoohBear's Profile: http://forums.techarena.in/members/poohbear.htm
View this thread: http://forums.techarena.in/windows-v...rk/1024659.htm

http://forums.techarena.in

Reply With Quote
  #4 (permalink)  
Old 08-23-2008
PoohBear
 

Posts: n/a
Re: Problem loading/viewing videos in Web Browser

Solved.

Solution: Install Firefox, Uninstall Flash, Reinstall Flash

Steps:

1. Open this link http://www.mozilla.com/en-US/firefox/ and click on
the "Firefox 3 Free Download" icon.
2. Download then Install
3. Run Firefox and open the link Mick Murphy provided
http://kb.adobe.com/selfservice/view...4157&sliceId=1
4. Download the uninstall program that pertains to your Operating
System, most likely being Windows -- Since this currently seems to be a
problem with Vista
5. Run the file and uninstall Flash -- *Make sure all programs are
closed, especially your web browsers and any media-based programs.*
6. Open this link
http://www.adobe.com/shockwave/downl...ShockwaveFlash
, Click the "Agree and Install Now" icon and download the file
7. Install Adobe Flash Player -- *Once again making sure that Firefox
and any other programs are closed*
8. Run Firefox and go to your favorite video website
9. Enjoy

I hope this helps someone!

Kind Regards,
Pooh


--
PoohBear
------------------------------------------------------------------------
PoohBear's Profile: http://forums.techarena.in/members/poohbear.htm
View this thread: http://forums.techarena.in/windows-v...rk/1024659.htm

http://forums.techarena.in

Reply With Quote
  #5 (permalink)  
Old 08-24-2008
Mick Murphy
 

Posts: n/a
Re: Problem loading/viewing videos in Web Browser
Thanks for replying.
That is definitely weird that it won't work in IE7; but will with FF3.
There must be some strange setting changed in IE.

One of life's many mysteries!
--
Mick Murphy - Qld - Australia


"PoohBear" wrote:

>
> Solved.
>
> Solution: Install Firefox, Uninstall Flash, Reinstall Flash
>
> Steps:
>
> 1. Open this link http://www.mozilla.com/en-US/firefox/ and click on
> the "Firefox 3 Free Download" icon.
> 2. Download then Install
> 3. Run Firefox and open the link Mick Murphy provided
> http://kb.adobe.com/selfservice/view...4157&sliceId=1
> 4. Download the uninstall program that pertains to your Operating
> System, most likely being Windows -- Since this currently seems to be a
> problem with Vista
> 5. Run the file and uninstall Flash -- *Make sure all programs are
> closed, especially your web browsers and any media-based programs.*
> 6. Open this link
> http://www.adobe.com/shockwave/downl...ShockwaveFlash
> , Click the "Agree and Install Now" icon and download the file
> 7. Install Adobe Flash Player -- *Once again making sure that Firefox
> and any other programs are closed*
> 8. Run Firefox and go to your favorite video website
> 9. Enjoy
>
> I hope this helps someone!
>
> Kind Regards,
> Pooh
>
>
> --
> PoohBear
> ------------------------------------------------------------------------
> PoohBear's Profile: http://forums.techarena.in/members/poohbear.htm
> View this thread: http://forums.techarena.in/windows-v...rk/1024659.htm
>
> http://forums.techarena.in
>
>

Reply With Quote
  #6 (permalink)  
Old 08-26-2008
PoohBear
 

Posts: n/a
Re: Problem loading/viewing videos in Web Browser

Weird, huh?

I guess we can only hope Microsoft addresses this problem
-Pooh

PS: Thanks for the "Flash" idea. It lead me in the right direction 8)


--
PoohBear
------------------------------------------------------------------------
PoohBear's Profile: http://forums.techarena.in/members/poohbear.htm
View this thread: http://forums.techarena.in/windows-v...rk/1024659.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem viewing online videos..... Cass microsoft.public.windows.vista.music pictures video 4 05-15-2008 01:44
Problem with viewing online videos...... Cass microsoft.public.windows.vista.music pictures video 2 05-07-2008 11:47
preview is upside down when viewing dvix videos Stanley microsoft.public.windows.vista.music pictures video 5 12-26-2007 21:53
Best software for viewing videos? Henry microsoft.public.windows.vista.general 3 09-04-2007 00:09
Error when viewing videos on media player Tom microsoft.public.windows.vista.performance maintenance 1 07-18-2007 16:30




All times are GMT +1. The time now is 00:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120