Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Web Browsing - Pages Just Hang

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 08-11-2008
preskitt.man
 

Posts: n/a
Web Browsing - Pages Just Hang
I've seen variations of this. Have a Vista machine where frequently, but not
always, a web page will just hang, sometimes just near the beginning,
sometimes near the end. On the same network, I have an XP Laptop and can go
to the same page and no problems. In general, with XP there are no page
displays problems, as there are with XP. This is not a performance issue per
se. Downloads usually work fine, and page displays that don't hang are
typically snappy.

I have disabled autotuning, to no avail. In addition, when I use the MS
tool to check compatibility, I pass all tests. I have turned off IPV6. I
have installed the latest driver for my network card (Intel card - not a
Realtek).

The problem is not specific to one page, or one website - it is fairly
pervasive, but erratic at same time.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-11-2008
Mick Murphy
 

Posts: n/a
RE: Web Browsing - Pages Just Hang
Have you tried updating to the lastest version of Adobe's Flash Player?
--
Mick Murphy - Qld - Australia


"preskitt.man" wrote:

> I've seen variations of this. Have a Vista machine where frequently, but not
> always, a web page will just hang, sometimes just near the beginning,
> sometimes near the end. On the same network, I have an XP Laptop and can go
> to the same page and no problems. In general, with XP there are no page
> displays problems, as there are with XP. This is not a performance issue per
> se. Downloads usually work fine, and page displays that don't hang are
> typically snappy.
>
> I have disabled autotuning, to no avail. In addition, when I use the MS
> tool to check compatibility, I pass all tests. I have turned off IPV6. I
> have installed the latest driver for my network card (Intel card - not a
> Realtek).
>
> The problem is not specific to one page, or one website - it is fairly
> pervasive, but erratic at same time.

Reply With Quote
  #3 (permalink)  
Old 08-11-2008
preskitt.man
 

Posts: n/a
RE: Web Browsing - Pages Just Hang
Not in the last week, but have updated since this began.

"Mick Murphy" wrote:

> Have you tried updating to the lastest version of Adobe's Flash Player?
> --
> Mick Murphy - Qld - Australia
>
>
> "preskitt.man" wrote:
>
> > I've seen variations of this. Have a Vista machine where frequently, but not
> > always, a web page will just hang, sometimes just near the beginning,
> > sometimes near the end. On the same network, I have an XP Laptop and can go
> > to the same page and no problems. In general, with XP there are no page
> > displays problems, as there are with XP. This is not a performance issue per
> > se. Downloads usually work fine, and page displays that don't hang are
> > typically snappy.
> >
> > I have disabled autotuning, to no avail. In addition, when I use the MS
> > tool to check compatibility, I pass all tests. I have turned off IPV6. I
> > have installed the latest driver for my network card (Intel card - not a
> > Realtek).
> >
> > The problem is not specific to one page, or one website - it is fairly
> > pervasive, but erratic at same time.

Reply With Quote
  #4 (permalink)  
Old 08-11-2008
Mick Murphy
 

Posts: n/a
RE: Web Browsing - Pages Just Hang
Try uninstalling Flash, then reinstalling it.

http://kb.adobe.com/selfservice/view...4157&sliceId=1

If that does not work, try disabling your Add-ons one at a time, like google
tool bar, etc
--
Mick Murphy - Qld - Australia


"preskitt.man" wrote:

> Not in the last week, but have updated since this began.
>
> "Mick Murphy" wrote:
>
> > Have you tried updating to the lastest version of Adobe's Flash Player?
> > --
> > Mick Murphy - Qld - Australia
> >
> >
> > "preskitt.man" wrote:
> >
> > > I've seen variations of this. Have a Vista machine where frequently, but not
> > > always, a web page will just hang, sometimes just near the beginning,
> > > sometimes near the end. On the same network, I have an XP Laptop and can go
> > > to the same page and no problems. In general, with XP there are no page
> > > displays problems, as there are with XP. This is not a performance issue per
> > > se. Downloads usually work fine, and page displays that don't hang are
> > > typically snappy.
> > >
> > > I have disabled autotuning, to no avail. In addition, when I use the MS
> > > tool to check compatibility, I pass all tests. I have turned off IPV6. I
> > > have installed the latest driver for my network card (Intel card - not a
> > > Realtek).
> > >
> > > The problem is not specific to one page, or one website - it is fairly
> > > pervasive, but erratic at same time.

Reply With Quote
  #5 (permalink)  
Old 08-12-2008
preskitt.man
 

Posts: n/a
RE: Web Browsing - Pages Just Hang
OK - uninstalled Flash and reinstalled it. Ran FF in safemode. Was their
any improvement? Hard to say. When I didn't encounter the error, pages were
definitely snappier. Pages would still hang - with what frequency compared
to previously - hard to say - too short a period of time yet.

"Mick Murphy" wrote:

> Try uninstalling Flash, then reinstalling it.
>
> http://kb.adobe.com/selfservice/view...4157&sliceId=1
>
> If that does not work, try disabling your Add-ons one at a time, like google
> tool bar, etc
> --
> Mick Murphy - Qld - Australia
>
>
> "preskitt.man" wrote:
>
> > Not in the last week, but have updated since this began.
> >
> > "Mick Murphy" wrote:
> >
> > > Have you tried updating to the lastest version of Adobe's Flash Player?
> > > --
> > > Mick Murphy - Qld - Australia
> > >
> > >
> > > "preskitt.man" wrote:
> > >
> > > > I've seen variations of this. Have a Vista machine where frequently, but not
> > > > always, a web page will just hang, sometimes just near the beginning,
> > > > sometimes near the end. On the same network, I have an XP Laptop and can go
> > > > to the same page and no problems. In general, with XP there are no page
> > > > displays problems, as there are with XP. This is not a performance issue per
> > > > se. Downloads usually work fine, and page displays that don't hang are
> > > > typically snappy.
> > > >
> > > > I have disabled autotuning, to no avail. In addition, when I use the MS
> > > > tool to check compatibility, I pass all tests. I have turned off IPV6. I
> > > > have installed the latest driver for my network card (Intel card - not a
> > > > Realtek).
> > > >
> > > > The problem is not specific to one page, or one website - it is fairly
> > > > pervasive, but erratic at same time.

Reply With Quote
  #6 (permalink)  
Old 08-12-2008
Mick Murphy
 

Posts: n/a
RE: Web Browsing - Pages Just Hang
You didn't say you were using Firefox!
This is Vista newsgroups, NOT Mozilla.
Check in their Newsgroups!
--
Mick Murphy - Qld - Australia


"preskitt.man" wrote:

> OK - uninstalled Flash and reinstalled it. Ran FF in safemode. Was their
> any improvement? Hard to say. When I didn't encounter the error, pages were
> definitely snappier. Pages would still hang - with what frequency compared
> to previously - hard to say - too short a period of time yet.
>
> "Mick Murphy" wrote:
>
> > Try uninstalling Flash, then reinstalling it.
> >
> > http://kb.adobe.com/selfservice/view...4157&sliceId=1
> >
> > If that does not work, try disabling your Add-ons one at a time, like google
> > tool bar, etc
> > --
> > Mick Murphy - Qld - Australia
> >
> >
> > "preskitt.man" wrote:
> >
> > > Not in the last week, but have updated since this began.
> > >
> > > "Mick Murphy" wrote:
> > >
> > > > Have you tried updating to the lastest version of Adobe's Flash Player?
> > > > --
> > > > Mick Murphy - Qld - Australia
> > > >
> > > >
> > > > "preskitt.man" wrote:
> > > >
> > > > > I've seen variations of this. Have a Vista machine where frequently, but not
> > > > > always, a web page will just hang, sometimes just near the beginning,
> > > > > sometimes near the end. On the same network, I have an XP Laptop and can go
> > > > > to the same page and no problems. In general, with XP there are no page
> > > > > displays problems, as there are with XP. This is not a performance issue per
> > > > > se. Downloads usually work fine, and page displays that don't hang are
> > > > > typically snappy.
> > > > >
> > > > > I have disabled autotuning, to no avail. In addition, when I use the MS
> > > > > tool to check compatibility, I pass all tests. I have turned off IPV6. I
> > > > > have installed the latest driver for my network card (Intel card - not a
> > > > > Realtek).
> > > > >
> > > > > The problem is not specific to one page, or one website - it is fairly
> > > > > pervasive, but erratic at same time.

Reply With Quote
  #7 (permalink)  
Old 08-12-2008
Tom Allen
 

Posts: n/a
Re: Web Browsing - Pages Just Hang

"preskitt.man" <preskitt.man@discussions.microsoft.com> wrote in message
news:A190095D-1926-47C7-ABA3-F9BF959FF06B@microsoft.com...
> I've seen variations of this. Have a Vista machine where frequently,
> but not
> always, a web page will just hang, sometimes just near the beginning,
> sometimes near the end. On the same network, I have an XP Laptop and
> can go
> to the same page and no problems. In general, with XP there are no
> page
> displays problems, as there are with XP. This is not a performance
> issue per
> se. Downloads usually work fine, and page displays that don't hang
> are
> typically snappy.
>
> I have disabled autotuning, to no avail. In addition, when I use the
> MS
> tool to check compatibility, I pass all tests. I have turned off
> IPV6. I
> have installed the latest driver for my network card (Intel card - not
> a
> Realtek).
>
> The problem is not specific to one page, or one website - it is fairly
> pervasive, but erratic at same time.


Are you using the Google toolbar as this produces that effect for some.
I have just de-selected it to avoid the hang-ups. Apparently there is a
fix in version 5, still beta I think.

Tom


Reply With Quote
  #8 (permalink)  
Old 08-12-2008
preskitt.man
 

Posts: n/a
Re: Web Browsing - Pages Just Hang
Well, I removed the Google toolbar from FF3, and that seems to have solved my
problem. Been several hours now, and nothing that seems strange going on.
Certainly surprised me as I haven't before or even since in searching, seen
anything that suggest Google Toolbar could be an issue.

Thanks very much.
Dave

"Tom Allen" wrote:

>
> "preskitt.man" <preskitt.man@discussions.microsoft.com> wrote in message
> news:A190095D-1926-47C7-ABA3-F9BF959FF06B@microsoft.com...
> > I've seen variations of this. Have a Vista machine where frequently,
> > but not
> > always, a web page will just hang, sometimes just near the beginning,
> > sometimes near the end. On the same network, I have an XP Laptop and
> > can go
> > to the same page and no problems. In general, with XP there are no
> > page
> > displays problems, as there are with XP. This is not a performance
> > issue per
> > se. Downloads usually work fine, and page displays that don't hang
> > are
> > typically snappy.
> >
> > I have disabled autotuning, to no avail. In addition, when I use the
> > MS
> > tool to check compatibility, I pass all tests. I have turned off
> > IPV6. I
> > have installed the latest driver for my network card (Intel card - not
> > a
> > Realtek).
> >
> > The problem is not specific to one page, or one website - it is fairly
> > pervasive, but erratic at same time.

>
> Are you using the Google toolbar as this produces that effect for some.
> I have just de-selected it to avoid the hang-ups. Apparently there is a
> fix in version 5, still beta I think.
>
> Tom
>
>
>

Reply With Quote
  #9 (permalink)  
Old 08-12-2008
Tom Allen
 

Posts: n/a
Re: Web Browsing - Pages Just Hang

"preskitt.man" <preskittman@discussions.microsoft.com> wrote in message
news:21FEAE95-E3E3-4212-B640-66A30374576A@microsoft.com...
> Well, I removed the Google toolbar from FF3, and that seems to have
> solved my
> problem. Been several hours now, and nothing that seems strange going
> on.
> Certainly surprised me as I haven't before or even since in searching,
> seen
> anything that suggest Google Toolbar could be an issue.
>
> Thanks very much.
> Dave
>


You're welcome, good to know it helped.
I stumbled on the effect by trial and error and later found a couple of
references on a Google help forum but it does seem strangely
unpublicised. I miss the form auto-fill and single click news button.

Tom


> "Tom Allen" wrote:
>
>>
>> "preskitt.man" <preskitt.man@discussions.microsoft.com> wrote in
>> message
>> news:A190095D-1926-47C7-ABA3-F9BF959FF06B@microsoft.com...
>> > I've seen variations of this. Have a Vista machine where
>> > frequently,
>> > but not
>> > always, a web page will just hang, sometimes just near the
>> > beginning,
>> > sometimes near the end. On the same network, I have an XP Laptop
>> > and
>> > can go
>> > to the same page and no problems. In general, with XP there are no
>> > page
>> > displays problems, as there are with XP. This is not a performance
>> > issue per
>> > se. Downloads usually work fine, and page displays that don't hang
>> > are
>> > typically snappy.
>> >
>> > I have disabled autotuning, to no avail. In addition, when I use
>> > the
>> > MS
>> > tool to check compatibility, I pass all tests. I have turned off
>> > IPV6. I
>> > have installed the latest driver for my network card (Intel card -
>> > not
>> > a
>> > Realtek).
>> >
>> > The problem is not specific to one page, or one website - it is
>> > fairly
>> > pervasive, but erratic at same time.

>>
>> Are you using the Google toolbar as this produces that effect for
>> some.
>> I have just de-selected it to avoid the hang-ups. Apparently there is
>> a
>> fix in version 5, still beta I think.
>>
>> Tom
>>
>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
UAC Hang R.Demandt microsoft.public.windows.vista.security 5 07-15-2008 13:19
hang ups while initializing BlueXIII microsoft.public.windows.vista.performance maintenance 4 04-15-2008 00:26
vista wont update pages start to load then hang nschulz microsoft.public.microsoft_update_catalog 0 02-22-2008 06:08
Explorer Hang =?Utf-8?B?cmpzbWl0aA==?= microsoft.public.windows.vista.performance maintenance 0 04-22-2007 03:46
programs seem to hang T5 microsoft.public.windows.vista.general 2 03-11-2007 15:09




All times are GMT +1. The time now is 19:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120