Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Telephony Issue w/Vista Home Premium (SP1)

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 07-24-2008
sushi1413
 

Posts: n/a
Telephony Issue w/Vista Home Premium (SP1)

I am trying to install Avaya IP agent on my new HP Pavillion running
Vista 64bit Home Premium & SP1. The operating system software was
preinstalled so there are no XP upgrade issues. Toward the end of the
installation process I receive the following error message "cannot add
TAPI service provider". I have checked the advanced tab in the
phone/modems control panel of my old XP computer and found that the
Avaya IP service provider was installed. Something, however, prevents
the installation of the Avaya IP service provider on Vista. I had not
worked with Vista until purchasing this computer and cannot seem to find
the problem. Can anyone help?


--
sushi1413
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home Premium Activation Issue Roques microsoft.public.windows.vista.installation setup 4 06-16-2008 20:53
Vista Home Premium Networking issue rshappel Windows Vista Home Premium 5 02-12-2008 22:31
NAT issue with Vista Home Premium jomuir microsoft.public.windows.vista.performance maintenance 1 08-23-2007 14:51
RAM issue - Vista Home Premium Len-Confused microsoft.public.windows.vista hardware devices 2 06-29-2007 22:11
A Vista (Home Premium) Shut Down Issue =?Utf-8?B?Q2xhcmE=?= microsoft.public.windows.vista.performance maintenance 2 04-07-2007 21:43




All times are GMT +1. The time now is 05:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120