Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Web Folders in Vista Don't Work !?

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 07-12-2008
dickey38
 

Posts: n/a
Web Folders in Vista Don't Work !?
I have folders on my website that I can access from my XP computer under My
Network places using the http URL for a desired folder. On my Vista I go to
the Add Network Location wizard, type in the URL, get a quick message: "The
folder you entered does not appear to be valid". Same URL that works fine on
the XP computer. When I create a new folder on the XP computer I get a
password-entry panel displayed from my web host, which when satisfied creates
the new Web Folder on my PC. I tried turning off firewall, no difference.

Went on the web and found a software update at
http://www.microsoft.com/downloads/d...DisplayLang=en

Downloaded file (Webfldrs-KB907306-ENU.exe) and tried to run it. Got
immediate message: " Webfldrs-KB907306-ENU.exe is not a valid Win32
application"


I'm guessing there is some setting on the Vista computer that is blocking my
ability to use Web Folders.

Any help greatly appreciated!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-13-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Web Folders in Vista Don't Work !?
You may want to download the Webfldrs-KB907306-ENU.exe and then try it. This
post may help.

Can not save a file or is not a valid Win32 application
http://www.chicagotech.net/netforums...hp?p=7290#7290

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"****ey38" <****ey38@discussions.microsoft.com> wrote in message
news:30856F46-0C91-4065-A6F6-142B0971864F@microsoft.com...
>I have folders on my website that I can access from my XP computer under My
> Network places using the http URL for a desired folder. On my Vista I go
> to
> the Add Network Location wizard, type in the URL, get a quick message:
> "The
> folder you entered does not appear to be valid". Same URL that works fine
> on
> the XP computer. When I create a new folder on the XP computer I get a
> password-entry panel displayed from my web host, which when satisfied
> creates
> the new Web Folder on my PC. I tried turning off firewall, no difference.
>
> Went on the web and found a software update at
> http://www.microsoft.com/downloads/d...DisplayLang=en
>
> Downloaded file (Webfldrs-KB907306-ENU.exe) and tried to run it. Got
> immediate message: " Webfldrs-KB907306-ENU.exe is not a valid Win32
> application"
>
>
> I'm guessing there is some setting on the Vista computer that is blocking
> my
> ability to use Web Folders.
>
> Any help greatly appreciated!
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Q&A email contacts in folders, another work around NeedToKnowMore microsoft.public.windows.vista.mail 0 05-30-2008 20:54
Cant get Windows Classic Folders view to work? Gerry microsoft.public.windows.vista.general 0 04-24-2008 10:36
Maps to certain work folders get a system error 53 no_spam_paquette@uwo.ca microsoft.public.windows.vista.networking sharing 4 12-31-2007 17:06
Customize folder - Apply to all sub folders does NOT work. Ab microsoft.public.windows.vista.file management 6 09-08-2007 13:35
Dragging folders to Favorite links won't work! dsdevries microsoft.public.windows.vista.file management 2 07-06-2007 11:47




All times are GMT +1. The time now is 05:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120