Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ZHONE 6218 & Vista Basic local access only. Help?

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 07-10-2008
Benzoman
 

Posts: n/a
ZHONE 6218 & Vista Basic local access only. Help?
I'm running a Comtrend CT-5621 modem right now and have been for quite some
time with no problems. My ISP Illinois consolidated communications gave it to
me awhile back. I went in to get the new one they had to offer since I set up
the neighbor's new dsl connection and saw they had the ZHONE 6218-I2-200-0CC
ASDL2+ 4 port WIFI ANNEX. I came home, disconnected the Comtrend and hook up
the ZHONE, but only can get a local connection. I've contacted my ISP tech
support about this three times and each operator blamed something else. One
said my NIC card, one said reinstall the browser, one said call the computer
manufacturer. I have done a clean install of Vista and have finally got all
the updates. But, still the same. The ZHONE is found as a new connection and
named such with local access only. I cannot get into the Comtrend to fully
check the settings because tech support says they don't know it...I've hard
reset it but it's still not the defaults...I can get into user mode and alot
of info such as DNS and such....
Can anyone help me with this? I just can't figure out how the Comtrend will
connect with no problem and the ZHONE won't...
Thanks for any help.
Chris
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-11-2008
Benzoman
 

Posts: n/a
RE: ZHONE 6218 & Vista Basic local access only. Help?
If anyone was looking to help, or not, not to worry. I wrote down everything
I could gather off of the old Comtrend in user mode and after manually
entering all the info I could in the ZHONE, I got it to work with only a few
tweaks. It's supposed to be automatic...Imagine that....and tech support
would not walk me through the settings of the ZHONE...they probably didn't
know how...

"Benzoman" wrote:

> I'm running a Comtrend CT-5621 modem right now and have been for quite some
> time with no problems. My ISP Illinois consolidated communications gave it to
> me awhile back. I went in to get the new one they had to offer since I set up
> the neighbor's new dsl connection and saw they had the ZHONE 6218-I2-200-0CC
> ASDL2+ 4 port WIFI ANNEX. I came home, disconnected the Comtrend and hook up
> the ZHONE, but only can get a local connection. I've contacted my ISP tech
> support about this three times and each operator blamed something else. One
> said my NIC card, one said reinstall the browser, one said call the computer
> manufacturer. I have done a clean install of Vista and have finally got all
> the updates. But, still the same. The ZHONE is found as a new connection and
> named such with local access only. I cannot get into the Comtrend to fully
> check the settings because tech support says they don't know it...I've hard
> reset it but it's still not the defaults...I can get into user mode and alot
> of info such as DNS and such....
> Can anyone help me with this? I just can't figure out how the Comtrend will
> connect with no problem and the ZHONE won't...
> Thanks for any help.
> Chris

Reply With Quote
  #3 (permalink)  
Old 11-29-2008
Edward Delgado
 

Posts: n/a
Zhone router
Did you ever fixed the problem? I have the same one and I cannot connect wirless
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Local and Internet access, not Local Only amygravy Windows Vista Home Premium 0 05-07-2008 23:59
Vista Local Access only Michael microsoft.public.windows.vista.networking sharing 7 11-09-2007 01:45
access: local only Vista Home Premium Tigger0070 microsoft.public.windows.vista.networking sharing 9 10-09-2007 21:42
Public network connection only "Access: Local" & not Local & Inter Iain M microsoft.public.windows.vista.networking sharing 1 07-30-2007 01:00
Cannot Use a Static IP with Vista - Local Access Only Paul M microsoft.public.windows.vista.networking sharing 0 01-31-2007 20:56




All times are GMT +1. The time now is 19:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120