Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem remoting to vista enterprise system

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 07-09-2008
Lem@community.nospam
 

Posts: n/a
Problem remoting to vista enterprise system
I get an authentication error when I try to remote to my windows vista system
using remote desktop. Every other system on the network responds just fine
but connecting to the vista enterprise system is where the connection gives
me an authentication error when trying to connect.

Does anyone have any suggestions? I did change the time to match up with the
server, also tried lowering the required securtiy level for remote desktop
for vista, also the exact error is: an authentication error has occurred
(code 0x80090330)

It has worked before but once i had to reinstall vista then i was unable to
connect. I also tried with different users and also made sure the passwords
were the orrect ones, still no luck.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-10-2008
Morgan che
 

Posts: n/a
RE: Problem remoting to vista enterprise system
Hi,

In Remote Desktop Connection 6.0, server authentication verifies that you
are connecting to the correct remote computer or server, which may lead to
some incompatibility issue.

So, could you confirm if you use Remote Desktop Connection 6.0 client to
connect Vista?

Before Vista, Remote Desktop Connection 6.0 has been included in the
following OS:

Microsoft Windows Server 2003 with Service Pack 1 (SP1)
Microsoft Windows Server 2003 with Service Pack 2 (SP2)
Microsoft Windows XP with Service Pack 2 (SP2)

If so, please edit Default.rdp file as following steps to turn off the new
features in Remote Desktop Connection 6.0 to revert to the features in
Remote Desktop Connection 5.x.

To do this, follow these steps:

1. Click Start, click Run, type mstsc.exe, and then click OK.
2. Click Options, and then click the General tab.
3. Click Save As, and then type a file name in the File name box.
4. Select the location where you want to save the remote desktop file,
click Save, and then click Cancel.

Note The saved file has the .rdp file name extension.
5. Click Start, click Run, type notepad, and then click OK.
6. On the File menu, click Open.
7. In the Files of type list, click All Files.
8. In the Look in list, locate and then click the file that you saved in
step 4. Then, click Open.
9. Locate the line that resembles the following:
authentication level:i:n
Note The n placeholder represents the current authentication level.
10. Change the authentication level to 0 so that the line becomes the
following:
authentication level:i:0
Note When you set the authentication level to 0, RDP 6.0 does not check for
server authentication.
11. Add the following line to the end of the file:
enablecredsspsupport:i:0
Note When this line is present, you do not have to provide credentials
before you establish a remote desktop connection.
12. On the File menu, click Save.
More information, please see:

Remote Desktop Connection 6.0 prompts you for credentials before you
establish a remote desktop connection
http://support.microsoft.com/kb/941641

In addition, please also install hotfixs for Remote Desktop Connection 6.0
client, which can be achieved from:

Remote Desktop Connection 6.0
http://technet2.microsoft.com/window...-7038-4e82-a32
c-4bc10ffe56ab1033.mspx?mfr=true

Please also test if you use RDC 5.0 to connect Vista, does this issue still
persist?

If you need further assistance, please post back with the latest
information.

Hope this helps.


Best wishes
--------------
Morgan Che

Sincerely
Morgan Che
Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================== ===
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
================================================== ===
This posting is provided "AS IS" with no warranties, and confers no rights.


--------------------
--->Thread-Topic: Problem remoting to vista enterprise system
--->thread-index: AcjiElodSI/IN9zOQ4a/aWZSsRYNfg==
--->X-WBNR-Posting-Host: 207.46.19.168
--->From: =?Utf-8?B?TGVtQGNvbW11bml0eS5ub3NwYW0=?= <Lem@community.nospam>
--->Subject: Problem remoting to vista enterprise system
--->Date: Wed, 9 Jul 2008 15:23:02 -0700
--->Lines: 14
--->Message-ID: <F806EB90-E139-482D-99D0-C055300B0439@microsoft.com>
--->MIME-Version: 1.0
--->Content-Type: text/plain;
---> charset="Utf-8"
--->Content-Transfer-Encoding: 7bit
--->X-Newsreader: Microsoft CDO for Windows 2000
--->Content-Class: urn:content-classes:message
--->Importance: normal
--->Priority: normal
--->X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
--->Newsgroups: microsoft.public.windows.vista.networking_sharing
--->Path: TK2MSFTNGHUB02.phx.gbl
--->Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.networking_sharing: 29015
--->NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
--->X-Tomcat-NG: microsoft.public.windows.vista.networking_sharing
--->
--->I get an authentication error when I try to remote to my windows vista
system
--->using remote desktop. Every other system on the network responds just
fine
--->but connecting to the vista enterprise system is where the connection
gives
--->me an authentication error when trying to connect.
--->
--->Does anyone have any suggestions? I did change the time to match up
with the
--->server, also tried lowering the required securtiy level for remote
desktop
--->for vista, also the exact error is: an authentication error has
occurred
--->(code 0x80090330)
--->
--->It has worked before but once i had to reinstall vista then i was
unable to
--->connect. I also tried with different users and also made sure the
passwords
--->were the orrect ones, still no luck.
--->
--->

Reply With Quote
  #3 (permalink)  
Old 07-10-2008
Lem@community.nospam
 

Posts: n/a
RE: Problem remoting to vista enterprise system
Thanks Morgan! that worked like a charm. I never had to do this before so its
still puzzling but it works, so im grateful.

thanks again.

"Morgan che(MSFT)" wrote:

> Hi,
>
> In Remote Desktop Connection 6.0, server authentication verifies that you
> are connecting to the correct remote computer or server, which may lead to
> some incompatibility issue.
>
> So, could you confirm if you use Remote Desktop Connection 6.0 client to
> connect Vista?
>
> Before Vista, Remote Desktop Connection 6.0 has been included in the
> following OS:
>
> Microsoft Windows Server 2003 with Service Pack 1 (SP1)
> Microsoft Windows Server 2003 with Service Pack 2 (SP2)
> Microsoft Windows XP with Service Pack 2 (SP2)
>
> If so, please edit Default.rdp file as following steps to turn off the new
> features in Remote Desktop Connection 6.0 to revert to the features in
> Remote Desktop Connection 5.x.
>
> To do this, follow these steps:
>
> 1. Click Start, click Run, type mstsc.exe, and then click OK.
> 2. Click Options, and then click the General tab.
> 3. Click Save As, and then type a file name in the File name box.
> 4. Select the location where you want to save the remote desktop file,
> click Save, and then click Cancel.
>
> Note The saved file has the .rdp file name extension.
> 5. Click Start, click Run, type notepad, and then click OK.
> 6. On the File menu, click Open.
> 7. In the Files of type list, click All Files.
> 8. In the Look in list, locate and then click the file that you saved in
> step 4. Then, click Open.
> 9. Locate the line that resembles the following:
> authentication level:i:n
> Note The n placeholder represents the current authentication level.
> 10. Change the authentication level to 0 so that the line becomes the
> following:
> authentication level:i:0
> Note When you set the authentication level to 0, RDP 6.0 does not check for
> server authentication.
> 11. Add the following line to the end of the file:
> enablecredsspsupport:i:0
> Note When this line is present, you do not have to provide credentials
> before you establish a remote desktop connection.
> 12. On the File menu, click Save.
> More information, please see:
>
> Remote Desktop Connection 6.0 prompts you for credentials before you
> establish a remote desktop connection
> http://support.microsoft.com/kb/941641
>
> In addition, please also install hotfixs for Remote Desktop Connection 6.0
> client, which can be achieved from:
>
> Remote Desktop Connection 6.0
> http://technet2.microsoft.com/window...-7038-4e82-a32
> c-4bc10ffe56ab1033.mspx?mfr=true
>
> Please also test if you use RDC 5.0 to connect Vista, does this issue still
> persist?
>
> If you need further assistance, please post back with the latest
> information.
>
> Hope this helps.
>
>
> Best wishes
> --------------
> Morgan Che
>
> Sincerely
> Morgan Che
> Microsoft Online Support
> Microsoft Global Technical Support Center
>
> Get Secure! - www.microsoft.com/security
> ================================================== ===
> When responding to posts, please "Reply to Group" via your newsreader so
> that others may learn and benefit from your issue.
> ================================================== ===
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
>
> --------------------
> --->Thread-Topic: Problem remoting to vista enterprise system
> --->thread-index: AcjiElodSI/IN9zOQ4a/aWZSsRYNfg==
> --->X-WBNR-Posting-Host: 207.46.19.168
> --->From: =?Utf-8?B?TGVtQGNvbW11bml0eS5ub3NwYW0=?= <Lem@community.nospam>
> --->Subject: Problem remoting to vista enterprise system
> --->Date: Wed, 9 Jul 2008 15:23:02 -0700
> --->Lines: 14
> --->Message-ID: <F806EB90-E139-482D-99D0-C055300B0439@microsoft.com>
> --->MIME-Version: 1.0
> --->Content-Type: text/plain;
> ---> charset="Utf-8"
> --->Content-Transfer-Encoding: 7bit
> --->X-Newsreader: Microsoft CDO for Windows 2000
> --->Content-Class: urn:content-classes:message
> --->Importance: normal
> --->Priority: normal
> --->X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
> --->Newsgroups: microsoft.public.windows.vista.networking_sharing
> --->Path: TK2MSFTNGHUB02.phx.gbl
> --->Xref: TK2MSFTNGHUB02.phx.gbl
> microsoft.public.windows.vista.networking_sharing: 29015
> --->NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
> --->X-Tomcat-NG: microsoft.public.windows.vista.networking_sharing
> --->
> --->I get an authentication error when I try to remote to my windows vista
> system
> --->using remote desktop. Every other system on the network responds just
> fine
> --->but connecting to the vista enterprise system is where the connection
> gives
> --->me an authentication error when trying to connect.
> --->
> --->Does anyone have any suggestions? I did change the time to match up
> with the
> --->server, also tried lowering the required securtiy level for remote
> desktop
> --->for vista, also the exact error is: an authentication error has
> occurred
> --->(code 0x80090330)
> --->
> --->It has worked before but once i had to reinstall vista then i was
> unable to
> --->connect. I also tried with different users and also made sure the
> passwords
> --->were the orrect ones, still no luck.
> --->
> --->
>
>

Reply With Quote
  #4 (permalink)  
Old 07-11-2008
Morgan che
 

Posts: n/a
RE: Problem remoting to vista enterprise system
Hi,

Thanks for letting us know my suggestion works. I you encounter any other
problems, please feel free to post here.

Have a nice weekend!

Sincerely
Morgan Che
Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================== ===
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
================================================== ===
This posting is provided "AS IS" with no warranties, and confers no rights.


--------------------
--->Thread-Topic: Problem remoting to vista enterprise system
--->thread-index: AcjinuVFonFBmHrITrOtwu5kv6I4jg==
--->X-WBNR-Posting-Host: 207.46.192.207
--->From: =?Utf-8?B?TGVtQGNvbW11bml0eS5ub3NwYW0=?= <Lem@community.nospam>
--->References: <F806EB90-E139-482D-99D0-C055300B0439@microsoft.com>
<CXYmnfn4IHA.1620@TK2MSFTNGHUB02.phx.gbl>
--->Subject: RE: Problem remoting to vista enterprise system
--->Date: Thu, 10 Jul 2008 08:09:05 -0700
--->Lines: 143
--->Message-ID: <0D14596C-94BC-483E-946B-7104E4B9B7B8@microsoft.com>
--->MIME-Version: 1.0
--->Content-Type: text/plain;
---> charset="Utf-8"
--->Content-Transfer-Encoding: 7bit
--->X-Newsreader: Microsoft CDO for Windows 2000
--->Content-Class: urn:content-classes:message
--->Importance: normal
--->Priority: normal
--->X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
--->Newsgroups: microsoft.public.windows.vista.networking_sharing
--->Path: TK2MSFTNGHUB02.phx.gbl
--->Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.networking_sharing: 29041
--->NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
--->X-Tomcat-NG: microsoft.public.windows.vista.networking_sharing
--->
--->Thanks Morgan! that worked like a charm. I never had to do this before
so its
--->still puzzling but it works, so im grateful.
--->
--->thanks again.
--->
--->"Morgan che(MSFT)" wrote:
--->
--->> Hi,
--->>
--->> In Remote Desktop Connection 6.0, server authentication verifies that
you
--->> are connecting to the correct remote computer or server, which may
lead to
--->> some incompatibility issue.
--->>
--->> So, could you confirm if you use Remote Desktop Connection 6.0 client
to
--->> connect Vista?
--->>
--->> Before Vista, Remote Desktop Connection 6.0 has been included in the
--->> following OS:
--->>
--->> Microsoft Windows Server 2003 with Service Pack 1 (SP1)
--->> Microsoft Windows Server 2003 with Service Pack 2 (SP2)
--->> Microsoft Windows XP with Service Pack 2 (SP2)
--->>
--->> If so, please edit Default.rdp file as following steps to turn off
the new
--->> features in Remote Desktop Connection 6.0 to revert to the features
in
--->> Remote Desktop Connection 5.x.
--->>
--->> To do this, follow these steps:
--->>
--->> 1. Click Start, click Run, type mstsc.exe, and then click OK.
--->> 2. Click Options, and then click the General tab.
--->> 3. Click Save As, and then type a file name in the File name box.
--->> 4. Select the location where you want to save the remote desktop
file,
--->> click Save, and then click Cancel.
--->>
--->> Note The saved file has the .rdp file name extension.
--->> 5. Click Start, click Run, type notepad, and then click OK.
--->> 6. On the File menu, click Open.
--->> 7. In the Files of type list, click All Files.
--->> 8. In the Look in list, locate and then click the file that you saved
in
--->> step 4. Then, click Open.
--->> 9. Locate the line that resembles the following:
--->> authentication level:i:n
--->> Note The n placeholder represents the current authentication level.
--->> 10. Change the authentication level to 0 so that the line becomes the
--->> following:
--->> authentication level:i:0
--->> Note When you set the authentication level to 0, RDP 6.0 does not
check for
--->> server authentication.
--->> 11. Add the following line to the end of the file:
--->> enablecredsspsupport:i:0
--->> Note When this line is present, you do not have to provide
credentials
--->> before you establish a remote desktop connection.
--->> 12. On the File menu, click Save.
--->> More information, please see:
--->>
--->> Remote Desktop Connection 6.0 prompts you for credentials before you
--->> establish a remote desktop connection
--->> http://support.microsoft.com/kb/941641
--->>
--->> In addition, please also install hotfixs for Remote Desktop
Connection 6.0
--->> client, which can be achieved from:
--->>
--->> Remote Desktop Connection 6.0
--->>
http://technet2.microsoft.com/window...-7038-4e82-a32
--->> c-4bc10ffe56ab1033.mspx?mfr=true
--->>
--->> Please also test if you use RDC 5.0 to connect Vista, does this issue
still
--->> persist?
--->>
--->> If you need further assistance, please post back with the latest
--->> information.
--->>
--->> Hope this helps.
--->>
--->>
--->> Best wishes
--->> --------------
--->> Morgan Che
--->>
--->> Sincerely
--->> Morgan Che
--->> Microsoft Online Support
--->> Microsoft Global Technical Support Center
--->>
--->> Get Secure! - www.microsoft.com/security
--->> ================================================== ===
--->> When responding to posts, please "Reply to Group" via your newsreader
so
--->> that others may learn and benefit from your issue.
--->> ================================================== ===
--->> This posting is provided "AS IS" with no warranties, and confers no
rights.
--->>
--->>
--->> --------------------
--->> --->Thread-Topic: Problem remoting to vista enterprise system
--->> --->thread-index: AcjiElodSI/IN9zOQ4a/aWZSsRYNfg==
--->> --->X-WBNR-Posting-Host: 207.46.19.168
--->> --->From: =?Utf-8?B?TGVtQGNvbW11bml0eS5ub3NwYW0=?=
<Lem@community.nospam>
--->> --->Subject: Problem remoting to vista enterprise system
--->> --->Date: Wed, 9 Jul 2008 15:23:02 -0700
--->> --->Lines: 14
--->> --->Message-ID: <F806EB90-E139-482D-99D0-C055300B0439@microsoft.com>
--->> --->MIME-Version: 1.0
--->> --->Content-Type: text/plain;
--->> ---> charset="Utf-8"
--->> --->Content-Transfer-Encoding: 7bit
--->> --->X-Newsreader: Microsoft CDO for Windows 2000
--->> --->Content-Class: urn:content-classes:message
--->> --->Importance: normal
--->> --->Priority: normal
--->> --->X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
--->> --->Newsgroups: microsoft.public.windows.vista.networking_sharing
--->> --->Path: TK2MSFTNGHUB02.phx.gbl
--->> --->Xref: TK2MSFTNGHUB02.phx.gbl
--->> microsoft.public.windows.vista.networking_sharing: 29015
--->> --->NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
--->> --->X-Tomcat-NG: microsoft.public.windows.vista.networking_sharing
--->> --->
--->> --->I get an authentication error when I try to remote to my windows
vista
--->> system
--->> --->using remote desktop. Every other system on the network responds
just
--->> fine
--->> --->but connecting to the vista enterprise system is where the
connection
--->> gives
--->> --->me an authentication error when trying to connect.
--->> --->
--->> --->Does anyone have any suggestions? I did change the time to match
up
--->> with the
--->> --->server, also tried lowering the required securtiy level for
remote
--->> desktop
--->> --->for vista, also the exact error is: an authentication error has
--->> occurred
--->> --->(code 0x80090330)
--->> --->
--->> --->It has worked before but once i had to reinstall vista then i was
--->> unable to
--->> --->connect. I also tried with different users and also made sure the
--->> passwords
--->> --->were the orrect ones, still no luck.
--->> --->
--->> --->
--->>
--->>
--->

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
crcdisk.sys and Vista Enterprise total system meltdown dell xps 41 David microsoft.public.windows.vista hardware devices 1 03-26-2008 13:56
remoting venki microsoft.public.windowsupdate 0 03-17-2008 11:26
got Vista business now cannot install flash remoting component Dan microsoft.public.windows.vista.installation setup 0 02-27-2008 19:26
crcdisk.sys and Vista Enterprise total system meltdown dell xps 41 David microsoft.public.windows.vista.general 0 08-23-2007 07:16
Napster Problem on Vista Enterprise =?Utf-8?B?Q2hyaXM=?= microsoft.public.windows.vista.music pictures video 1 04-01-2007 01:20




All times are GMT +1. The time now is 13:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120