Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows wireless services...not turned on?

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 07-09-2008
Ren
 

Posts: n/a
Windows wireless services...not turned on?
Alright i have a new laptop. (Just got it about a week ago) It's a dell xps
1530.
It works fine with you plug it hardwire to the internet. We decided to also
get the wifi internet wirelessly.

So we got that on the 4th, and it seemed to work wonderfully.
Yesterday it worked just fine. I stepped out and took a nap for a few hours
and i come back and all the sudden my computer can not find my network. So i
click the figure out whats wrong button and it tells me that the window
wireless service isn't on. Click to fix it, i did that and it said it
couldn't resolve that issue so i'm a little confused on what to do.

I've searched on google and everyone says how they had to wipe their
computer...and this is crazy. It's brand new, worked fine and now it doesn't.

I'm out of ideas on what to do..
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-09-2008
Nonny
 

Posts: n/a
Re: Windows wireless services...not turned on?
On Tue, 8 Jul 2008 23:52:00 -0700, Ren <Ren@discussions.microsoft.com>
wrote:

>Alright i have a new laptop. (Just got it about a week ago) It's a dell xps
>1530.
>It works fine with you plug it hardwire to the internet. We decided to also
>get the wifi internet wirelessly.
>
>So we got that on the 4th, and it seemed to work wonderfully.
>Yesterday it worked just fine. I stepped out and took a nap for a few hours
>and i come back and all the sudden my computer can not find my network. So i
>click the figure out whats wrong button and it tells me that the window
>wireless service isn't on. Click to fix it, i did that and it said it
>couldn't resolve that issue so i'm a little confused on what to do.
>
>I've searched on google and everyone says how they had to wipe their
>computer...and this is crazy. It's brand new, worked fine and now it doesn't.
>
>I'm out of ideas on what to do..


Open Help and Support

Search for "System Restore"

Open the first listing "...frequently asked..."

Click on "How does System...."

Click on "What is..."

Click on "Cick to open..."

There should be a "recommended" restore point that is earlier than
when this started (hopefully)

If so, use that.
Reply With Quote
  #3 (permalink)  
Old 07-09-2008
Ren
 

Posts: n/a
Re: Windows wireless services...not turned on?
I already tried that. A few times actually.
My problem seems to be the windows wireless service isn't turned on.
Restoring it didn't help at all.

"Nonny" wrote:

> On Tue, 8 Jul 2008 23:52:00 -0700, Ren <Ren@discussions.microsoft.com>
> wrote:
>
> >Alright i have a new laptop. (Just got it about a week ago) It's a dell xps
> >1530.
> >It works fine with you plug it hardwire to the internet. We decided to also
> >get the wifi internet wirelessly.
> >
> >So we got that on the 4th, and it seemed to work wonderfully.
> >Yesterday it worked just fine. I stepped out and took a nap for a few hours
> >and i come back and all the sudden my computer can not find my network. So i
> >click the figure out whats wrong button and it tells me that the window
> >wireless service isn't on. Click to fix it, i did that and it said it
> >couldn't resolve that issue so i'm a little confused on what to do.
> >
> >I've searched on google and everyone says how they had to wipe their
> >computer...and this is crazy. It's brand new, worked fine and now it doesn't.
> >
> >I'm out of ideas on what to do..

>
> Open Help and Support
>
> Search for "System Restore"
>
> Open the first listing "...frequently asked..."
>
> Click on "How does System...."
>
> Click on "What is..."
>
> Click on "Cick to open..."
>
> There should be a "recommended" restore point that is earlier than
> when this started (hopefully)
>
> If so, use that.
>

Reply With Quote
  #4 (permalink)  
Old 07-09-2008
Nonny
 

Posts: n/a
Re: Windows wireless services...not turned on?
On Wed, 9 Jul 2008 02:38:10 -0700, Ren <Ren@discussions.microsoft.com>
wrote:

>I already tried that. A few times actually.
>My problem seems to be the windows wireless service isn't turned on.
>Restoring it didn't help at all.


Well... since it's NEW, I think it's time for you to contact the
vendor's support service.

Ya think??


>
>"Nonny" wrote:
>
>> On Tue, 8 Jul 2008 23:52:00 -0700, Ren <Ren@discussions.microsoft.com>
>> wrote:
>>
>> >Alright i have a new laptop. (Just got it about a week ago) It's a dell xps
>> >1530.
>> >It works fine with you plug it hardwire to the internet. We decided to also
>> >get the wifi internet wirelessly.
>> >
>> >So we got that on the 4th, and it seemed to work wonderfully.
>> >Yesterday it worked just fine. I stepped out and took a nap for a few hours
>> >and i come back and all the sudden my computer can not find my network. So i
>> >click the figure out whats wrong button and it tells me that the window
>> >wireless service isn't on. Click to fix it, i did that and it said it
>> >couldn't resolve that issue so i'm a little confused on what to do.
>> >
>> >I've searched on google and everyone says how they had to wipe their
>> >computer...and this is crazy. It's brand new, worked fine and now it doesn't.
>> >
>> >I'm out of ideas on what to do..

>>
>> Open Help and Support
>>
>> Search for "System Restore"
>>
>> Open the first listing "...frequently asked..."
>>
>> Click on "How does System...."
>>
>> Click on "What is..."
>>
>> Click on "Cick to open..."
>>
>> There should be a "recommended" restore point that is earlier than
>> when this started (hopefully)
>>
>> If so, use that.
>>

Reply With Quote
  #5 (permalink)  
Old 07-09-2008
Ren
 

Posts: n/a
Re: Windows wireless services...not turned on?
Well after reading about 100 different things on google about it (window
wireless service) not being turned on..it seems to be a common problem with
no known real fix. So. Hence why i'm here trying to see if anyone knows
something. Others have contacted tell and such and i don't think that they
have helped much on the issue.

"Nonny" wrote:

> On Wed, 9 Jul 2008 02:38:10 -0700, Ren <Ren@discussions.microsoft.com>
> wrote:
>
> >I already tried that. A few times actually.
> >My problem seems to be the windows wireless service isn't turned on.
> >Restoring it didn't help at all.

>
> Well... since it's NEW, I think it's time for you to contact the
> vendor's support service.
>
> Ya think??
>
>
> >
> >"Nonny" wrote:
> >
> >> On Tue, 8 Jul 2008 23:52:00 -0700, Ren <Ren@discussions.microsoft.com>
> >> wrote:
> >>
> >> >Alright i have a new laptop. (Just got it about a week ago) It's a dell xps
> >> >1530.
> >> >It works fine with you plug it hardwire to the internet. We decided to also
> >> >get the wifi internet wirelessly.
> >> >
> >> >So we got that on the 4th, and it seemed to work wonderfully.
> >> >Yesterday it worked just fine. I stepped out and took a nap for a few hours
> >> >and i come back and all the sudden my computer can not find my network. So i
> >> >click the figure out whats wrong button and it tells me that the window
> >> >wireless service isn't on. Click to fix it, i did that and it said it
> >> >couldn't resolve that issue so i'm a little confused on what to do.
> >> >
> >> >I've searched on google and everyone says how they had to wipe their
> >> >computer...and this is crazy. It's brand new, worked fine and now it doesn't.
> >> >
> >> >I'm out of ideas on what to do..
> >>
> >> Open Help and Support
> >>
> >> Search for "System Restore"
> >>
> >> Open the first listing "...frequently asked..."
> >>
> >> Click on "How does System...."
> >>
> >> Click on "What is..."
> >>
> >> Click on "Cick to open..."
> >>
> >> There should be a "recommended" restore point that is earlier than
> >> when this started (hopefully)
> >>
> >> If so, use that.
> >>

>

Reply With Quote
  #6 (permalink)  
Old 07-09-2008
Mick Murphy
 

Posts: n/a
Re: Windows wireless services...not turned on?
On some new laptops there is a manual on/off switch for wireless, lol.
--
Mick Murphy - Qld - Australia


"Ren" wrote:

> Well after reading about 100 different things on google about it (window
> wireless service) not being turned on..it seems to be a common problem with
> no known real fix. So. Hence why i'm here trying to see if anyone knows
> something. Others have contacted tell and such and i don't think that they
> have helped much on the issue.
>
> "Nonny" wrote:
>
> > On Wed, 9 Jul 2008 02:38:10 -0700, Ren <Ren@discussions.microsoft.com>
> > wrote:
> >
> > >I already tried that. A few times actually.
> > >My problem seems to be the windows wireless service isn't turned on.
> > >Restoring it didn't help at all.

> >
> > Well... since it's NEW, I think it's time for you to contact the
> > vendor's support service.
> >
> > Ya think??
> >
> >
> > >
> > >"Nonny" wrote:
> > >
> > >> On Tue, 8 Jul 2008 23:52:00 -0700, Ren <Ren@discussions.microsoft.com>
> > >> wrote:
> > >>
> > >> >Alright i have a new laptop. (Just got it about a week ago) It's a dell xps
> > >> >1530.
> > >> >It works fine with you plug it hardwire to the internet. We decided to also
> > >> >get the wifi internet wirelessly.
> > >> >
> > >> >So we got that on the 4th, and it seemed to work wonderfully.
> > >> >Yesterday it worked just fine. I stepped out and took a nap for a few hours
> > >> >and i come back and all the sudden my computer can not find my network. So i
> > >> >click the figure out whats wrong button and it tells me that the window
> > >> >wireless service isn't on. Click to fix it, i did that and it said it
> > >> >couldn't resolve that issue so i'm a little confused on what to do.
> > >> >
> > >> >I've searched on google and everyone says how they had to wipe their
> > >> >computer...and this is crazy. It's brand new, worked fine and now it doesn't.
> > >> >
> > >> >I'm out of ideas on what to do..
> > >>
> > >> Open Help and Support
> > >>
> > >> Search for "System Restore"
> > >>
> > >> Open the first listing "...frequently asked..."
> > >>
> > >> Click on "How does System...."
> > >>
> > >> Click on "What is..."
> > >>
> > >> Click on "Cick to open..."
> > >>
> > >> There should be a "recommended" restore point that is earlier than
> > >> when this started (hopefully)
> > >>
> > >> If so, use that.
> > >>

> >

Reply With Quote
  #7 (permalink)  
Old 07-09-2008
Nonny
 

Posts: n/a
Re: Windows wireless services...not turned on?
On Wed, 9 Jul 2008 03:20:01 -0700, Ren <Ren@discussions.microsoft.com>
wrote:

>Well after reading about 100 different things on google about it (window
>wireless service) not being turned on..it seems to be a common problem with
>no known real fix. So. Hence why i'm here trying to see if anyone knows
>something. Others have contacted tell and such and i don't think that they
>have helped much on the issue.


Fine. Do what you want and skip getting what you've paid for.

But you might wish you'd gotten on record with them someday down the
road.


>"Nonny" wrote:
>
>> On Wed, 9 Jul 2008 02:38:10 -0700, Ren <Ren@discussions.microsoft.com>
>> wrote:
>>
>> >I already tried that. A few times actually.
>> >My problem seems to be the windows wireless service isn't turned on.
>> >Restoring it didn't help at all.

>>
>> Well... since it's NEW, I think it's time for you to contact the
>> vendor's support service.
>>
>> Ya think??
>>
>>
>> >
>> >"Nonny" wrote:
>> >
>> >> On Tue, 8 Jul 2008 23:52:00 -0700, Ren <Ren@discussions.microsoft.com>
>> >> wrote:
>> >>
>> >> >Alright i have a new laptop. (Just got it about a week ago) It's a dell xps
>> >> >1530.
>> >> >It works fine with you plug it hardwire to the internet. We decided to also
>> >> >get the wifi internet wirelessly.
>> >> >
>> >> >So we got that on the 4th, and it seemed to work wonderfully.
>> >> >Yesterday it worked just fine. I stepped out and took a nap for a few hours
>> >> >and i come back and all the sudden my computer can not find my network. So i
>> >> >click the figure out whats wrong button and it tells me that the window
>> >> >wireless service isn't on. Click to fix it, i did that and it said it
>> >> >couldn't resolve that issue so i'm a little confused on what to do.
>> >> >
>> >> >I've searched on google and everyone says how they had to wipe their
>> >> >computer...and this is crazy. It's brand new, worked fine and now it doesn't.
>> >> >
>> >> >I'm out of ideas on what to do..
>> >>
>> >> Open Help and Support
>> >>
>> >> Search for "System Restore"
>> >>
>> >> Open the first listing "...frequently asked..."
>> >>
>> >> Click on "How does System...."
>> >>
>> >> Click on "What is..."
>> >>
>> >> Click on "Cick to open..."
>> >>
>> >> There should be a "recommended" restore point that is earlier than
>> >> when this started (hopefully)
>> >>
>> >> If so, use that.
>> >>

>>

Reply With Quote
  #8 (permalink)  
Old 07-09-2008
Ren
 

Posts: n/a
Re: Windows wireless services...not turned on?
Yeah that's not it. My wifi light is on.

"Mick Murphy" wrote:

> On some new laptops there is a manual on/off switch for wireless, lol.
> --
> Mick Murphy - Qld - Australia
>
>
> "Ren" wrote:
>
> > Well after reading about 100 different things on google about it (window
> > wireless service) not being turned on..it seems to be a common problem with
> > no known real fix. So. Hence why i'm here trying to see if anyone knows
> > something. Others have contacted tell and such and i don't think that they
> > have helped much on the issue.
> >
> > "Nonny" wrote:
> >
> > > On Wed, 9 Jul 2008 02:38:10 -0700, Ren <Ren@discussions.microsoft.com>
> > > wrote:
> > >
> > > >I already tried that. A few times actually.
> > > >My problem seems to be the windows wireless service isn't turned on.
> > > >Restoring it didn't help at all.
> > >
> > > Well... since it's NEW, I think it's time for you to contact the
> > > vendor's support service.
> > >
> > > Ya think??
> > >
> > >
> > > >
> > > >"Nonny" wrote:
> > > >
> > > >> On Tue, 8 Jul 2008 23:52:00 -0700, Ren <Ren@discussions.microsoft.com>
> > > >> wrote:
> > > >>
> > > >> >Alright i have a new laptop. (Just got it about a week ago) It's a dell xps
> > > >> >1530.
> > > >> >It works fine with you plug it hardwire to the internet. We decided to also
> > > >> >get the wifi internet wirelessly.
> > > >> >
> > > >> >So we got that on the 4th, and it seemed to work wonderfully.
> > > >> >Yesterday it worked just fine. I stepped out and took a nap for a few hours
> > > >> >and i come back and all the sudden my computer can not find my network. So i
> > > >> >click the figure out whats wrong button and it tells me that the window
> > > >> >wireless service isn't on. Click to fix it, i did that and it said it
> > > >> >couldn't resolve that issue so i'm a little confused on what to do.
> > > >> >
> > > >> >I've searched on google and everyone says how they had to wipe their
> > > >> >computer...and this is crazy. It's brand new, worked fine and now it doesn't.
> > > >> >
> > > >> >I'm out of ideas on what to do..
> > > >>
> > > >> Open Help and Support
> > > >>
> > > >> Search for "System Restore"
> > > >>
> > > >> Open the first listing "...frequently asked..."
> > > >>
> > > >> Click on "How does System...."
> > > >>
> > > >> Click on "What is..."
> > > >>
> > > >> Click on "Cick to open..."
> > > >>
> > > >> There should be a "recommended" restore point that is earlier than
> > > >> when this started (hopefully)
> > > >>
> > > >> If so, use that.
> > > >>
> > >

Reply With Quote
  #9 (permalink)  
Old 07-10-2008
Mick Murphy
 

Posts: n/a
RE: Windows wireless services...not turned on?
There is a manual on/off switch in a lot of newer laptops.
--
Mick Murphy - Qld - Australia


"Ren" wrote:

> Alright i have a new laptop. (Just got it about a week ago) It's a dell xps
> 1530.
> It works fine with you plug it hardwire to the internet. We decided to also
> get the wifi internet wirelessly.
>
> So we got that on the 4th, and it seemed to work wonderfully.
> Yesterday it worked just fine. I stepped out and took a nap for a few hours
> and i come back and all the sudden my computer can not find my network. So i
> click the figure out whats wrong button and it tells me that the window
> wireless service isn't on. Click to fix it, i did that and it said it
> couldn't resolve that issue so i'm a little confused on what to do.
>
> I've searched on google and everyone says how they had to wipe their
> computer...and this is crazy. It's brand new, worked fine and now it doesn't.
>
> I'm out of ideas on what to do..

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
List of processes and services that can be turned off? unclere Windows Vista Home Premium 1 03-13-2009 00:55
Windows defender turned off Rishi microsoft.public.windows.vista.general 9 03-15-2008 18:56
Keep Wireless Radio Turned On gaia microsoft.public.windows.vista.networking sharing 1 10-27-2007 02:39
Article ID: 929547 Semble certaines applications et services cesser applications et services de rpondre pendant 15 secondes aprs avoir install un pilote Windows Filtering Platform sur un ordinateur Windows Vista-based KBArticles French 0 10-23-2007 20:00
Re: Windows Defender is turned off PA Bear microsoft.public.windows.vista.security 0 12-07-2006 21:24




All times are GMT +1. The time now is 18:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120