Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Bus. ed. keeps losing connection to workgroup pcs

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 07-08-2008
laurie_g
 

Posts: n/a
Vista Bus. ed. keeps losing connection to workgroup pcs
Hi
I have 4 machines with Vista Business ed. I have turned Network Discovery on
for all machines and also made sure that File and Printer Sharing and Network
Discovery are allowed through the firewall.

I can access files say from PC1 to PC2, but sometimes it takes forever to
reestablish a connection to PC2. I have also made sure that the power
management to the network cards are set to stay on all the time.

2 of the 4 machine are Dell Vostros (brand new).

Many times the only way to get reconnected is to restart one or both machines.

This also happens between Vista and XP SP3 with the topology software
installed as well.

suggestions?

Laurie
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-09-2008
Nogginsaked
 

Posts: n/a
Re: Vista Bus. ed. keeps losing connection to workgroup pcs
Your post is not clear whether you are using wireless "cards" or the
networking that is built into your PC motherboards.
If your machines are wireless the problem may not in fact be Vista (I am no
fan of Vista but not all problems are due to the many problems with the OS)
but the wireless router, particularly if it is the junk that ISPs like
Verizon send out to subscribers.
When I set their junk DSL modem/router to bridge and used a D-link wireless
router instead all such inconsistent connection problems were resolved in a
small mixed XP/Vista network (6 machines instead of 4).

Reply With Quote
  #3 (permalink)  
Old 07-09-2008
laurie_g
 

Posts: n/a
Re: Vista Bus. ed. keeps losing connection to workgroup pcs
sorry for the omission.
they are all hardwired connections.


initially I may be able to connect to a machine, then awhile later I try to
connect to the Public folder again and I get that silly spinning donut that
goes on for a good 5 minutes or longer before it connects... however,
sometimes it just can't find the machine. Doesn't matter what machine I am
trying to connect to or if others are trying to connect to me.

Now I do have a 5 port switch that connects us all together (Linksys).
Haven't checked whether switches need to be Vista compatible or not.




"Nogginsaked" wrote:

> Your post is not clear whether you are using wireless "cards" or the
> networking that is built into your PC motherboards.
> If your machines are wireless the problem may not in fact be Vista (I am no
> fan of Vista but not all problems are due to the many problems with the OS)
> but the wireless router, particularly if it is the junk that ISPs like
> Verizon send out to subscribers.
> When I set their junk DSL modem/router to bridge and used a D-link wireless
> router instead all such inconsistent connection problems were resolved in a
> small mixed XP/Vista network (6 machines instead of 4).
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista losing internet connection when joined a domain IDM microsoft.public.windows.vista.networking sharing 5 02-14-2008 15:49
Losing wireless connection bgaca microsoft.public.windows.vista.print fax scan 3 02-03-2008 17:51
Losing connection - any ideas? DL microsoft.public.windows.vista.general 13 01-21-2008 20:39
Xbox 360 losing connection to Vista Home Premium x64 Media Center Elroc microsoft.public.windows.vista.general 0 03-04-2007 10:40
Vista losing connection to XP machine =?Utf-8?B?Um9iIE8u?= microsoft.public.windows.vista.networking sharing 0 03-01-2007 00:29




All times are GMT +1. The time now is 01:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120