Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Remote Desktop - Login Problems

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 07-04-2008
Krul74
 

Posts: n/a
Remote Desktop - Login Problems

Hi there

I have Remote desktop set up on Vista Ultimate 64. Port forwarding is
set up correctly. When I connect (from an XP machine outside the LAN) I
get the infamous 'incorrect user name or password' error even though the
password is correct. I have tried the DOMAIN\Username fix without
success.

However, I can connect without issue to another admin user I set up to
test things.

So my initial admin account which everything is set up with fails, but
a secondary admin user account works without issue. But of course I have
no interest in connecting to the PC under this secondary account.

I've got to assume that there is some security setting somewhere in
Vista that is preventing outside access to my main account, but for the
life of me I can't find it!!

Any ideas?
Thanks in advance.
Karl


--
Krul74
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-04-2008
rive0108
 

Posts: n/a
Re: Remote Desktop - Login Problems

Check the network setting on the admin acct. See if the settings match
the secondary acct.

-Network and sharing center
-Remote tab under system properties


--
rive0108

Alienware Area-51 M5790
Vista Ultimate x64 sp1
T7600G Core2 Duo 2.33 Ghz (overclocked to 2.67 GHZ)
ATI Mobility Radeon x1900 256 MB
1920x1200 WUXGA
4GB DDR2 PC5300
Blu-ray BD-RE UJ-220
HP digital Tuner express card
200 GB 7200 RPM HDD RAID 0
Reply With Quote
  #3 (permalink)  
Old 07-04-2008
Krul74
 

Posts: n/a
Re: Remote Desktop - Login Problems

Thank you rive0108

I had another look around and I don't know if this is general knowledge
and I'm an idiot, but it doesn't make much sense.

While my main user account had the name xxxx (which had been changed
from what it was set up with when I received the PC), as soon as I tried
the original account name, and current password it logged on straight
away, showing me logged in as the new name. Even though the original
name I can't see anywhere anymore...

This must be an issue that other people have come across -and certainly
isn't something you'd think of as you're tearing your hair out trying to
work out why your connection isn't working!

Anyway, all's good now that I log on with the original account name. I
don't care if it's odd -as long as it works!

Thanks for your help
Karl


--
Krul74
Reply With Quote
  #4 (permalink)  
Old 07-21-2008
Dick H.
 

Posts: n/a
RE: Remote Desktop - Login Problems

--
R. T. Hohan


"Krul74" wrote:

>
> Hi there
>
> I have Remote desktop set up on Vista Ultimate 64. Port forwarding is
> set up correctly. When I connect (from an XP machine outside the LAN) I
> get the infamous 'incorrect user name or password' error even though the
> password is correct. I have tried the DOMAIN\Username fix without
> success.
>
> However, I can connect without issue to another admin user I set up to
> test things.
>
> So my initial admin account which everything is set up with fails, but
> a secondary admin user account works without issue. But of course I have
> no interest in connecting to the PC under this secondary account.
>
> I've got to assume that there is some security setting somewhere in
> Vista that is preventing outside access to my main account, but for the
> life of me I can't find it!!
>
> Any ideas?
> Thanks in advance.
> Karl
>
>
> --
> Krul74
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't login to remote comp. using Remote Desktop Connection on Vis Luigi_1996 microsoft.public.windows.vista.administration accounts passwords 0 12-14-2007 05:14
Remote Desktop Problems indycolts2k6 microsoft.public.windows.vista.networking sharing 2 09-25-2007 19:39
login control off - password required after Remote Desktop session speedbump49 microsoft.public.windows.vista.security 1 08-10-2007 05:56
I don't want to login again after using Remote desktop? speedbump49 microsoft.public.windows.vista.administration accounts passwords 3 08-03-2007 00:40
I am not able to login to my Windows Visa machine using Remote Desktop it shows the network connections as local how to change this settings jack microsoft.public.windows.vista.performance maintenance 1 07-31-2007 03:44




All times are GMT +1. The time now is 13:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120