Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Ethernet Multiple Networks detected, Local access only, Only one exists

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 06-26-2008
ghayman
 

Posts: n/a
Ethernet Multiple Networks detected, Local access only, Only one exists

I have an HP pavillion dv9894ca AMD with the nForce Networking
Controller.
After every reboot, when I plug into an ethernet network, the Network
and Sharing shows two networks both of which are local only. Many times
even after a successful connection, the adapter keeps trying to identify
some unidentified other network.

I have read over fifty posts regarding this issue and in half of them
the tech just dropped the forum, issue unresolved, microsoft included.

I have tried the most recent microsoft and Nvidia drivers, to no
effect.
IPV6 is off.
Wake from network is off.
I frequent different networks so it is not a router issue, not can I
set the router.
Wireless has no issues.

Occasionally disabling and enabling the driver resolves the issue till
next boot.

The only issue I see when I ipconfig is there are two gateway IP
addresses,
0.0.0.0 and the correct one as you can see below.

Windows IP Configuration
Host Name . . . . . . . . . . . . : Umbriel-Tech
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking
Controller
Physical Address. . . . . . . . . : 00-1E-68-5E-5C-2A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 10.103.35.44(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.192
Lease Obtained. . . . . . . . . . : June-26-08 3:23:01 PM
Lease Expires . . . . . . . . . . : June-26-08 3:28:01 PM
Default Gateway . . . . . . . . . : 0.0.0.0
10.103.35.1
DHCP Server . . . . . . . . . . . : 10.103.35.1
DNS Servers . . . . . . . . . . . : 192.168.1.10
192.168.1.4
NetBIOS over Tcpip. . . . . . . . : Disabled
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 4321AG
802.11a/b/g/draft-n Wi-Fi
Adapter
Physical Address. . . . . . . . . : 00-21-00-13-40-4C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . :
fe80::3893:32b0:c601:9c46%11(Preferred)
IPv4 Address. . . . . . . . . . . : 10.103.35.66(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.192
Lease Obtained. . . . . . . . . . : June-26-08 2:54:21 PM
Lease Expires . . . . . . . . . . : June-26-08 3:26:52 PM
Default Gateway . . . . . . . . . : 10.103.35.65
DHCP Server . . . . . . . . . . . : 10.103.35.65
DHCPv6 IAID . . . . . . . . . . . : 184557824
DHCPv6 Client DUID. . . . . . . . :
00-01-00-01-0F-AB-A0-28-00-1E-68-5E-5C-2A
DNS Servers . . . . . . . . . . . : 198.161.96.1
204.209.46.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter Local Area Connection* 6:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 7:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 17:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling
Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


--
ghayman
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-27-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Ethernet Multiple Networks detected, Local access only, Only one exists
There are two default gateways that is the issue.
Default Gateway . . . . . . . . . : 0.0.0.0
10.103.35.1
Delete the gateway 0.0.0.0. This search result may help. Please post back
with the result.
Vista Gateway is 0.0.0.0
The solutions of Vista computer default gateway 0.0.0.0 are 1) reset
it by using route delete 0.0.0.0 command; 2) Disable IPv6; 3) install new
firmware for ...
www.chicagotech.net/vista/gateway0.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"ghayman" <guest@unknown-email.com> wrote in message
news:d3376a37751114b8ea934bd05478616e@nntp-gateway.com...
>
> I have an HP pavillion dv9894ca AMD with the nForce Networking
> Controller.
> After every reboot, when I plug into an ethernet network, the Network
> and Sharing shows two networks both of which are local only. Many times
> even after a successful connection, the adapter keeps trying to identify
> some unidentified other network.
>
> I have read over fifty posts regarding this issue and in half of them
> the tech just dropped the forum, issue unresolved, microsoft included.
>
> I have tried the most recent microsoft and Nvidia drivers, to no
> effect.
> IPV6 is off.
> Wake from network is off.
> I frequent different networks so it is not a router issue, not can I
> set the router.
> Wireless has no issues.
>
> Occasionally disabling and enabling the driver resolves the issue till
> next boot.
>
> The only issue I see when I ipconfig is there are two gateway IP
> addresses,
> 0.0.0.0 and the correct one as you can see below.
>
> Windows IP Configuration
> Host Name . . . . . . . . . . . . : Umbriel-Tech
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Mixed
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
> Ethernet adapter Local Area Connection:
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : NVIDIA nForce Networking
> Controller
> Physical Address. . . . . . . . . : 00-1E-68-5E-5C-2A
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> IPv4 Address. . . . . . . . . . . : 10.103.35.44(Preferred)
> Subnet Mask . . . . . . . . . . . : 255.255.255.192
> Lease Obtained. . . . . . . . . . : June-26-08 3:23:01 PM
> Lease Expires . . . . . . . . . . : June-26-08 3:28:01 PM
> Default Gateway . . . . . . . . . : 0.0.0.0
> 10.103.35.1
> DHCP Server . . . . . . . . . . . : 10.103.35.1
> DNS Servers . . . . . . . . . . . : 192.168.1.10
> 192.168.1.4
> NetBIOS over Tcpip. . . . . . . . : Disabled
> Wireless LAN adapter Wireless Network Connection:
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Broadcom 4321AG
> 802.11a/b/g/draft-n Wi-Fi
> Adapter
> Physical Address. . . . . . . . . : 00-21-00-13-40-4C
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> Link-local IPv6 Address . . . . . :
> fe80::3893:32b0:c601:9c46%11(Preferred)
> IPv4 Address. . . . . . . . . . . : 10.103.35.66(Preferred)
> Subnet Mask . . . . . . . . . . . : 255.255.255.192
> Lease Obtained. . . . . . . . . . : June-26-08 2:54:21 PM
> Lease Expires . . . . . . . . . . : June-26-08 3:26:52 PM
> Default Gateway . . . . . . . . . : 10.103.35.65
> DHCP Server . . . . . . . . . . . : 10.103.35.65
> DHCPv6 IAID . . . . . . . . . . . : 184557824
> DHCPv6 Client DUID. . . . . . . . :
> 00-01-00-01-0F-AB-A0-28-00-1E-68-5E-5C-2A
> DNS Servers . . . . . . . . . . . : 198.161.96.1
> 204.209.46.1
> NetBIOS over Tcpip. . . . . . . . : Enabled
> Tunnel adapter Local Area Connection* 6:
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Microsoft ISATAP Adapter
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
> Tunnel adapter Local Area Connection* 7:
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
> Tunnel adapter Local Area Connection* 17:
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Teredo Tunneling
> Pseudo-Interface
> Physical Address. . . . . . . . . : 02-00-54-55-4E-01
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
>
>
> --
> ghayman


Reply With Quote
  #3 (permalink)  
Old 06-28-2008
ghayman
 

Posts: n/a
Re: Ethernet Multiple Networks detected, Local access only, Only one exists

Excellent. Apparently I wan't typing in the right keywords to find this
fix or something.

Checked route table, as you can see below, had 0.0.0.0

Solution was to type route delete 0.0.0.0, in command prompt.

Restarted with instant full connectivity.

Thank you for resolution.

Grant Hayman
'OVAL EcoTech Advanced Interstellar Space Propulsion Systems'
(http://www.ovaltech.ca)


route table before fix. type route print in command prompt

C:\Users\Umbriel>route print
================================================== =========================
Interface List
10 ...00 1e 68 5e 5c 2a ...... NVIDIA nForce Networking Controller
11 ...00 21 00 13 40 4c ...... Broadcom 4321AG 802.11a/b/g/draft-n
Wi-Fi Adapte
r
1 ........................... Software Loopback Interface 1
13 ...00 00 00 00 00 00 00 e0
isatap.{0D38C49B-2994-401D-ADF7-EBBA0368CAF5}
14 ...00 00 00 00 00 00 00 e0
isatap.{E92D6CE0-2A06-45D6-B441-94B8E88537F0}
12 ...02 00 54 55 4e 01 ...... Teredo Tunneling Pseudo-Interface
================================================== =========================
IPv4 Route Table
================================================== =========================
Active Routes:
Network Destination Netmask Gateway Interface
Metric
0.0.0.0 0.0.0.0 10.103.35.65 10.103.35.69
30
10.103.35.64 255.255.255.192 On-link 10.103.35.69
286
10.103.35.69 255.255.255.255 On-link 10.103.35.69
286
10.103.35.127 255.255.255.255 On-link 10.103.35.69
286
127.0.0.0 255.0.0.0 On-link 127.0.0.1
306
127.0.0.1 255.255.255.255 On-link 127.0.0.1
306
127.255.255.255 255.255.255.255 On-link 127.0.0.1
306
224.0.0.0 240.0.0.0 On-link 127.0.0.1
306
224.0.0.0 240.0.0.0 On-link 10.103.35.69
286
255.255.255.255 255.255.255.255 On-link 127.0.0.1
306
255.255.255.255 255.255.255.255 On-link 10.103.35.69
286
================================================== =========================
Persistent Routes:
None
IPv6 Route Table
================================================== =========================
Active Routes:
If Metric Network Destination Gateway
12 18 ::/0 On-link
1 306 ::1/128 On-link
12 18 2001::/32 On-link
12 266 2001:0:4137:9e50:2ca0:3f7e:f598:dcba/128
On-link
11 286 fe80::/64 On-link
12 266 fe80::/64 On-link
12 266 fe80::2ca0:3f7e:f598:dcba/128
On-link
11 286 fe80::3893:32b0:c601:9c46/128
On-link
1 306 ff00::/8 On-link
12 266 ff00::/8 On-link
11 286 ff00::/8 On-link
================================================== =========================
Persistent Routes:
None


--
ghayman
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple networks detected in Network and Sharing Center smendiola74 microsoft.public.windows.vista.networking sharing 9 09-29-2009 22:01
Vista en réseau local Ethernet avec un ordinateur sous XP ALAIN_74320 microsoft.public.fr.windows.vista.installation 3 06-11-2008 13:23
How to configure internet by WIFI and local network by cable ethernet newsbirdie2@hotmail.com microsoft.public.windows.vista.networking sharing 5 12-02-2007 04:54
networks are not detected after restarting or shuttin down stevo805 microsoft.public.windows.vista.networking sharing 0 08-20-2007 03:30
Two Ethernet Cards, local shows as limited instead of as local Deathwing00 microsoft.public.windows.vista.networking sharing 10 06-15-2007 15:05




All times are GMT +1. The time now is 10:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120