Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: On startup PC restarts and network cable connected to PC problem

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 06-22-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: On startup PC restarts and network cable connected to PC problem
Forwarded to Vista Networking newsgroup via crosspost.
--
~PA Bear

Stanley wrote:
> Hello everyone!
>
> PC don't work good with network cable pluged in socket. It restarts at the
> moment cable touches socket. Then at start it don't load windows and
> monitor
> turns off.
>
> I see after line "NVRAM Ok" screen with dush-pointer blincking and then it
> drops few clear lines and again blinck. Is it normal?
>
> But sometimes it loading system. I disconnected some hardware like
> CD/DVD-Rom and Floppy Disk and i got connection to internet normal for one
> day. Problem is that I don't know is it right on wrong but windows in My
> Computer shows device Floppy Disk as present. Is it emulation from some
> virus, rootkit?
>
> I loaded HDD utility from CD to format drive and made new partitions but
> after windows installation the network cable troubles. One thing that
> confused me is that programm shows partitions or one partition after
> format
> that shouldn't present. All the time they are not more than 1mb space or
> 3mb, and impossible to delete. Even one time Vista installation menu
> showed
> it. I think it boot virus.
>
> How to locate harmfull programm and to remove it?


Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connected to Network, but Showing NOT Connected Matthew Mailey microsoft.public.windows.vista.networking sharing 2 04-06-2008 19:56
Logon problem when not connected to network Radek microsoft.public.windows.vista.networking sharing 0 03-11-2008 22:33
Can only get connected Wirelessly, but not with eithernet cable vicentejr28 microsoft.public.windows.vista.general 3 10-21-2007 03:37
Weird Vista network startup problem GeraldF microsoft.public.windows.vista.general 0 06-24-2007 17:36
Connection is offered , dial up and broadband, thru modem, when I´m actually connected by cable... sergioAAraujo microsoft.public.windows.vista.general 0 04-25-2007 19:50




All times are GMT +1. The time now is 01:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120