Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

(Wireless network + USB Lexmark Printer) x Windows Vista = No Inte

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 06-16-2008
Ducksocks
 

Posts: n/a
(Wireless network + USB Lexmark Printer) x Windows Vista = No Inte
Hi everyone,

First time here so please be gentle

Is anyone able to help?

I just bought a new X3580 Lexmark printer. It's wifi-optional, but I use USB
at the moment. I'm using it from a Toshiba Equium laptop, which is also
fairly brand spanking new, with Windows Vista Home Premium.

I'm having a problem in that it seems that if I connect the printer via USB,
after a while the connection to my wireless router from the Toshiba cuts out.
The little icon in the tray has a yellow warning triangle, admonishing me
that I have "limited or no connectivity". Other computers can still access
the router.

Attempts to diagnose/repair the connection, or indeed to disconnect and
reconnect, have proved useless. This is regardless of whether the printer is
still connected or not. The only way I have found so far to sort it out is to
restart completely.

OK, so I don't have proof that the printer is the problem, but let's just
say that the problem only appeared since I installed the printer.

I tried calling Lexmark, who informed me that since the connection remained
live during the five minute duration of our call, during which we printed two
test pages, the problem has "been resolved". No, seriously.

Does anyone have any ideas? Very grateful for any help received.

Best,
Socky Duck

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-16-2008
Gordon
 

Posts: n/a
Re: (Wireless network + USB Lexmark Printer) x Windows Vista = No Inte
"Ducksocks" <Ducksocks@discussions.microsoft.com> wrote in message
news:C2DB4061-AF4B-4B3F-A1A4-032BAEBBAA49@microsoft.com...
> Hi everyone,
>
> First time here so please be gentle
>
> Is anyone able to help?
>
> I just bought a new X3580 Lexmark printer. It's wifi-optional, but I use
> USB
> at the moment. I'm using it from a Toshiba Equium laptop, which is also
> fairly brand spanking new, with Windows Vista Home Premium.
>
> I'm having a problem in that it seems that if I connect the printer via
> USB,
> after a while the connection to my wireless router from the Toshiba cuts
> out.
> The little icon in the tray has a yellow warning triangle, admonishing me
> that I have "limited or no connectivity". Other computers can still access
> the router.
>
> Attempts to diagnose/repair the connection, or indeed to disconnect and
> reconnect, have proved useless. This is regardless of whether the printer
> is
> still connected or not. The only way I have found so far to sort it out is
> to
> restart completely.
>
> OK, so I don't have proof that the printer is the problem, but let's just
> say that the problem only appeared since I installed the printer.
>
> I tried calling Lexmark, who informed me that since the connection
> remained
> live during the five minute duration of our call, during which we printed
> two
> test pages, the problem has "been resolved". No, seriously.
>
> Does anyone have any ideas? Very grateful for any help received.
>
> Best,
> Socky Duck
>



If your Tosh is the same as my Satellite, then the Wireless adapter is
actually a USB adapter, even though it's internal. Plugging in the USB
printer "might" take away power from the wireless card. You say it's OK if
you connect to the printer wirelessly?
BTW, you shouldn't have to re-boot to restore internet connectivity - just
right-click the wireless icon in the systray and choose "Diagnose and
repair"..

HTH

Reply With Quote
  #3 (permalink)  
Old 06-18-2008
Ducksocks
 

Posts: n/a
Re: (Wireless network + USB Lexmark Printer) x Windows Vista = No
Hi Gordon, thanks for your reply. I wonder if that's the case - I haven't
tried connecting wirelessly to the printer, as I haven't got the card
required for the printer. This might have to be the way round it, although
really I made a conscious decision to sacrifice wireless capabilities for
cost.

(Yes, the printer is "WIFI Optional" not "WIFI Ready"...)

Re diagnose and repair, unfortunately this does not work... I can't remember
the exact messages it comes up with (am typing this from work now), but the
suggestions it gives don't help me get back online...

Thanks, and look forward to any further advice,
DS

"Gordon" wrote:

> "Ducksocks" <Ducksocks@discussions.microsoft.com> wrote in message
> news:C2DB4061-AF4B-4B3F-A1A4-032BAEBBAA49@microsoft.com...
> > Hi everyone,
> >
> > First time here so please be gentle
> >
> > Is anyone able to help?
> >
> > I just bought a new X3580 Lexmark printer. It's wifi-optional, but I use
> > USB
> > at the moment. I'm using it from a Toshiba Equium laptop, which is also
> > fairly brand spanking new, with Windows Vista Home Premium.
> >
> > I'm having a problem in that it seems that if I connect the printer via
> > USB,
> > after a while the connection to my wireless router from the Toshiba cuts
> > out.
> > The little icon in the tray has a yellow warning triangle, admonishing me
> > that I have "limited or no connectivity". Other computers can still access
> > the router.
> >
> > Attempts to diagnose/repair the connection, or indeed to disconnect and
> > reconnect, have proved useless. This is regardless of whether the printer
> > is
> > still connected or not. The only way I have found so far to sort it out is
> > to
> > restart completely.
> >
> > OK, so I don't have proof that the printer is the problem, but let's just
> > say that the problem only appeared since I installed the printer.
> >
> > I tried calling Lexmark, who informed me that since the connection
> > remained
> > live during the five minute duration of our call, during which we printed
> > two
> > test pages, the problem has "been resolved". No, seriously.
> >
> > Does anyone have any ideas? Very grateful for any help received.
> >
> > Best,
> > Socky Duck
> >

>
>
> If your Tosh is the same as my Satellite, then the Wireless adapter is
> actually a USB adapter, even though it's internal. Plugging in the USB
> printer "might" take away power from the wireless card. You say it's OK if
> you connect to the printer wirelessly?
> BTW, you shouldn't have to re-boot to restore internet connectivity - just
> right-click the wireless icon in the systray and choose "Diagnose and
> repair"..
>
> HTH
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lexmark wireless printer Sargeant Rutter microsoft.public.windows.vista.networking sharing 1 04-02-2008 21:12
Lexmark X4580 Wireless Printer thecraftypenguin microsoft.public.windows.vista hardware devices 0 10-07-2007 18:11
Can't Connect to Lexmark printer on home network Kcpirana microsoft.public.windows.vista.print fax scan 2 05-30-2007 20:17
Lexmark Network Printer Offline =?Utf-8?B?amw=?= microsoft.public.windows.vista.print fax scan 0 03-31-2007 23:02
Lexmark X7350 will not work on wireless network ewebber@rogers.com microsoft.public.windows.vista.print fax scan 1 03-28-2007 23:48




All times are GMT +1. The time now is 01:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120