Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Network icon says not connected but I am

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 06-16-2008
 

Join Date: Jun 2008
Posts: 5
spandxtria is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Network icon says not connected but I am
I have a fairly new dell laptop inspiron 1720 with wireless internet connection. A couple of days ago I noticed the little network icon on the bottom right of the task bar had a strange little blue blob on it. If I hold the mouse over it, it says 'you are currently not connected to any networks'. If I right click and then click 'connect to a network', that box shows that I am indeed connected and to the proper network. When I first start my laptop the small network icon says that I am connected to the proper network but 'local access only', and after a few seconds that goes away and I get the above message.
I tried going into the 'connect to a network' box and disconnecting the proper network, then reconnecting but that did nothing.
I am able to access the internet, my email and everything else. I did nothing new to my laptop, no programs or anything. This is just an annoying little bug that I would like to fix if anyone knows how. Thank you kindly.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-16-2008
Barb Bowman
 

Posts: n/a
Re: Network icon says not connected but I am
did you change the SSID of YOUR router from the default or is it
still as is when you set it up?

On Mon, 16 Jun 2008 07:19:55 +0100, spandxtria
<spandxtria.3b34gb@no-mx.forums.vistaheads.com> wrote:

>
>I have a fairly new dell laptop inspiron 1720 with wireless internet
>connection. A couple of days ago I noticed the little network icon on
>the bottom right of the task bar had a strange little blue blob on it.
>If I hold the mouse over it, it says 'you are currently not connected to
>any networks'. If I right click and then click 'connect to a network',
>that box shows that I am indeed connected and to the proper network.
>When I first start my laptop the small network icon says that I am
>connected to the proper network but 'local access only', and after a few
>seconds that goes away and I get the above message.
>I tried going into the 'connect to a network' box and disconnecting the
>proper network, then reconnecting but that did nothing.
>I am able to access the internet, my email and everything else. I did
>nothing new to my laptop, no programs or anything. This is just an
>annoying little bug that I would like to fix if anyone knows how. Thank
>you kindly.

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #3 (permalink)  
Old 06-16-2008
 

Join Date: Jun 2008
Posts: 5
spandxtria is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Barb,
No, I haven't changed the SSID or anything else. One other thing, I've noticed in other similar posts is that most people have a red x overtop the network icon - but I don't have that, just a blue blobby thing overtop the icon......Julie
Reply With Quote
  #4 (permalink)  
Old 06-16-2008
Barb Bowman
 

Posts: n/a
Re: Network icon says not connected but I am
well, you could be connected to someone else's SSID that has the
same name. what IS the name of the wireless network you are
connected to?

if it is something like Linksys/Default/Netgear etc. you need to
change it.

On Mon, 16 Jun 2008 17:55:07 +0100, spandxtria
<spandxtria.3b3xkf@no-mx.forums.vistaheads.com> wrote:

>
>Hi Barb,
>No, I haven't changed the SSID or anything else. One other thing, I've
>noticed in other similar posts is that most people have a red x overtop
>the network icon - but I don't have that, just a blue blobby thing
>overtop the icon......Julie

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #5 (permalink)  
Old 06-16-2008
 

Join Date: Jun 2008
Posts: 5
spandxtria is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
The name I gave it is 'nimmer'. I really doubt anyone else is using that.
Reply With Quote
  #6 (permalink)  
Old 06-16-2008
Barb Bowman
 

Posts: n/a
Re: Network icon says not connected but I am
you had posted that you did NOT change the name.. which is why I
made the suggestion.

are you using the Dell wireless utility? try disabling it and use
only Windows to manage your wireless. does this change anything?

On Mon, 16 Jun 2008 19:41:13 +0100, spandxtria
<spandxtria.3b434h@no-mx.forums.vistaheads.com> wrote:

>
>The name I gave it is 'nimmer'. I really doubt anyone else is using
>that.

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #7 (permalink)  
Old 06-16-2008
 

Join Date: Jun 2008
Posts: 5
spandxtria is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry, I didn't understand. I haven't changed the name since I set it up 3 months ago. I have other computers here connected to nimmer and that's always been the name of the network.
How do I disable Dell Wireless and use Windows wireless? Thanks.
Reply With Quote
  #8 (permalink)  
Old 06-17-2008
Barb Bowman
 

Posts: n/a
Re: Network icon says not connected but I am
is there an icon for it in the system tray? if you right click it,
is there a disable setting?

On Mon, 16 Jun 2008 23:54:51 +0100, spandxtria
<spandxtria.3b4e8j@no-mx.forums.vistaheads.com> wrote:

>
>Sorry, I didn't understand. I haven't changed the name since I set it
>up 3 months ago. I have other computers here connected to nimmer and
>that's always been the name of the network.
>How do I disable Dell Wireless and use Windows wireless? Thanks.

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #9 (permalink)  
Old 06-17-2008
 

Join Date: Jun 2008
Posts: 5
spandxtria is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
No icon. Just the 2 little computers with:
"connect to a network
turn off notification of new networks
diagnose and repair
network and sharing center"
And btw, today there is a red x over the 2 little computers but I'm still connected.
Reply With Quote
  #10 (permalink)  
Old 06-18-2008
Barb Bowman
 

Posts: n/a
Re: Network icon says not connected but I am
you might want to try the Dell support forums at this point.

On Tue, 17 Jun 2008 19:52:42 +0100, spandxtria
<spandxtria.3b5xsc@no-mx.forums.vistaheads.com> wrote:

>
>No icon. Just the 2 little computers with:
>"connect to a network
>turn off notification of new networks
>diagnose and repair
>network and sharing center"
>And btw, today there is a red x over the 2 little computers but I'm
>still connected.

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not connected to network? Mick microsoft.public.windows.vista.networking sharing 7 10-08-2009 04:42
Network icon in system tray inaccurately says it's not connected to network Dave Horne microsoft.public.windows.vista.general 10 04-29-2009 17:35
Connected to Network, but Showing NOT Connected Matthew Mailey microsoft.public.windows.vista.networking sharing 2 04-06-2008 19:56
Connected to network but not internet bobola microsoft.public.windows.vista.networking sharing 9 01-14-2008 09:48
How to set up printer to use one connected to other pc in network churin microsoft.public.windows.vista.networking sharing 2 11-19-2007 18:35




All times are GMT +1. The time now is 08:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120