Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

www.microsoft.com is not set up to establish a connection on port

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 06-04-2008
fatherland
 

Posts: n/a
www.microsoft.com is not set up to establish a connection on port
Hi all. I have this problem with my vista pc. Internet explorer sometime
works and sometime doesn't; while my virtual pc works with internet always.
before i had a ftp site on my vista and since i was doubting that that could
be the reason of the internet issue i uninstalled but the issue continues.
Now when i do "diagnose and repair" to my network card it gives this error:
"www.microsoft.com is not set up to establish a connection on port http with
this computer". i have disabled the powersave of network card. it is been
almost 3 months with this prblem and i am getting very sad.can u help me
please? Thanks in advance
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
xxx is not set up to establish a connection on port "WWW (HTTP)" =?Utf-8?B?RW1tYQ==?= microsoft.public.windows.vista.networking sharing 1 08-28-2008 03:46
is not set up to establish a connection on port "world wide web service (HTTP)" with this computer mitchbryan@hotmail.co.uk microsoft.public.windows.vista.networking sharing 3 05-07-2008 21:09
Not set-up to establish a connection on port "World Wide Web service (HTTP)" Bill.Carlson microsoft.public.windows.vista.general 0 10-08-2007 20:04
Can't establish a VPN Connection blacknoise microsoft.public.windows.vista.networking sharing 2 06-24-2007 18:57
is not set up to establish a connection on port"FTP service" with =?Utf-8?B?RG9u?= microsoft.public.windows.vista.general 3 03-21-2007 17:23




All times are GMT +1. The time now is 02:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120