Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet Prolem - Fast connection but slow internet

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-30-2008
ArseNa!
 

Posts: n/a
Internet Prolem - Fast connection but slow internet
Hi, I have a Toshiba Equium P200 connected via wireless to a BT Homehub

For the last 2 days ive had horribly slow internet speed, i tried connecting
via ethernet but got the same result. but when i go to home hub manager is
shows:

Downstream 6,176 Kbps
Upstream 448 Kbps

Which is what is normal for me, so i figured its not a problem with the
homehub

I checked if anything else was using up any bandwidth via task manager and
it was:

Utilized: 0.25%
Link Speed 54 Mbps

Again, this was normal

The signal strength is "Excellent"

I then check device manager for properties of my network adapters. The
wireless adapter is fine and so is the ethernet, but theres a little
exclamation mark next to "Microsoft ISATAP Adapter" I right click it and it
said

"This device is not working properly because Windows cannot load the drivers
required for this device. (Code 31)"

Could this be the problem and if not could someone help.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-30-2008
Mick Murphy
 

Posts: n/a
RE: Internet Prolem - Fast connection but slow internet
http://support.microsoft.com/default.aspx/kb/932520

The above link is what the error message means.
As MS says, ignore it.

What you can try, is right-clicking on your Network Connection> Properties>
disabling(unbinding, unticking!) TCP/IPv6
Some ISPs have an issue with it.
--
Mick Murphy - Qld - Australia


"ArseNa!" wrote:

> Hi, I have a Toshiba Equium P200 connected via wireless to a BT Homehub
>
> For the last 2 days ive had horribly slow internet speed, i tried connecting
> via ethernet but got the same result. but when i go to home hub manager is
> shows:
>
> Downstream 6,176 Kbps
> Upstream 448 Kbps
>
> Which is what is normal for me, so i figured its not a problem with the
> homehub
>
> I checked if anything else was using up any bandwidth via task manager and
> it was:
>
> Utilized: 0.25%
> Link Speed 54 Mbps
>
> Again, this was normal
>
> The signal strength is "Excellent"
>
> I then check device manager for properties of my network adapters. The
> wireless adapter is fine and so is the ethernet, but theres a little
> exclamation mark next to "Microsoft ISATAP Adapter" I right click it and it
> said
>
> "This device is not working properly because Windows cannot load the drivers
> required for this device. (Code 31)"
>
> Could this be the problem and if not could someone help.
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
PC slow when connection with internet. sanderl microsoft.public.windows.vista.networking sharing 6 05-12-2008 23:13
Slow Internet connection on new PC SalesGuy microsoft.public.windows.vista.performance maintenance 7 02-08-2008 22:34
RE: Extremely slow network connection / internet EC microsoft.public.windows.vista.networking sharing 1 12-17-2007 21:01
Slow internet connection Rafa³ Ziêba microsoft.public.windows.vista.networking sharing 1 06-10-2007 02:41
Re: Slow Internet Connection Robert Aldwinckle microsoft.public.windows.vista.networking sharing 1 04-29-2007 13:36




All times are GMT +1. The time now is 05:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120