Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista won't allow any wifi

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-18-2008
querimonious
 

Posts: n/a
Vista won't allow any wifi
I recently bought a new Dell with Vista Home Premuim and have not been able
to connect to any of the six (6) wifi networks I've tried. Two home
networks, one at work and three public. On each occasion I have been able to
detect and where appropriate, provide security keys, but although it says
it's connected it will not go on the internet or do any network activity. I
do have a nice cheap Palm TX which connects to all of these networks, so I'm
thinking it's a Vista issue. Given I bought a laptop for the explict purpose
of using wifi, this is a rather expensive rock which is pretty much useless.
Seems like lots of people have the same problems, but haven't yet found any
solutions. What a surprise from Microsoft, eh?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-18-2008
john_cena
 

Posts: n/a
Re: Vista won't allow any wifi

Hi querimonious,

in order to solve your problem we need more information. you can also
try this connect to one wireless network. once connected as the defult
gateway give your wireless routers gateway address. This should get you
up and running with the internet. Also can you please ipconfig /all on
command propmpt. and post it over here so I can help you more on this.

hope this helps

Cheers!!


--
john_cena

-Shihan Sylvester Pietersz-
-(MCP,MCSA,MCSE+Security,MCSE+Messeging-
-MCTS,MCITP)-
-Systems -::-Engineer / Consultant Trainer- ::
Reply With Quote
  #3 (permalink)  
Old 05-18-2008
Mick Murphy
 

Posts: n/a
RE: Vista won't allow any wifi
1 Update your Network adaptor Drivers

2 Network connection> right-click and disable(unbind) TCP/IPv6


--
Mick Murphy - Qld - Australia


"querimonious" wrote:

> I recently bought a new Dell with Vista Home Premuim and have not been able
> to connect to any of the six (6) wifi networks I've tried. Two home
> networks, one at work and three public. On each occasion I have been able to
> detect and where appropriate, provide security keys, but although it says
> it's connected it will not go on the internet or do any network activity. I
> do have a nice cheap Palm TX which connects to all of these networks, so I'm
> thinking it's a Vista issue. Given I bought a laptop for the explict purpose
> of using wifi, this is a rather expensive rock which is pretty much useless.
> Seems like lots of people have the same problems, but haven't yet found any
> solutions. What a surprise from Microsoft, eh?

Reply With Quote
  #4 (permalink)  
Old 05-19-2008
Jack \(MVP-Networking\).
 

Posts: n/a
Re: Vista won't allow any wifi
Hi
This page was meant for XP but the general principles apply to Vista as
well.
http://www.ezlan.net/wireless.html
These two pages have specific instructions for Vista.
http://www.loughborough.ac.uk/comput...ta-guided.html
http://technet.microsoft.com/en-us/l.../bb878035.aspx
BTW, Vista is not as bad as you think, the fact is that Millions of people
are successfully using Wireless with Vista.
Jack (MVP-Networking).

"querimonious" <querimonious@discussions.microsoft.com> wrote in message
news:028A4517-A62C-4EBF-86BA-626769142C90@microsoft.com...
>I recently bought a new Dell with Vista Home Premuim and have not been able
> to connect to any of the six (6) wifi networks I've tried. Two home
> networks, one at work and three public. On each occasion I have been able
> to
> detect and where appropriate, provide security keys, but although it says
> it's connected it will not go on the internet or do any network activity.
> I
> do have a nice cheap Palm TX which connects to all of these networks, so
> I'm
> thinking it's a Vista issue. Given I bought a laptop for the explict
> purpose
> of using wifi, this is a rather expensive rock which is pretty much
> useless.
> Seems like lots of people have the same problems, but haven't yet found
> any
> solutions. What a surprise from Microsoft, eh?


Reply With Quote
  #5 (permalink)  
Old 06-14-2008
querimonious
 

Posts: n/a
Re: Vista won't allow any wifi
Hi John,

Thanks for your reply, but I'm afraid I don't understrand much of it. I
don't have a degree in computing or else I wouldn't need your help! I do
have my laptop connected the router via an ethernet cable, which allows it to
work. This is what I got from the ipconfig /all with it connected to the
router via ethernet cable.

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Alison>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Alison-laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area
Network)
Physical Address. . . . . . . . . : 00-1F-3A-D6-E2-D7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
Physical Address. . . . . . . . . : 00-1F-3B-6A-E7-6F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 14 June 2008 12:40:33
Lease Expires . . . . . . . . . . : 17 June 2008 14:22:06
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.0
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast
Ethernet
Controller
Physical Address. . . . . . . . . : 00-15-C5-85-C2-6E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d91:9ab8:e525:9077%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 14 June 2008 12:40:21
Lease Expires . . . . . . . . . . : 17 June 2008 14:21:44
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 201332165
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . :
2001:0:d5c7:a2ca:3478:3b98:3f57:fffc(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3478:3b98:3f57:fffc%8(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . :
isatap.{007F5D01-99C4-49E4-8BC7-812168738
ADE}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.2%15(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.0.0
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . :
isatap.{0656990B-6CA0-4368-8D6C-D022BD0F1
D4D}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.3%14(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Alison>

"john_cena" wrote:

>
> Hi querimonious,
>
> in order to solve your problem we need more information. you can also
> try this connect to one wireless network. once connected as the defult
> gateway give your wireless routers gateway address. This should get you
> up and running with the internet. Also can you please ipconfig /all on
> command propmpt. and post it over here so I can help you more on this.
>
> hope this helps
>
> Cheers!!
>
>
> --
> john_cena
>
> -Shihan Sylvester Pietersz-
> -(MCP,MCSA,MCSE+Security,MCSE+Messeging-
> -MCTS,MCITP)-
> -Systems -::-Engineer / Consultant Trainer- ::
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WIFI ad hoc Vista -> XP Monsieur BIOIN microsoft.public.fr.windows.vista.reseau 5 01-17-2008 15:23
Wifi et Vista Patou microsoft.public.fr.windows.vista.general 5 01-09-2008 08:33
cl wifi vs. carte wifi Bernard Cordier microsoft.public.fr.windows.vista.general 3 10-16-2007 15:31
configuracion fallida via wifi, y correcta con cable (telefonica adsl y wifi portatil dell) Leo microsoft.public.es.windowsvista 2 07-26-2007 19:36
Wifi in Vista Nate Russell microsoft.public.windows.vista.networking sharing 1 05-27-2007 16:41




All times are GMT +1. The time now is 02:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120