Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista/XPPro problem

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 03-17-2007
Caatnap
 

Posts: n/a
Vista/XPPro problem
I have two desktop computers networked using D-Link 624. The main computer
is on Vista and is hard wired to the router. The secondary computer is on
XP-Pro and is wirelessly connected. From the XP computer I can access and
open all shared folders on the Vista computer. However, from the Vista
computer I cannot open or access any of the folders or files on the Vista
computer. I have done a lot of experimentation even to the extend of not
loading the anti-virus software and turning off the Windows firewall. It
did not help. The shared XP folders show up on the Vista but when I click
on any of them I get the dreaded "not accessible, not enough server storage
is available to process this command". I have already increased the
IRPStackSize to 21 decimal on both machines but that did not help either. I
am now at a loss as to what else to look at or where to go. Comments and
suggestions via the newsgroup are welcome.

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista can't copy files from network share on XPPro MDaniel microsoft.public.windows.vista.networking sharing 39 09-29-2009 03:06
Vista/XPPro Communication Problem Caatnap microsoft.public.windows.vista.general 0 03-17-2007 21:39
Vista Home and XPPro sp2 Jans microsoft.public.windows.vista.general 5 03-01-2007 05:06
WLMd crashing problem, possible problem with Vid. Driver?? James Welch microsoft.public.windows.vista.general 0 02-28-2007 17:46
ACPI problem but no problem at all - Strange thing =?Utf-8?B?TWFyY28=?= microsoft.public.windows.vista.installation setup 2 02-24-2007 03:23




All times are GMT +1. The time now is 08:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120