Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

problem accessing wireless network

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-15-2008
cornsay
 

Posts: n/a
problem accessing wireless network
I am trying to connect a Dell Inspiron 1501 laptop, running Vista Business,
to a wireless network set up on a desktop running XP(sp2). I have previously
connected the lappie to similar networks without problem. However...

The network shows up as 'available'. When I click on 'connect', it says it
can't, because it is not automatically configured to do so. So I manually
set up a profile for the connection under the list of sutomatic connections.
It then said it couldn't connect because the security settings were wrong.
Now, if you hover the mouse over the network in 'available connections', it
says the security type is WEP-PSK. This is not an option under the security
types listed under connection properties. I've tried using all the WEP
options available, with no success. The thing always says that the security
details are wrong. Any ideas?

Incidentally, as an experiment, I tried disabling all the security on the
network and then connecting. It said it had connected, but with 'limited
connectivity', and wouldn't let me access the network. Don't know if that
problem is connected...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-17-2008
john_cena
 

Posts: n/a
Re: problem accessing wireless network

Hi cornsay
what is the Wireless router that you are using, You need to check on
your router whether there are any MAC filter enabled so that in computer
with the given MAC Address can connect. From what you say the problem
lies on the router you need to check that first.

Hope this Helps

Cheers !!


--
john_cena

-Shihan Sylvester Pietersz-
-(MCP,MCSA,MCSE+Security,MCSE+Messeging-
-MCTS,MCITP)-
-Systems -::-Engineer / Consultant Trainer- ::
Reply With Quote
  #3 (permalink)  
Old 05-19-2008
cornsay
 

Posts: n/a
Re: problem accessing wireless network
Hi John,

thanks for your reply. The router is an Edimax AR 7024-WG. I've checked
and it has no MAC filtering set up.

Things have changed slightly; it's no longer requiring me to manually set up
the connection. But still, when it prompts for the passphrase, and I enter
the correct characters, it refuses to connect.

Incidentally, other laptops running XP connect fine to the network, which
makes me suspect this is something to do with Vista.

Any other ideas?


Reply With Quote
  #4 (permalink)  
Old 05-19-2008
john_cena
 

Posts: n/a
Re: problem accessing wireless network

Hi cornsay,

on your wirelees Router what is the Authntication protocol that your
using. Can you try chaging it. and then try to see this is most likly a
problem with your authnticon protocol. for a while remove the Security
Enabled on the Router and see where you can connect.

Try that and repost so that we could verfy most of the things.

hope this helps

Cheers !


--
john_cena

-Shihan Sylvester Pietersz-
-(MCP,MCSA,MCSE+Security,MCSE+Messeging-
-MCTS,MCITP)-
-Systems -::-Engineer / Consultant Trainer- ::
Reply With Quote
  #5 (permalink)  
Old 05-20-2008
cornsay
 

Posts: n/a
Re: problem accessing wireless network
Hi John,

thanks again, and sorry it took me a while to get back; I had to wait till
nobody else was using the network before mucking around with the settings.

So, first thing: if I disable all security, I can connect fine. But
obviously, this isn't a long term solution.

The router uses a WPA pre-shared key, TKIP encryption. The only other
option available is WPA RADIUS, which isn't really an option for me. There
aren't any firmware updates available from the manufacturer (it's an Edimax
AR-7024WG).

I also can't see any way - as I have done on other routers - to specify the
IP addresses of the computers that are allowed to connect, and block the
rest; otherwise I'd just do that.

Any more ideas? I appreciate your help...


Reply With Quote
  #6 (permalink)  
Old 05-20-2008
Tom Lake
 

Posts: n/a
Re: problem accessing wireless network

"cornsay" <cornsay@discussions.microsoft.com> wrote in message
news:0F2F4507-AC8D-48D4-ACC9-BA0D413A4148@microsoft.com...
> Hi John,
>
> thanks again, and sorry it took me a while to get back; I had to wait till
> nobody else was using the network before mucking around with the settings.
>
> So, first thing: if I disable all security, I can connect fine. But
> obviously, this isn't a long term solution.
>
> The router uses a WPA pre-shared key, TKIP encryption. The only other
> option available is WPA RADIUS, which isn't really an option for me. There
> aren't any firmware updates available from the manufacturer (it's an Edimax
> AR-7024WG).
>
> I also can't see any way - as I have done on other routers - to specify the
> IP addresses of the computers that are allowed to connect, and block the
> rest; otherwise I'd just do that.


Wireless routers are fairly cheap. If this is for a business, just get a better
router.

Tom Lake

Reply With Quote
  #7 (permalink)  
Old 05-20-2008
john_cena
 

Posts: n/a
Re: problem accessing wireless network

Hi Cornsay,
this is a problem with your wireless modem it does not support on
vista. by the way have you upgraded vista to sp1. There are lots of
other users that are having the same problem with these types of modems.
Well you can try the following out.

Changes that may help to increase the compatibility of Vista with older
networking devices:



Disable the IP Helper service:

1. Go to Start and type in "services.msc" (without the quotes) and
press Enter
2. Scroll down to the IP Helper service, right click on it and select
Properties
3. In the dropdown box that says "Automatic" or "Manual", set it to
Disabled and then click on "Apply"
4. Then click on "Stop" to stop the service from running in the current
session
5. Click OK to exit the dialog



Disable IPv6:

1. Go to Start and type in "ncpa.cpl" (without the quotes) and press
Enter
2. Right click on each network connection and select "Properties"
3. Remove the checkmark from the box next to "Internet Protocol Version
6 (TCP/IPv6)
4. Click OK to exit the dialog

NOTE: You should do this for each network connection.



Disable the DHCP Broadcast Flag:

Link: 'Windows Vista cannot obtain an IP address from certain routers
or from certain non-Microsoft DHCP servers'
(http://support.microsoft.com/default.aspx/kb/928233)
Go to Start and type in regedit and press Enter.
Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Tcpip\Parameters\Interfaces\{GUID}

In this registry path, click the (GUID) subkey to be updated.
If the key DhcpConnForceBroadcastFlag does not exist, use the Edit
menu, point to New, and then click DWORD (32-bit) Value. In the New
Value #1 box, type DhcpConnForceBroadcastFlag, and then press ENTER. If
the key exists, skip this step.
Right-click DhcpConnForceBroadcastFlag, and then click Modify.
In the Value data box, type 0, and then click OK.
Close Registry Editor.
NOTE: You should do this for each and every GUID subkey.

Also please check the following link
'Windows Vista cannot obtain an IP address from certain routers or from
certain non-Microsoft DHCP servers'
(http://support.microsoft.com/default...b/928233/en-us)

Hope this Helps

Cheers !!


--
john_cena

-Shihan Sylvester Pietersz-
-(MCP,MCSA,MCSE+Security,MCSE+Messeging-
-MCTS,MCITP)-
-Systems -::-Engineer / Consultant Trainer- ::
Reply With Quote
  #8 (permalink)  
Old 05-20-2008
cornsay
 

Posts: n/a
Re: problem accessing wireless network
Hi John,

thanks once again. I've tried all those things, and no joy; so I guess I'll
have to take Tom's advice if I want to solve the problem.

I might upgrade to SP1 first though, in case that resolves it. I haven't
yet, because apparently, the upgrade can cause horrible problems with my
soundcard driver... but that's another story!

Thanks.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem accessing network shares Qythyx microsoft.public.windows.vista.networking sharing 6 06-15-2008 03:59
Having problem with users accessing network printer Ken microsoft.public.windows.vista.networking sharing 4 04-14-2008 02:28
windows explorer restarts upon accessing wireless network manageme ar_euge microsoft.public.windows.vista.general 2 03-18-2008 20:42
Problem accessing network Folder Thys microsoft.public.windows.vista.general 3 03-01-2008 08:18
problem accessing computer on network =?Utf-8?B?ZHVuY2FuaA==?= microsoft.public.windows.vista.networking sharing 1 12-16-2006 15:48




All times are GMT +1. The time now is 22:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120