Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Cannot browse most websites with Vista / IE7

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 03-17-2007
=?Utf-8?B?a2VpdGh0?=
 

Posts: n/a
Cannot browse most websites with Vista / IE7
Just bought Toshiba2060 with Vista Home Premium installed and Norton
I cannot browse the majority of web sites using IE7 7.0.6000.16386 that I
try e.g. google and microsoft while having no problems with a few others e.g
uk.msn.com.

I can ping www.google.com without issue even though I cannot browse it.

Per the thread in http://forums.techarena.in/showthread.php?t=568361
I tried the cmd
netsh int tcp set global autotuninglevel=disabled

and rebooted but no effect. :-(

I have an oldish DraytekVigor200USB router with firmware rev v2.2.1
Tried to disable firewall - no difference

Running wired or wireless doesnt make any difference.

Turned off IPV6 in the TCP/IP properties control panel. - no diff.

All my other XP machines are working quite happily on the network.

I am extremely perplexed ...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-17-2007
=?Utf-8?B?a2VpdGh0?=
 

Posts: n/a
RE: Cannot browse most websites with Vista / IE7
Also disabled Norton of course - no diff

"keitht" wrote:

> Just bought Toshiba2060 with Vista Home Premium installed and Norton
> I cannot browse the majority of web sites using IE7 7.0.6000.16386 that I
> try e.g. google and microsoft while having no problems with a few others e.g
> uk.msn.com.
>
> I can ping www.google.com without issue even though I cannot browse it.
>
> Per the thread in http://forums.techarena.in/showthread.php?t=568361
> I tried the cmd
> netsh int tcp set global autotuninglevel=disabled
>
> and rebooted but no effect. :-(
>
> I have an oldish DraytekVigor200USB router with firmware rev v2.2.1
> Tried to disable firewall - no difference
>
> Running wired or wireless doesnt make any difference.
>
> Turned off IPV6 in the TCP/IP properties control panel. - no diff.
>
> All my other XP machines are working quite happily on the network.
>
> I am extremely perplexed ...

Reply With Quote
  #3 (permalink)  
Old 03-18-2007
=?Utf-8?B?VXBvbnRoaXM=?=
 

Posts: n/a
RE: Cannot browse most websites with Vista / IE7
I had this same problem. What i did was reinstall Vista and those websites
came up with no problem.

"keitht" wrote:

> Also disabled Norton of course - no diff
>
> "keitht" wrote:
>
> > Just bought Toshiba2060 with Vista Home Premium installed and Norton
> > I cannot browse the majority of web sites using IE7 7.0.6000.16386 that I
> > try e.g. google and microsoft while having no problems with a few others e.g
> > uk.msn.com.
> >
> > I can ping www.google.com without issue even though I cannot browse it.
> >
> > Per the thread in http://forums.techarena.in/showthread.php?t=568361
> > I tried the cmd
> > netsh int tcp set global autotuninglevel=disabled
> >
> > and rebooted but no effect. :-(
> >
> > I have an oldish DraytekVigor200USB router with firmware rev v2.2.1
> > Tried to disable firewall - no difference
> >
> > Running wired or wireless doesnt make any difference.
> >
> > Turned off IPV6 in the TCP/IP properties control panel. - no diff.
> >
> > All my other XP machines are working quite happily on the network.
> >
> > I am extremely perplexed ...

Reply With Quote
  #4 (permalink)  
Old 03-19-2007
=?Utf-8?B?a2VpdGh0?=
 

Posts: n/a
RE: Cannot browse most websites with Vista / IE7
Fortunately I tried a program called pagefix from www.fixieonline.com which
google threw up.
Amazingly it worked. I then decided not to register because I didnt
understand what it was doing - it claimed it had undone all the settings but
still has seemingly fixed all the inet access problems.
Bizarre.

"Uponthis" wrote:

> I had this same problem. What i did was reinstall Vista and those websites
> came up with no problem.
>
> "keitht" wrote:
>
> > Also disabled Norton of course - no diff
> >
> > "keitht" wrote:
> >
> > > Just bought Toshiba2060 with Vista Home Premium installed and Norton
> > > I cannot browse the majority of web sites using IE7 7.0.6000.16386 that I
> > > try e.g. google and microsoft while having no problems with a few others e.g
> > > uk.msn.com.
> > >
> > > I can ping www.google.com without issue even though I cannot browse it.
> > >
> > > Per the thread in http://forums.techarena.in/showthread.php?t=568361
> > > I tried the cmd
> > > netsh int tcp set global autotuninglevel=disabled
> > >
> > > and rebooted but no effect. :-(
> > >
> > > I have an oldish DraytekVigor200USB router with firmware rev v2.2.1
> > > Tried to disable firewall - no difference
> > >
> > > Running wired or wireless doesnt make any difference.
> > >
> > > Turned off IPV6 in the TCP/IP properties control panel. - no diff.
> > >
> > > All my other XP machines are working quite happily on the network.
> > >
> > > I am extremely perplexed ...

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista IE7 - trouble saving files locally when using IE7?! Matthew M \(UK\) microsoft.public.windows.vista.general 6 03-15-2007 12:50
Vista, flash player and websites A microsoft.public.windows.vista.general 4 03-15-2007 10:23
Vista browser problem with certain websites joled@rcn.com microsoft.public.windows.vista.general 2 03-14-2007 15:24
IE7 has to emulate IE6 to open secure websites?? help! RRTest microsoft.public.windows.vista.general 3 03-12-2007 00:53
Re: the smart way to browse bomb#20 microsoft.public.windows.vista.general 0 02-28-2007 23:21




All times are GMT +1. The time now is 12:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120