Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

DNS

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-08-2008
OnlyMe
 

Posts: n/a
DNS
I have had a problem keeping my connection to the Internet_____when I
connect everything is OK until I want to use my browser and then I lose the
connection from my server to the web (dialup connection)I am still
connected to my ISP but cannot access anything from the Internet zone,It is
shown only that I have a local connection only_____ I can ping my ISP and
Ping the ISP's website______so it seems that I have a DNS misconfiguration ,
question is what do I start looking for?
Netcomm internal modem IN5920
and have tried a swansmart internal modem and a webexcel external modem with
the same results____I can start to download virus defs Etc but will drop the
Internet connection as soon as I touch the browser and be just left with a
local connection
I have had this problem for over a month and have greatly increased
Telstra's Australian coffers
Hope somebody can help me please

With kind regards From WillofAustralia


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-08-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: DNS
Posting the results of ipconfig /all and nslookup here may help.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"OnlyMe" <xub100@beagle.com> wrote in message
news:urxmQKMsIHA.4912@TK2MSFTNGP03.phx.gbl...
>I have had a problem keeping my connection to the Internet_____when I
> connect everything is OK until I want to use my browser and then I lose
> the
> connection from my server to the web (dialup connection)I am still
> connected to my ISP but cannot access anything from the Internet zone,It
> is
> shown only that I have a local connection only_____ I can ping my ISP and
> Ping the ISP's website______so it seems that I have a DNS misconfiguration
> ,
> question is what do I start looking for?
> Netcomm internal modem IN5920
> and have tried a swansmart internal modem and a webexcel external modem
> with
> the same results____I can start to download virus defs Etc but will drop
> the
> Internet connection as soon as I touch the browser and be just left with a
> local connection
> I have had this problem for over a month and have greatly increased
> Telstra's Australian coffers
> Hope somebody can help me please
>
> With kind regards From WillofAustralia
>


Reply With Quote
  #3 (permalink)  
Old 05-09-2008
OnlyMe
 

Posts: n/a
Re: DNS
will be back with all data reqired within 24 hours thanking you
Bill in OZ


Reply With Quote
  #4 (permalink)  
Old 05-10-2008
OnlyMe
 

Posts: n/a
Re: DNS data
data from ipconfig and lookup and a ping to beagle's IP address
ip/tcp is set to auto-assign on both IPV4 and IPV6
************************************************** *
Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

E:\Users\Administrator>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : WillofAustralia
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter Beagle Internet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Beagle Internet
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 203.220.178.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 202.4.231.247
202.4.231.241
NetBIOS over Tcpip. . . . . . . . : Disabled

E:\Users\Administrator>nslookup yahoo.com
Server: ns0.beagle.com.au
Address: 202.4.231.247

Non-authoritative answer:
Name: yahoo.com
Addresses: 66.94.234.13
216.109.112.135


E:\Users\Administrator>ping 202.4.231.247

Pinging 202.4.231.247 with 32 bytes of data:
Reply from 202.4.231.247: bytes=32 time=435ms TTL=57
Reply from 202.4.231.247: bytes=32 time=268ms TTL=57
Reply from 202.4.231.247: bytes=32 time=1171ms TTL=57
Reply from 202.4.231.247: bytes=32 time=465ms TTL=57

Ping statistics for 202.4.231.247:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 268ms, Maximum = 1171ms, Average = 584ms

E:\Users\Administrator>



"OnlyMe" <xub100@beagle.com> wrote in message
news:urxmQKMsIHA.4912@TK2MSFTNGP03.phx.gbl...
>I have had a problem keeping my connection to the Internet_____when I
> connect everything is OK until I want to use my browser and then I lose
> the
> connection from my server to the web (dialup connection)I am still
> connected to my ISP but cannot access anything from the Internet zone,It
> is
> shown only that I have a local connection only_____ I can ping my ISP and
> Ping the ISP's website______so it seems that I have a DNS misconfiguration
> ,
> question is what do I start looking for?
> Netcomm internal modem IN5920
> and have tried a swansmart internal modem and a webexcel external modem
> with
> the same results____I can start to download virus defs Etc but will drop
> the
> Internet connection as soon as I touch the browser and be just left with a
> local connection
> I have had this problem for over a month and have greatly increased
> Telstra's Australian coffers
> Hope somebody can help me please
>
> With kind regards From WillofAustralia
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 22:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120