Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

VISTA WIRELESS Issues and Fixes

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 03-14-2007
=?Utf-8?B?QmlsbCBXb29k?=
 

Posts: n/a
VISTA WIRELESS Issues and Fixes
If you have a wireless access point, and you KNOW it works on other
computers, but you get a "local only" message from Vista, the built-in DHCP
router in your Wireless Access Point probably is NOT compatible with Vista...
Here is one solution that may work for SOME routers (but it does NOT work for
all of them!)

http://support.microsoft.com/kb/928233/en-us

If this does not work, and you still get the "local only" message, but you
KNOW the access point works with XP wireless, etc., then MANUALLY SET the IP
address info. Unfortunately, if you have to manually set the IP info, you
will have to delete those settings with other wireless access points. And
let me say one more time, DO NOT waste your time with the Alternate IP
configuration, it doesn't work!

http://support.microsoft.com/kb/928152/en-us ; (affects mostly wireless on
laptops)
http://support.microsoft.com/kb/929847/en-us ; (Vista and XP together in a
wireless environment)

If your Gateway is on a different subnet (usually locations with large
numbers of wireless spots such as businesses, universities, etc.) then you
may have connection problems that FORCE you to manually configure your IP
settings on the adapter. This is a FIX for XP SP2 that doesn't look like it
made it into Vista, so, if you are experiencing this problem, LIKE ME, then
you have no choice but to manually configure the IP settings.

http://support.microsoft.com/?kbid=822596

If you are having periodic connection problems (and you know they didn't
exist before), Vista has changed the Automitic IP Address discovery timing to
be almost instantaneous. So if you have an older wireless access point, or
one that has long broadcast / "handshake" times, then you may have trouble
because of this "improvement."

http://support.microsoft.com/kb/931550/en-us ; (MS Does not provide a
solution, only info. Like the other options, you will likely have to
MANUALLY set up your IP info in the adapter, or purchase a new wireless
access point.)

http://support.microsoft.com/kb/929824/en-us ; (problems if you have the SAME
Gateway address as the one assigned to the computer you are trying to connect
to the Wireless spot).

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

To see your adapter info, use a command prompt window (Start > Run > type in
CMD) and then type:

ipconfig /all

Find your network adapter and write down the Gateway, DNS, IP Address, and
other settings.

Also, go to the EVENT VIEWER and see if there are any messages related to
you trying to connect to your wireless adapter at the times you tried to
connect.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Regardless of the problem, if you KNOW the wireless spot works, and you had
little or no trouble on XP, try MANUALLY setting up the IP info for that
wireless access point.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I'm VERY disappointed at how many problems there are with the Vista wireless
networking. Especially when SO MANY of the early Vista users are exactly the
same customer base that USES WIRELESS!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-14-2007
=?Utf-8?B?SXZ5?=
 

Posts: n/a
RE: VISTA WIRELESS Issues and Fixes
I have no problem to connect to network with wired connection.
I tried to bypass DHCP by changing to static ip, but the new ip address
wan't shown in ipconfig / all.

"Bill Wood" wrote:

> If you have a wireless access point, and you KNOW it works on other
> computers, but you get a "local only" message from Vista, the built-in DHCP
> router in your Wireless Access Point probably is NOT compatible with Vista...
> Here is one solution that may work for SOME routers (but it does NOT work for
> all of them!)
>
> http://support.microsoft.com/kb/928233/en-us
>
> If this does not work, and you still get the "local only" message, but you
> KNOW the access point works with XP wireless, etc., then MANUALLY SET the IP
> address info. Unfortunately, if you have to manually set the IP info, you
> will have to delete those settings with other wireless access points. And
> let me say one more time, DO NOT waste your time with the Alternate IP
> configuration, it doesn't work!
>
> http://support.microsoft.com/kb/928152/en-us ; (affects mostly wireless on
> laptops)
> http://support.microsoft.com/kb/929847/en-us ; (Vista and XP together in a
> wireless environment)
>
> If your Gateway is on a different subnet (usually locations with large
> numbers of wireless spots such as businesses, universities, etc.) then you
> may have connection problems that FORCE you to manually configure your IP
> settings on the adapter. This is a FIX for XP SP2 that doesn't look like it
> made it into Vista, so, if you are experiencing this problem, LIKE ME, then
> you have no choice but to manually configure the IP settings.
>
> http://support.microsoft.com/?kbid=822596
>
> If you are having periodic connection problems (and you know they didn't
> exist before), Vista has changed the Automitic IP Address discovery timing to
> be almost instantaneous. So if you have an older wireless access point, or
> one that has long broadcast / "handshake" times, then you may have trouble
> because of this "improvement."
>
> http://support.microsoft.com/kb/931550/en-us ; (MS Does not provide a
> solution, only info. Like the other options, you will likely have to
> MANUALLY set up your IP info in the adapter, or purchase a new wireless
> access point.)
>
> http://support.microsoft.com/kb/929824/en-us ; (problems if you have the SAME
> Gateway address as the one assigned to the computer you are trying to connect
> to the Wireless spot).
>
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>
> To see your adapter info, use a command prompt window (Start > Run > type in
> CMD) and then type:
>
> ipconfig /all
>
> Find your network adapter and write down the Gateway, DNS, IP Address, and
> other settings.
>
> Also, go to the EVENT VIEWER and see if there are any messages related to
> you trying to connect to your wireless adapter at the times you tried to
> connect.
>
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>
> Regardless of the problem, if you KNOW the wireless spot works, and you had
> little or no trouble on XP, try MANUALLY setting up the IP info for that
> wireless access point.
>
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>
> I'm VERY disappointed at how many problems there are with the Vista wireless
> networking. Especially when SO MANY of the early Vista users are exactly the
> same customer base that USES WIRELESS!
>

Reply With Quote
  #3 (permalink)  
Old 03-14-2007
Robert L [MVP - Networking]
 

Posts: n/a
Re: VISTA WIRELESS Issues and Fixes
Thank you for the links.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Bill Wood" <BillWood@discussions.microsoft.com> wrote in message news:8EDFD67E-D240-4AAD-BD9A-A8943BD9C50D@microsoft.com...
If you have a wireless access point, and you KNOW it works on other
computers, but you get a "local only" message from Vista, the built-in DHCP
router in your Wireless Access Point probably is NOT compatible with Vista...
Here is one solution that may work for SOME routers (but it does NOT work for
all of them!)

http://support.microsoft.com/kb/928233/en-us

If this does not work, and you still get the "local only" message, but you
KNOW the access point works with XP wireless, etc., then MANUALLY SET the IP
address info. Unfortunately, if you have to manually set the IP info, you
will have to delete those settings with other wireless access points. And
let me say one more time, DO NOT waste your time with the Alternate IP
configuration, it doesn't work!

http://support.microsoft.com/kb/928152/en-us ; (affects mostly wireless on
laptops)
http://support.microsoft.com/kb/929847/en-us ; (Vista and XP together in a
wireless environment)

If your Gateway is on a different subnet (usually locations with large
numbers of wireless spots such as businesses, universities, etc.) then you
may have connection problems that FORCE you to manually configure your IP
settings on the adapter. This is a FIX for XP SP2 that doesn't look like it
made it into Vista, so, if you are experiencing this problem, LIKE ME, then
you have no choice but to manually configure the IP settings.

http://support.microsoft.com/?kbid=822596

If you are having periodic connection problems (and you know they didn't
exist before), Vista has changed the Automitic IP Address discovery timing to
be almost instantaneous. So if you have an older wireless access point, or
one that has long broadcast / "handshake" times, then you may have trouble
because of this "improvement."

http://support.microsoft.com/kb/931550/en-us ; (MS Does not provide a
solution, only info. Like the other options, you will likely have to
MANUALLY set up your IP info in the adapter, or purchase a new wireless
access point.)

http://support.microsoft.com/kb/929824/en-us ; (problems if you have the SAME
Gateway address as the one assigned to the computer you are trying to connect
to the Wireless spot).

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

To see your adapter info, use a command prompt window (Start > Run > type in
CMD) and then type:

ipconfig /all

Find your network adapter and write down the Gateway, DNS, IP Address, and
other settings.

Also, go to the EVENT VIEWER and see if there are any messages related to
you trying to connect to your wireless adapter at the times you tried to
connect.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Regardless of the problem, if you KNOW the wireless spot works, and you had
little or no trouble on XP, try MANUALLY setting up the IP info for that
wireless access point.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I'm VERY disappointed at how many problems there are with the Vista wireless
networking. Especially when SO MANY of the early Vista users are exactly the
same customer base that USES WIRELESS!

Reply With Quote
  #4 (permalink)  
Old 03-14-2007
Tony Linguini
 

Posts: n/a
Re: VISTA WIRELESS Issues and Fixes
Yes, these are great resources, BUT my problems are in reverse. I leave
wireless off unless I want to use it. I had a DLink DI624 and when I turned
wireless on the router would reboot continuously. I bought a Linksys WRT54G,
and when wireless is on the wireless connection cycles, but all of the hard
wired computers are dropped. I have to turn off the wireless, and go though
the network repair in Vista to get it back. If I leave the Vista computer
off, and turn on wireless from an XP computer, it works fine. I am working
with linksys, but they are confused, too.
Tony
"Robert L [MVP - Networking]" <noreply@hotmail.com> wrote in message
news:OTlwsFfZHHA.4692@TK2MSFTNGP04.phx.gbl...
Thank you for the links.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Bill Wood" <BillWood@discussions.microsoft.com> wrote in message
news:8EDFD67E-D240-4AAD-BD9A-A8943BD9C50D@microsoft.com...
If you have a wireless access point, and you KNOW it works on other
computers, but you get a "local only" message from Vista, the built-in DHCP
router in your Wireless Access Point probably is NOT compatible with
Vista...
Here is one solution that may work for SOME routers (but it does NOT work
for
all of them!)

http://support.microsoft.com/kb/928233/en-us

If this does not work, and you still get the "local only" message, but you
KNOW the access point works with XP wireless, etc., then MANUALLY SET the IP
address info. Unfortunately, if you have to manually set the IP info, you
will have to delete those settings with other wireless access points. And
let me say one more time, DO NOT waste your time with the Alternate IP
configuration, it doesn't work!

http://support.microsoft.com/kb/928152/en-us ; (affects mostly wireless on
laptops)
http://support.microsoft.com/kb/929847/en-us ; (Vista and XP together in a
wireless environment)

If your Gateway is on a different subnet (usually locations with large
numbers of wireless spots such as businesses, universities, etc.) then you
may have connection problems that FORCE you to manually configure your IP
settings on the adapter. This is a FIX for XP SP2 that doesn't look like it
made it into Vista, so, if you are experiencing this problem, LIKE ME, then
you have no choice but to manually configure the IP settings.

http://support.microsoft.com/?kbid=822596

If you are having periodic connection problems (and you know they didn't
exist before), Vista has changed the Automitic IP Address discovery timing
to
be almost instantaneous. So if you have an older wireless access point, or
one that has long broadcast / "handshake" times, then you may have trouble
because of this "improvement."

http://support.microsoft.com/kb/931550/en-us ; (MS Does not provide a
solution, only info. Like the other options, you will likely have to
MANUALLY set up your IP info in the adapter, or purchase a new wireless
access point.)

http://support.microsoft.com/kb/929824/en-us ; (problems if you have the
SAME
Gateway address as the one assigned to the computer you are trying to
connect
to the Wireless spot).

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

To see your adapter info, use a command prompt window (Start > Run > type in
CMD) and then type:

ipconfig /all

Find your network adapter and write down the Gateway, DNS, IP Address, and
other settings.

Also, go to the EVENT VIEWER and see if there are any messages related to
you trying to connect to your wireless adapter at the times you tried to
connect.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Regardless of the problem, if you KNOW the wireless spot works, and you had
little or no trouble on XP, try MANUALLY setting up the IP info for that
wireless access point.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I'm VERY disappointed at how many problems there are with the Vista wireless
networking. Especially when SO MANY of the early Vista users are exactly
the
same customer base that USES WIRELESS!

Reply With Quote
  #5 (permalink)  
Old 03-15-2007
Diamontina Cocktail
 

Posts: n/a
Re: VISTA WIRELESS Issues and Fixes

"Tony Linguini" <pccarguy@nospam.hotmail.com> wrote in message
news:O91BOyjZHHA.4720@TK2MSFTNGP06.phx.gbl...
> Yes, these are great resources, BUT my problems are in reverse. I leave
> wireless off unless I want to use it. I had a DLink DI624 and when I
> turned wireless on the router would reboot continuously. I bought a
> Linksys WRT54G, and when wireless is on the wireless connection cycles,
> but all of the hard wired computers are dropped. I have to turn off the
> wireless, and go though the network repair in Vista to get it back. If I
> leave the Vista computer off, and turn on wireless from an XP computer, it
> works fine. I am working with linksys, but they are confused, too.


Delete and reinstall the networking on every machine. I encountered a
phantom number in an XP config not too long ago. I had previously had a
machine connected to my router, fixed it and given it back after manually
changing the tcp/ip to auto and OKing it. My router is set not to allow dhcp
so when I got this computer back I expected it not to work when plugged in
but it did, instantly. There was no static IP address in the main section or
the alternate addressing. So, I did a reset of all networking on the
computer even though it all showed it was set to factory condition only and
after that it acted as suspected. You may be having issues where one or more
machines are competing for the same IP address even though it doesn't show
any on the machines.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: Wireless networking issues Public/Private constant checking =?Utf-8?B?QmlsbCBNb29yZQ==?= microsoft.public.windows.vista.networking sharing 3 08-03-2008 12:23
Wireless G Networking Issues - Can't Copy Large Files Microsoft Newsgroups microsoft.public.windows.vista.networking sharing 14 04-15-2008 16:31
RE: Wireless networking issues Public/Private constant checking =?Utf-8?B?RXZpbCBNYXVybw==?= microsoft.public.windows.vista.networking sharing 1 03-29-2007 15:12
802.11g Wireless Networked HP Photosmart C7180 Issues =?Utf-8?B?R2VuZQ==?= microsoft.public.windows.vista.print fax scan 7 03-25-2007 09:19
Wireless Connection (Private) Issues with Vista =?Utf-8?B?TWlrZQ==?= microsoft.public.windows.vista.general 1 02-28-2007 20:02




All times are GMT +1. The time now is 23:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120