Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Sharing and Discovery services lost

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 03-10-2007
Frederick Pouy \(Fred\)
 

Posts: n/a
Sharing and Discovery services lost
I have this odd situation in Network and Sharing ... and am completely
stumped at this point.

The 'Sharing and Discovery' section listings in 'Network and Sharing Center'
are now all selected Off (not by me) and any attempt to turn on any of them
(e.go. 'Network Discovery') gives me a message stating "The specified
service does not exist as an installed service". Moreover, Windows Firewall
is now also unavailable and gives me a message stating "Due to an
unidentified problem, Windows cannot display Windows Firewall settings."

I'm running 2 desktops (one XP & one Vista Ultimate) both wired directly to
the D-Link DIR-625 router, two XP wireless XP laptops and one wireless
Macintosh laptop. I'm now running Network Magic and all computers connect
flawlessly to the internet and see each other through the software .. I'm
also using it to share my HP Office Jet printer on the network w/no problem.

I thought it might be the Network Magic that was causing the situation, but
I have a clean copy of Vista that had no Sharing & Discovery problem, so I
installed Network Magic on it and Sharing and Discovery work fine.

I suspect the solution is a simple one and the problem probably User
inflicted, but any suggestions gratefully accepted as I've spent way too
much time on this.
--
TIA, Fred

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-05-2008
SSV
 

Posts: n/a
Re: Sharing and Discovery services lost

Frederick Pouy \(Fred\);225529 Wrote:
> I have this odd situation in Network and Sharing ... and am completely
> stumped at this point.
>
> The 'Sharing and Discovery' section listings in 'Network and Sharing
> Center'
> are now all selected Off (not by me) and any attempt to turn on any of
> them
> (e.go. 'Network Discovery') gives me a message stating "The specified
> service does not exist as an installed service". Moreover, Windows
> Firewall
> is now also unavailable and gives me a message stating "Due to an
> unidentified problem, Windows cannot display Windows Firewall
> settings."
>
> I'm running 2 desktops (one XP & one Vista Ultimate) both wired
> directly to
> the D-Link DIR-625 router, two XP wireless XP laptops and one wireless
> Macintosh laptop. I'm now running Network Magic and all computers
> connect
> flawlessly to the internet and see each other through the software ..
> I'm
> also using it to share my HP Office Jet printer on the network w/no
> problem.
>
> I thought it might be the Network Magic that was causing the situation,
> but
> I have a clean copy of Vista that had no Sharing & Discovery problem,
> so I
> installed Network Magic on it and Sharing and Discovery work fine.
>
> I suspect the solution is a simple one and the problem probably User
> inflicted, but any suggestions gratefully accepted as I've spent way
> too
> much time on this.
> --
> TIA, Fred


This is due to the Windows Firewall service being removed, usually
user-inflicted, but viruses, i suspect, can do the same.

I, of all should know this, considering that I deleted it too and got
the same problem here.

Here is how i deleted it:
-Open CMD
-type "sc delete <the windows firewall service name as it appeared in
the Task Manger> (which i no longer remember and no longer exists in any
service list)

CAN SOMEONE HELP ME, please. Thanks in advance.


--
SSV
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
network discovery keeps turning off =?Utf-8?B?SmF5?= microsoft.public.windows.vista.networking sharing 14 08-03-2009 10:37
Re: Speeding Discovery at Scripps No More MSFT Synchophants microsoft.public.windows.vista.general 0 02-28-2007 17:47
Network Discovery =?Utf-8?B?QUI=?= microsoft.public.windows.vista.networking sharing 0 02-25-2007 18:34
Parameter Error in Network Discovery =?Utf-8?B?QUI=?= microsoft.public.windows.vista.general 1 02-25-2007 06:24
Network Discovery will not turn on =?Utf-8?B?TWV0YWwgR2hvc3Q=?= microsoft.public.windows.vista.networking sharing 0 02-03-2007 16:20




All times are GMT +1. The time now is 02:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120