Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista + adsl router (dlink)

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 03-09-2007
kris.vandevijver@gmail.com
 

Posts: n/a
Vista + adsl router (dlink)
Hi,

I upgraded windows XP on my laptop to Windows Vista Ultimate. All
went
fine and i'm very happy with it except for one thing: sometimes when
i boot my laptop, i don't receive an IP address from the Dlink
switch/
dhcp/adsl router.
I thought the DI-624 was failing and bought a brand new DI-724...
guess what: same problem again! I also changed the network cables and
the provider checked the ADSL line and it was fine. Another XP pc on
the same home network also looses connection with the router! Before
Vista, i never had this problem so it seems that Vista is causing the
router to fail somehow....? I send an email to Dlink about this
problem but no reply.....


Any ideas?


Thanks!
Kris

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-10-2007
Kerry Brown
 

Posts: n/a
Re: Vista + adsl router (dlink)
Are you using wireless or wired? Do you have the latest driver for your
network card?

--
Kerry Brown
Microsoft MVP - Shell/User
http://www.vistahelp.ca


<kris.vandevijver@gmail.com> wrote in message
news:1173460822.283692.212270@t69g2000cwt.googlegr oups.com...
> Hi,
>
> I upgraded windows XP on my laptop to Windows Vista Ultimate. All
> went
> fine and i'm very happy with it except for one thing: sometimes when
> i boot my laptop, i don't receive an IP address from the Dlink
> switch/
> dhcp/adsl router.
> I thought the DI-624 was failing and bought a brand new DI-724...
> guess what: same problem again! I also changed the network cables and
> the provider checked the ADSL line and it was fine. Another XP pc on
> the same home network also looses connection with the router! Before
> Vista, i never had this problem so it seems that Vista is causing the
> router to fail somehow....? I send an email to Dlink about this
> problem but no reply.....
>
>
> Any ideas?
>
>
> Thanks!
> Kris
>


Reply With Quote
  #3 (permalink)  
Old 03-10-2007
kris.vandevijver@gmail.com
 

Posts: n/a
Re: Vista + adsl router (dlink)
On 10 mrt, 03:03, "Kerry Brown" <k...@kdbNOSPAMsys-tems.c*a*m> wrote:
> Are you using wireless or wired? Do you have the latest driver for your
> network card?
>
> --
> Kerry Brown
> Microsoft MVP - Shell/Userhttp://www.vistahelp.ca
>
> <kris.vandevij...@gmail.com> wrote in message
>
> news:1173460822.283692.212270@t69g2000cwt.googlegr oups.com...
>
>
>
> > Hi,

>
> > I upgraded windows XP on my laptop to WindowsVistaUltimate. All
> > went
> > fine and i'm very happy with it except for one thing: sometimes when
> > i boot my laptop, i don't receive an IP address from the Dlink
> > switch/
> > dhcp/adsl router.
> > I thought the DI-624 was failing and bought a brand new DI-724...
> > guess what: same problem again! I also changed the network cables and
> > the provider checked the ADSL line and it was fine. Another XP pc on
> > the same home network also looses connection with the router! Before
> >Vista, i never had this problem so it seems thatVistais causing the
> > router to fail somehow....? I send an email to Dlink about this
> > problem but no reply.....

>
> > Any ideas?

>
> > Thanks!
> > Kris- Tekst uit oorspronkelijk bericht niet weergeven -

>
> - Tekst uit oorspronkelijk bericht weergeven -


I'm using both wired and wireless. Both adapters are built-in in my
laptop.
- Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)
- Intel(R) PRO/Wireless 3945ABG Network Connection
i'm using the native Vista drivers. Both these adapters were working
fine under XP.
I've installed all available Vista updates.

When the router 'hangs' and i boot the laptop, the adapters will get
an 169... auto-config IP, because DHCP is not available. When i
restart the router, everything will work again and they receive an IP
from the pool. I had this problem with the 624 and now with the 724,
two different dlink routers.

-Kris



Reply With Quote
  #4 (permalink)  
Old 03-10-2007
Kerry Brown
 

Posts: n/a
Re: Vista + adsl router (dlink)
<kris.vandevijver@gmail.com> wrote in message
news:1173518912.857482.8310@t69g2000cwt.googlegrou ps.com...
> On 10 mrt, 03:03, "Kerry Brown" <k...@kdbNOSPAMsys-tems.c*a*m> wrote:
>
> I'm using both wired and wireless. Both adapters are built-in in my
> laptop.
> - Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)
> - Intel(R) PRO/Wireless 3945ABG Network Connection
> i'm using the native Vista drivers. Both these adapters were working
> fine under XP.
> I've installed all available Vista updates.
>
> When the router 'hangs' and i boot the laptop, the adapters will get
> an 169... auto-config IP, because DHCP is not available. When i
> restart the router, everything will work again and they receive an IP
> from the pool. I had this problem with the 624 and now with the 724,
> two different dlink routers.
>



I personally haven't seen that problem with my D-Link router. Others have
reported similar problems with many different routers. The most common cause
is NIC drivers. What is the make and model of your laptop? I'd check if the
manufacturer of the laptop has Vista drivers. If not try the generic ones
from the chipset manufacturer.

Intel has a driver dated 1/24/07 for the wireless.

http://downloadcenter.intel.com/scri...3&submit=Go%21

RealTek has something called Auto installation program that has Vista
support. It's dated 2/15/07.

http://www.realtek.com.tw/downloads/...L8168/RTL8111C

I've also heard of a non ACPI compliant BIOS causing similar problems. See
if there is a BIOS update for your laptop.

--
Kerry Brown
Microsoft MVP - Shell/User
http://www.vistahelp.ca


Reply With Quote
  #5 (permalink)  
Old 03-14-2007
kris.vandevijver@gmail.com
 

Posts: n/a
Re: Vista + adsl router (dlink)
On 10 mrt, 16:39, "Kerry Brown" <k...@kdbNOSPAMsys-tems.c*a*m> wrote:
> <kris.vandevij...@gmail.com> wrote in message
>
> news:1173518912.857482.8310@t69g2000cwt.googlegrou ps.com...
>
>
>
>
>
> > On 10 mrt, 03:03, "Kerry Brown" <k...@kdbNOSPAMsys-tems.c*a*m> wrote:

>
> > I'm using both wired and wireless. Both adapters are built-in in my
> > laptop.
> > - Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)
> > - Intel(R) PRO/Wireless 3945ABG Network Connection
> > i'm using the nativeVistadrivers. Both these adapters were working
> > fine under XP.
> > I've installed all availableVistaupdates.

>
> > When therouter'hangs' and i boot the laptop, the adapters will get
> > an 169... auto-config IP, because DHCP is not available. When i
> > restart therouter, everything will work again and they receive an IP
> > from the pool. I had this problem with the 624 and now with the 724,
> > two different dlink routers.

>
> I personally haven't seen that problem with my D-Linkrouter. Others have
> reported similar problems with many different routers. The most common cause
> is NIC drivers. What is the make and model of your laptop? I'd check if the
> manufacturer of the laptop hasVistadrivers. If not try the generic ones
> from the chipset manufacturer.
>
> Intel has a driver dated 1/24/07 for the wireless.
>
> http://downloadcenter.intel.com/scri...ter_results.as...
>
> RealTek has something called Auto installation program that hasVista
> support. It's dated 2/15/07.
>
> http://www.realtek.com.tw/downloads/...Langid=1&PNid=...
>
> I've also heard of a non ACPI compliant BIOS causing similar problems. See
> if there is a BIOS update for your laptop.
>
> --
> Kerry Brown
> Microsoft MVP - Shell/Userhttp://www.vistahelp.ca- Tekst uit oorspronkelijk bericht niet weergeven -
>
> - Tekst uit oorspronkelijk bericht weergeven -


Hi Kerry,

Thanks for the reply! I installed the latest versions both for LAN
and WLAN with brand new drivers from Asus. I thought the problem was
definitely going to be solved but today (after two days) same thing
again: i boot the laptop from sleep mode, and both adapters (lan and
wireless) have an auto-config 169 address. They cannot find any DHCP,
as soon as i reboot the Dlink router, IP is received and everything is
working again. This is driving me insane.... According to the Dlink
site, the DI-724GU is compatible with Vista and no user action is
required. I've sent them a mail explaining the problem a couple of
weeks ago, but still no reply. I really really hope i don't have to
buy a third router :-)

-Kris



Reply With Quote
  #6 (permalink)  
Old 04-05-2007
LT73
 

Posts: n/a
Re: Vista + adsl router (dlink)
Hi All,

I've been trying to get a steady connection between Windows Vista and
my Dlink DI624 Router for two weeks. How very frustrating it has
been. I've been back and forth with DLink Tech Support, who have been
essentially useless (reading from scripts with little to no
experience).

When my PC starts, I get a connection to my router. Soon after it
drops out spontaneously, and Vista can no longer even see the Router.
I have to disable my NIC entirely, and re-enable it, and most often
(but not always), it will find my router again.

So is it my Router, or is it my NIC? Or, is it Vista?! I have no
problems with any of my other XP machines with the router. I have
been cruising the forums looking for a solution, but none of them have
worked.

I really wish MS and Dlink would get their act together. This should
have been sorted out LONG ago.

Good luck. I'll keep you posted.

Lee

Reply With Quote
  #7 (permalink)  
Old 04-05-2007
Barb Bowman
 

Posts: n/a
Re: Vista + adsl router (dlink)
which hardware rev of the 624? what firmware is it running?

On 4 Apr 2007 19:42:48 -0700, "LT73" <LEET73@gmail.com> wrote:

>Hi All,
>
>I've been trying to get a steady connection between Windows Vista and
>my Dlink DI624 Router for two weeks. How very frustrating it has
>been. I've been back and forth with DLink Tech Support, who have been
>essentially useless (reading from scripts with little to no
>experience).
>
>When my PC starts, I get a connection to my router. Soon after it
>drops out spontaneously, and Vista can no longer even see the Router.
>I have to disable my NIC entirely, and re-enable it, and most often
>(but not always), it will find my router again.
>
>So is it my Router, or is it my NIC? Or, is it Vista?! I have no
>problems with any of my other XP machines with the router. I have
>been cruising the forums looking for a solution, but none of them have
>worked.
>
>I really wish MS and Dlink would get their act together. This should
>have been sorted out LONG ago.
>
>Good luck. I'll keep you posted.
>
>Lee

--

Barb Bowman
MS Windows-MVP
Expert Zone & Vista Community Columnist
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #8 (permalink)  
Old 04-06-2007
LT73
 

Posts: n/a
Re: Vista + adsl router (dlink)
On Apr 5, 2:02 pm, Barb Bowman <b...@nospam.com> wrote:
> which hardware rev of the 624? what firmware is it running?
>
> On 4 Apr 2007 19:42:48 -0700, "LT73" <LEE...@gmail.com> wrote:
>
>
>
> >Hi All,

>
> >I've been trying to get a steady connection between WindowsVistaand
> >myDlinkDI624Router for two weeks. How very frustrating it has
> >been. I've been back and forth withDLinkTech Support, who have been
> >essentially useless (reading from scripts with little to no
> >experience).

>
> >When my PC starts, I get a connection to my router. Soon after it
> >drops out spontaneously, andVistacan no longer even see the Router.
> >I have to disable my NIC entirely, and re-enable it, and most often
> >(but not always), it will find my router again.

>
> >So is it my Router, or is it my NIC? Or, is itVista?! I have no
> >problems with any of my other XP machines with the router. I have
> >been cruising the forums looking for a solution, but none of them have
> >worked.

>
> >I really wish MS andDlinkwould get their act together. This should
> >have been sorted out LONG ago.

>
> >Good luck. I'll keep you posted.

>
> >Lee

>
> --
>
> Barb Bowman
> MS Windows-MVP
> Expert Zone &VistaCommunity Columnisthttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspxhttp://blogs.digitalmediaphile.com/barb/




Hi Barb,

My router is a DLink DI 624 revC

and my adapter is a Dlink DWL520 revE

Reply With Quote
  #9 (permalink)  
Old 04-06-2007
Barb Bowman
 

Posts: n/a
Re: Vista + adsl router (dlink)
I asked you and need to know what firmware the 624 rev C is running.
>
>Hi Barb,
>
>My router is a DLink DI 624 revC
>
>and my adapter is a Dlink DWL520 revE


On 5 Apr 2007 21:17:22 -0700, "LT73" <LEET73@gmail.com> wrote:

>On Apr 5, 2:02 pm, Barb Bowman <b...@nospam.com> wrote:
>> which hardware rev of the 624? what firmware is it running?
>>
>> On 4 Apr 2007 19:42:48 -0700, "LT73" <LEE...@gmail.com> wrote:
>>
>>
>>
>> >Hi All,

>>
>> >I've been trying to get a steady connection between WindowsVistaand
>> >myDlinkDI624Router for two weeks. How very frustrating it has
>> >been. I've been back and forth withDLinkTech Support, who have been
>> >essentially useless (reading from scripts with little to no
>> >experience).

>>
>> >When my PC starts, I get a connection to my router. Soon after it
>> >drops out spontaneously, andVistacan no longer even see the Router.
>> >I have to disable my NIC entirely, and re-enable it, and most often
>> >(but not always), it will find my router again.

>>
>> >So is it my Router, or is it my NIC? Or, is itVista?! I have no
>> >problems with any of my other XP machines with the router. I have
>> >been cruising the forums looking for a solution, but none of them have
>> >worked.

>>
>> >I really wish MS andDlinkwould get their act together. This should
>> >have been sorted out LONG ago.

>>
>> >Good luck. I'll keep you posted.

>>
>> >Lee

>>
>> --
>>
>> Barb Bowman
>> MS Windows-MVP
>> Expert Zone &VistaCommunity Columnisthttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspxhttp://blogs.digitalmediaphile.com/barb/

>
>


--

Barb Bowman
MS Windows-MVP
Expert Zone & Vista Community Columnist
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #10 (permalink)  
Old 04-07-2007
LT73
 

Posts: n/a
Re: Vista + adsl router (dlink)
On Apr 6, 5:35 am, Barb Bowman <b...@nospam.com> wrote:
> I asked you and need to know what firmware the 624 rev C is running.


Yeah, I got that Barb. It's the latest available firmware - rev2.76

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vista adsl connection password =?Utf-8?B?Y2FsbHVt?= microsoft.public.windows.vista.networking sharing 1 03-08-2007 10:42
loosing connection with Dlink router ?! kris.vandevijver@gmail.com microsoft.public.windows.vista.general 0 03-06-2007 21:00
BT Voyager 220V ADSL Voice Router =?Utf-8?B?d2lzZXdvcmRz?= microsoft.public.windows.vista.networking sharing 0 02-18-2007 22:37
RE: Dlink DWL 520+ crashes windows Vista =?Utf-8?B?TGFyc0g=?= microsoft.public.windows.vista.networking sharing 1 12-12-2006 09:46
RE: Dlink DWL 520+ crashes windows Vista =?Utf-8?B?bWFkbWF4Nzc3?= microsoft.public.windows.vista.networking sharing 0 12-04-2006 07:36




All times are GMT +1. The time now is 10:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120