Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Trouble accessing network folder

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2008
Thys
 

Posts: n/a
Trouble accessing network folder
My Vista machine has trouble accessing a folder on my file server. This only
started to occur recently. When I try to access the folder, I can see the
files (with grey crosses over the icons), but when I try to open them the
message "\\server\user\thys\my documents\*.doc is not accesible. You might
not have permission to use this network resource..... This file is currently
not available for use on this computer."

I can access other files in other folders on this server.

The docs in two or three folder in ..\my documents are accesible.

Reboot does not help.

in the past, when i would restore to a previous restore point, it fixed the
problem. Once when I did not wnat to restore futhther, I cancelled the
previous restore, and the problem was aslo resolved.

Any suggestions?



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-29-2008
Hans-Georg Michna
 

Posts: n/a
Re: Trouble accessing network folder
On Thu, 28 Feb 2008 11:48:07 -0800, Thys wrote:

>My Vista machine has trouble accessing a folder on my file server. This only
>started to occur recently. When I try to access the folder, I can see the
>files (with grey crosses over the icons), but when I try to open them the
>message "\\server\user\thys\my documents\*.doc is not accesible. You might
>not have permission to use this network resource..... This file is currently
>not available for use on this computer."
>
>I can access other files in other folders on this server.
>
>The docs in two or three folder in ..\my documents are accesible.
>
>Reboot does not help.
>
>in the past, when i would restore to a previous restore point, it fixed the
>problem. Once when I did not wnat to restore futhther, I cancelled the
>previous restore, and the problem was aslo resolved.
>
>Any suggestions?


What happens when you drop the *.doc and just look at
\\server\user\thys\my documents\ ?

More troubleshooting at: http://winhlp.com/wxnet.htm

Hans-Georg
--
No mail, please.
Reply With Quote
  #3 (permalink)  
Old 03-01-2008
Thys
 

Posts: n/a
Re: Trouble accessing network folder


"Hans-Georg Michna" wrote:

> On Thu, 28 Feb 2008 11:48:07 -0800, Thys wrote:
>
> >My Vista machine has trouble accessing a folder on my file server. This only
> >started to occur recently. When I try to access the folder, I can see the
> >files (with grey crosses over the icons), but when I try to open them the
> >message "\\server\user\thys\my documents\*.doc is not accesible. You might
> >not have permission to use this network resource..... This file is currently
> >not available for use on this computer."
> >
> >I can access other files in other folders on this server.
> >
> >The docs in two or three folder in ..\my documents are accesible.
> >
> >Reboot does not help.
> >
> >in the past, when i would restore to a previous restore point, it fixed the
> >problem. Once when I did not wnat to restore futhther, I cancelled the
> >previous restore, and the problem was aslo resolved.
> >
> >Any suggestions?

>
> What happens when you drop the *.doc and just look at
> \\server\user\thys\my documents\ ?
>
> More troubleshooting at: http://winhlp.com/wxnet.htm
>
> Hans-Georg
> --
> No mail, please.
>

If I do this from the command line (as administrator) ican see
Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Windows\system32>dir \\icw-server\users\thys
Volume in drive \\icw-server\users is Offline
Volume Serial Number is 0000-0000

Directory of \\icw-server\users\thys

2008/02/28 05:04 PM <DIR> .
2008/02/20 10:13 PM <DIR> ..
2008/02/28 05:04 PM <DIR> Backup
2008/02/28 06:38 PM <DIR> Download
2006/05/15 04:23 PM 686,592 my docuemtns.xls
2008/02/29 02:01 PM <DIR> My Documents
2006/10/01 04:36 PM 1,269,677 setup_magicdisc.exe
2006/06/19 11:12 PM 571 Shortcut to Thys's Documents.lnk
2007/12/05 03:01 PM <DIR> Sourcebook
2007/04/28 01:20 PM <DIR> X1APFPP_EN (D)
3 File(s) 1,960,936 bytes
7 Dir(s) 20,199,555,072 bytes free
If i type dir \\icw-server\users\thys\my documents\ it says the network path
was not found.

Why does it say : Volume in drive \\icw-server\users is Offline?

I have also tried your link to http://winhlp.com/wxnet.htm. It's a brilliant
website, I tried it even before you told me, but it could not come up with a
solution.

After a system restore yesterday it was fine again. This morning I did an
update (Office 2007 SP1) I was denied access again.

I added a new share on the server in the meantime; just share \thys.
Strangely (for me!) i have no problem accessing the folder as a separate
share.

So, the bottom line: I found a workaround!

Thanks for your help!

Reply With Quote
  #4 (permalink)  
Old 03-01-2008
Hans-Georg Michna
 

Posts: n/a
Re: Trouble accessing network folder
On Fri, 29 Feb 2008 23:38:00 -0800, Thys wrote:

>"Hans-Georg Michna" wrote:


>> On Thu, 28 Feb 2008 11:48:07 -0800, Thys wrote:


>If i type dir \\icw-server\users\thys\my documents\ it says the network path
>was not found.


It needs quotes. Try:

dir "\\icw-server\users\thys\my documents\"

>Why does it say : Volume in drive \\icw-server\users is Offline?


That I don't know. Perhaps you have set it up as an offline
folder.

>After a system restore yesterday it was fine again. This morning I did an
>update (Office 2007 SP1) I was denied access again.
>
>I added a new share on the server in the meantime; just share \thys.
>Strangely (for me!) i have no problem accessing the folder as a separate
>share.
>
>So, the bottom line: I found a workaround!


Strange, particularly if it sometimes works and sometimes
doesn't.

I would recheck both the access rights to the share and to the
folder. You could also check the access rights to the files and
sub-folders.

A significant fraction of such problems is caused by third-party
security software, particularly all kinds of firewalls and
sometimes VPN software. One of the worst things is to have two
firewalls active at the same time.

Hans-Georg
--
No mail, please.
Reply With Quote
  #5 (permalink)  
Old 03-01-2008
Thys
 

Posts: n/a
Re: Trouble accessing network folder


"Hans-Georg Michna" wrote:

> On Fri, 29 Feb 2008 23:38:00 -0800, Thys wrote:
>
> >"Hans-Georg Michna" wrote:

>
> >> On Thu, 28 Feb 2008 11:48:07 -0800, Thys wrote:

>
> >If i type dir \\icw-server\users\thys\my documents\ it says the network path
> >was not found.

>
> It needs quotes. Try:
>
> dir "\\icw-server\users\thys\my documents\"
>
> >Why does it say : Volume in drive \\icw-server\users is Offline?

>
> That I don't know. Perhaps you have set it up as an offline
> folder.
>
> >After a system restore yesterday it was fine again. This morning I did an
> >update (Office 2007 SP1) I was denied access again.
> >
> >I added a new share on the server in the meantime; just share \thys.
> >Strangely (for me!) i have no problem accessing the folder as a separate
> >share.
> >
> >So, the bottom line: I found a workaround!

>
> Strange, particularly if it sometimes works and sometimes
> doesn't.


It seems that the problem only occurs after I have installed updates!

Danke Schön Hans-Georg!
Reply With Quote
  #6 (permalink)  
Old 03-02-2008
Hans-Georg Michna
 

Posts: n/a
Re: Trouble accessing network folder
On Sat, 1 Mar 2008 04:14:02 -0800, Thys wrote:

>It seems that the problem only occurs after I have installed updates!
>
>Danke Schön Hans-Georg!


Bitte sehr. (:-)

You have the workaround, but it is a bit unsatisfying not to be
able to solve the problem entirely.

If you one day find a total solution, please report.

Hans-Georg
--
No mail, please.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble Accessing Email Using Charter.Net John K. microsoft.public.windows.vista.mail 1 02-06-2008 12:40
Trouble Accessing Main PC On Network. Kazzi microsoft.public.windows.vista.networking sharing 1 01-07-2008 03:27
Trouble accessing other computers on the same network Megawatt microsoft.public.windows.vista.networking sharing 1 09-21-2007 06:01
Blue screen when accessing a network folder or subst/mapdrive. Simon microsoft.public.windows.vista.general 6 07-09-2007 00:50
Please help, I have trouble trying to add a shared network folder to the search index totallygreen microsoft.public.windows.vista.general 1 04-06-2007 21:33




All times are GMT +1. The time now is 23:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120