Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista/XP Networking Fustrations, Please Help, Lots of info!

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-27-2008
Sid
 

Posts: n/a
Vista/XP Networking Fustrations, Please Help, Lots of info!
My Vista Ultimate Computer is not cooperating in my home network. It cannot
see nor bee seen by any device in my network. My home network is fairly
simple but it consists of the following:

(LOTS of Info so please bear with me)

Linksys WRT350N Router:

My Computer: Vista Ultimate, connected by wire, Uses Bitdefender 2008
Internet Security, Sees nothing, Nothing sees it*

Mother's Computer: Xp Home, Connected Wirelessly (Linksys Wireless Internet
Adapter 300N), Uses Zone Alarm Internet Security, Cannot See Vista puter*

Archos 704 Portable Media Player: Connected Wirelesly, Can see Xp puter,Can
be seen by XP puter when it is in device mode and file server mode

Nintendo Wii: Connected Wirelessly ...obviously...

*Everything can be 'seen' on both the Vista and XP machines when I use the
Linksys EasyLink Program and with a trial version of Network Magic (installed
on both machines).

-XP shows up on Vista Network Map (thanks to LLTD Responder or whatever it
is )but not in the newtwork folder

-I can ping both computers either way (XP->Vista,Vista->XP)

-I can access shared folders on both machines through either machine by
using the Run command and typing the IP address .

-I am sharing a printer on the XP Machine, but Vista is only able to connect
to it ONCE every so often, when ever it feels like it it seems (this is thru
RUN>IP Address and then right clicking on the Printer Icon). It is shared
thru the XP machine

-I have disabled the Windows firewall on both puters, even their personal
firewalls/antivirus...and nothing.

-Both Computers are in the Same Workgroup

-NetBios over TCP/IP is enabled in both Network Connections on both puters

-I have tried everything suggested in this discussion group, from the
Microsoft Technet 'File and Printer Sharing in Windows Vista' article,
everything from the PChuck Articles (I guess from Chuck[MVP]), everything
that Mick Murphy usually suggests (see,I have read thru quite a bit of
discusions here!)

The thing that gets me is that everything use to work like it was supposed
to but then one day it stopped, so I suspect a Window Update to be at fault.
I will post the output from my ipconfig/all in a reply.

Thanks to anyone who has read this far, any help is greatly appreciated.
Thanks in advance.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-27-2008
Sid
 

Posts: n/a
RE: Vista/XP Networking Fustrations, Please Help, Lots of info!
Here is my IPConfig info:

Windows IP Configuration

Host Name . . . . . . . . . . . . : Cybertron
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-13-20-9A-DA-25
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::85bf:6e7d:c2ec:fe06%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . :
2001:0:4137:9e66:3050:107d:b4e0:47b7(Preferred)
Link-local IPv6 Address . . . . . : fe80::3050:107d:b4e0:47b7%9(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . :
isatap.{6728EBF0-8BB6-42F3-B54F-83908CBC704C}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.101%14(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Thanks again to anyone wiling to help.


Reply With Quote
  #3 (permalink)  
Old 02-27-2008
Mick Murphy
 

Posts: n/a
RE: Vista/XP Networking Fustrations, Please Help, Lots of info!
Hi Sid; I did get to the bottom!
Is Network discovery ON in Ultimate?
And is file sharing allowed in BitDefender's firewall exceptions on vista?
Did you run XP's home Network file and Printer sharingWizard?

--
Mick Murphy - Qld - Australia


"Sid" wrote:

> My Vista Ultimate Computer is not cooperating in my home network. It cannot
> see nor bee seen by any device in my network. My home network is fairly
> simple but it consists of the following:
>
> (LOTS of Info so please bear with me)
>
> Linksys WRT350N Router:
>
> My Computer: Vista Ultimate, connected by wire, Uses Bitdefender 2008
> Internet Security, Sees nothing, Nothing sees it*
>
> Mother's Computer: Xp Home, Connected Wirelessly (Linksys Wireless Internet
> Adapter 300N), Uses Zone Alarm Internet Security, Cannot See Vista puter*
>
> Archos 704 Portable Media Player: Connected Wirelesly, Can see Xp puter,Can
> be seen by XP puter when it is in device mode and file server mode
>
> Nintendo Wii: Connected Wirelessly ...obviously...
>
> *Everything can be 'seen' on both the Vista and XP machines when I use the
> Linksys EasyLink Program and with a trial version of Network Magic (installed
> on both machines).
>
> -XP shows up on Vista Network Map (thanks to LLTD Responder or whatever it
> is )but not in the newtwork folder
>
> -I can ping both computers either way (XP->Vista,Vista->XP)
>
> -I can access shared folders on both machines through either machine by
> using the Run command and typing the IP address .
>
> -I am sharing a printer on the XP Machine, but Vista is only able to connect
> to it ONCE every so often, when ever it feels like it it seems (this is thru
> RUN>IP Address and then right clicking on the Printer Icon). It is shared
> thru the XP machine
>
> -I have disabled the Windows firewall on both puters, even their personal
> firewalls/antivirus...and nothing.
>
> -Both Computers are in the Same Workgroup
>
> -NetBios over TCP/IP is enabled in both Network Connections on both puters
>
> -I have tried everything suggested in this discussion group, from the
> Microsoft Technet 'File and Printer Sharing in Windows Vista' article,
> everything from the PChuck Articles (I guess from Chuck[MVP]), everything
> that Mick Murphy usually suggests (see,I have read thru quite a bit of
> discusions here!)
>
> The thing that gets me is that everything use to work like it was supposed
> to but then one day it stopped, so I suspect a Window Update to be at fault.
> I will post the output from my ipconfig/all in a reply.
>
> Thanks to anyone who has read this far, any help is greatly appreciated.
> Thanks in advance.
>
>

Reply With Quote
  #4 (permalink)  
Old 02-28-2008
venturen
 

Posts: n/a
RE: Vista/XP Networking Fustrations, Please Help, Lots of info!
One thing all these lists leave out that caused my problem. The was no Client
for Microsoft network installed in my TCP on vista. After combing the
internet for 3 plus days I finally got it. Very simple but I haven't seen
anyone get it before.

"Mick Murphy" wrote:

> Hi Sid; I did get to the bottom!
> Is Network discovery ON in Ultimate?
> And is file sharing allowed in BitDefender's firewall exceptions on vista?
> Did you run XP's home Network file and Printer sharingWizard?
>
> --
> Mick Murphy - Qld - Australia
>
>
> "Sid" wrote:
>
> > My Vista Ultimate Computer is not cooperating in my home network. It cannot
> > see nor bee seen by any device in my network. My home network is fairly
> > simple but it consists of the following:
> >
> > (LOTS of Info so please bear with me)
> >
> > Linksys WRT350N Router:
> >
> > My Computer: Vista Ultimate, connected by wire, Uses Bitdefender 2008
> > Internet Security, Sees nothing, Nothing sees it*
> >
> > Mother's Computer: Xp Home, Connected Wirelessly (Linksys Wireless Internet
> > Adapter 300N), Uses Zone Alarm Internet Security, Cannot See Vista puter*
> >
> > Archos 704 Portable Media Player: Connected Wirelesly, Can see Xp puter,Can
> > be seen by XP puter when it is in device mode and file server mode
> >
> > Nintendo Wii: Connected Wirelessly ...obviously...
> >
> > *Everything can be 'seen' on both the Vista and XP machines when I use the
> > Linksys EasyLink Program and with a trial version of Network Magic (installed
> > on both machines).
> >
> > -XP shows up on Vista Network Map (thanks to LLTD Responder or whatever it
> > is )but not in the newtwork folder
> >
> > -I can ping both computers either way (XP->Vista,Vista->XP)
> >
> > -I can access shared folders on both machines through either machine by
> > using the Run command and typing the IP address .
> >
> > -I am sharing a printer on the XP Machine, but Vista is only able to connect
> > to it ONCE every so often, when ever it feels like it it seems (this is thru
> > RUN>IP Address and then right clicking on the Printer Icon). It is shared
> > thru the XP machine
> >
> > -I have disabled the Windows firewall on both puters, even their personal
> > firewalls/antivirus...and nothing.
> >
> > -Both Computers are in the Same Workgroup
> >
> > -NetBios over TCP/IP is enabled in both Network Connections on both puters
> >
> > -I have tried everything suggested in this discussion group, from the
> > Microsoft Technet 'File and Printer Sharing in Windows Vista' article,
> > everything from the PChuck Articles (I guess from Chuck[MVP]), everything
> > that Mick Murphy usually suggests (see,I have read thru quite a bit of
> > discusions here!)
> >
> > The thing that gets me is that everything use to work like it was supposed
> > to but then one day it stopped, so I suspect a Window Update to be at fault.
> > I will post the output from my ipconfig/all in a reply.
> >
> > Thanks to anyone who has read this far, any help is greatly appreciated.
> > Thanks in advance.
> >
> >

Reply With Quote
  #5 (permalink)  
Old 02-29-2008
Sid
 

Posts: n/a
RE: Vista/XP Networking Fustrations, Please Help, Lots of info!
Hey Mick,

Yea I have network discovery on in Vista. I have run the wizard on XP. There
is no setting in Bitdefender (at least I havent seen any) that allows file
sharing automatically. Is there a service I should allow thru? But even when
i disabled BD the problems remain. Like I said also, it was working fine,
then one day it just stopped working like expected.

I guess my Vista heard me talking smack about it cuz now it wont let me
access anything thing on the network, even using Run>ip address >

I really think it was an update that messed things up, the question is which
one? Also i noticed in the ipconfig.txt, it says Netbios over TCP/IP is
disabled, even tho i clearly have it enabled the network connections advanced
wins tab. Why?

Thanks for responding.





"Mick Murphy" wrote:

> Hi Sid; I did get to the bottom!
> Is Network discovery ON in Ultimate?
> And is file sharing allowed in BitDefender's firewall exceptions on vista?
> Did you run XP's home Network file and Printer sharingWizard?
>
> --
> Mick Murphy - Qld - Australia
>
>
> "Sid" wrote:
>
> > My Vista Ultimate Computer is not cooperating in my home network. It cannot
> > see nor bee seen by any device in my network. My home network is fairly
> > simple but it consists of the following:
> >
> > (LOTS of Info so please bear with me)
> >
> > Linksys WRT350N Router:
> >
> > My Computer: Vista Ultimate, connected by wire, Uses Bitdefender 2008
> > Internet Security, Sees nothing, Nothing sees it*
> >
> > Mother's Computer: Xp Home, Connected Wirelessly (Linksys Wireless Internet
> > Adapter 300N), Uses Zone Alarm Internet Security, Cannot See Vista puter*
> >
> > Archos 704 Portable Media Player: Connected Wirelesly, Can see Xp puter,Can
> > be seen by XP puter when it is in device mode and file server mode
> >
> > Nintendo Wii: Connected Wirelessly ...obviously...
> >
> > *Everything can be 'seen' on both the Vista and XP machines when I use the
> > Linksys EasyLink Program and with a trial version of Network Magic (installed
> > on both machines).
> >
> > -XP shows up on Vista Network Map (thanks to LLTD Responder or whatever it
> > is )but not in the newtwork folder
> >
> > -I can ping both computers either way (XP->Vista,Vista->XP)
> >
> > -I can access shared folders on both machines through either machine by
> > using the Run command and typing the IP address .
> >
> > -I am sharing a printer on the XP Machine, but Vista is only able to connect
> > to it ONCE every so often, when ever it feels like it it seems (this is thru
> > RUN>IP Address and then right clicking on the Printer Icon). It is shared
> > thru the XP machine
> >
> > -I have disabled the Windows firewall on both puters, even their personal
> > firewalls/antivirus...and nothing.
> >
> > -Both Computers are in the Same Workgroup
> >
> > -NetBios over TCP/IP is enabled in both Network Connections on both puters
> >
> > -I have tried everything suggested in this discussion group, from the
> > Microsoft Technet 'File and Printer Sharing in Windows Vista' article,
> > everything from the PChuck Articles (I guess from Chuck[MVP]), everything
> > that Mick Murphy usually suggests (see,I have read thru quite a bit of
> > discusions here!)
> >
> > The thing that gets me is that everything use to work like it was supposed
> > to but then one day it stopped, so I suspect a Window Update to be at fault.
> > I will post the output from my ipconfig/all in a reply.
> >
> > Thanks to anyone who has read this far, any help is greatly appreciated.
> > Thanks in advance.
> >
> >

Reply With Quote
  #6 (permalink)  
Old 02-29-2008
Sid
 

Posts: n/a
RE: Vista/XP Networking Fustrations, Please Help, Lots of info!
Can you please elaborate? What Client did you install and from where?
Please tell me so that I may possibly enjoy networking in Vista again....

Thanks.

"venturen" wrote:

> One thing all these lists leave out that caused my problem. The was no Client
> for Microsoft network installed in my TCP on vista. After combing the
> internet for 3 plus days I finally got it. Very simple but I haven't seen
> anyone get it before.
>
> "Mick Murphy" wrote:
>
> > Hi Sid; I did get to the bottom!
> > Is Network discovery ON in Ultimate?
> > And is file sharing allowed in BitDefender's firewall exceptions on vista?
> > Did you run XP's home Network file and Printer sharingWizard?
> >
> > --
> > Mick Murphy - Qld - Australia
> >
> >
> > "Sid" wrote:
> >
> > > My Vista Ultimate Computer is not cooperating in my home network. It cannot
> > > see nor bee seen by any device in my network. My home network is fairly
> > > simple but it consists of the following:
> > >
> > > (LOTS of Info so please bear with me)
> > >
> > > Linksys WRT350N Router:
> > >
> > > My Computer: Vista Ultimate, connected by wire, Uses Bitdefender 2008
> > > Internet Security, Sees nothing, Nothing sees it*
> > >
> > > Mother's Computer: Xp Home, Connected Wirelessly (Linksys Wireless Internet
> > > Adapter 300N), Uses Zone Alarm Internet Security, Cannot See Vista puter*
> > >
> > > Archos 704 Portable Media Player: Connected Wirelesly, Can see Xp puter,Can
> > > be seen by XP puter when it is in device mode and file server mode
> > >
> > > Nintendo Wii: Connected Wirelessly ...obviously...
> > >
> > > *Everything can be 'seen' on both the Vista and XP machines when I use the
> > > Linksys EasyLink Program and with a trial version of Network Magic (installed
> > > on both machines).
> > >
> > > -XP shows up on Vista Network Map (thanks to LLTD Responder or whatever it
> > > is )but not in the newtwork folder
> > >
> > > -I can ping both computers either way (XP->Vista,Vista->XP)
> > >
> > > -I can access shared folders on both machines through either machine by
> > > using the Run command and typing the IP address .
> > >
> > > -I am sharing a printer on the XP Machine, but Vista is only able to connect
> > > to it ONCE every so often, when ever it feels like it it seems (this is thru
> > > RUN>IP Address and then right clicking on the Printer Icon). It is shared
> > > thru the XP machine
> > >
> > > -I have disabled the Windows firewall on both puters, even their personal
> > > firewalls/antivirus...and nothing.
> > >
> > > -Both Computers are in the Same Workgroup
> > >
> > > -NetBios over TCP/IP is enabled in both Network Connections on both puters
> > >
> > > -I have tried everything suggested in this discussion group, from the
> > > Microsoft Technet 'File and Printer Sharing in Windows Vista' article,
> > > everything from the PChuck Articles (I guess from Chuck[MVP]), everything
> > > that Mick Murphy usually suggests (see,I have read thru quite a bit of
> > > discusions here!)
> > >
> > > The thing that gets me is that everything use to work like it was supposed
> > > to but then one day it stopped, so I suspect a Window Update to be at fault.
> > > I will post the output from my ipconfig/all in a reply.
> > >
> > > Thanks to anyone who has read this far, any help is greatly appreciated.
> > > Thanks in advance.
> > >
> > >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I think system restore deleted lots of my cs files on Vista Ultimate Dave microsoft.public.windows.vista.general 14 09-25-2009 06:35
vista,xp and xbox 360 lots of problems haddle microsoft.public.windows.vista.networking sharing 2 12-16-2007 10:49
VISTA memory problems (lots of them) Romel Evans microsoft.public.windows.vista.general 21 10-10-2007 21:36
Vista - Lots of problems, not for the faint of heart! Snoman microsoft.public.windows.vista hardware devices 5 08-13-2007 00:06
Lots of problems with Windows Vista Home Premium Katja microsoft.public.windows.vista hardware devices 3 07-26-2007 13:01




All times are GMT +1. The time now is 01:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120